Photo album - Ford Truck Enthusiasts Forums



Photo album

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-27-2009, 07:00 PM
ThatOneGuy ThatOneGuy is offline
Junior User
Thread Starter
 
Join Date: Jan 2009
Posts: 77
ThatOneGuy is starting off with a positive reputation.
Photo album

When ever I try to create or edit a photo album it locks up and I have to task out, I have no problems with the rest of the site other than that. Any ideas?
Reply With Quote
  #2  
Old 03-27-2009, 09:38 PM
ThatOneGuy ThatOneGuy is offline
Junior User
Thread Starter
 
Join Date: Jan 2009
Posts: 77
ThatOneGuy is starting off with a positive reputation.
So glad I was redirected here, the information that I'm getting is so much better than what I got from admin.
Reply With Quote
  #3  
Old 06-11-2009, 05:31 AM
bonzi88's Avatar
bonzi88 bonzi88 is offline
Junior User
 
Join Date: Oct 2001
Location: MN , USA
Posts: 79
bonzi88 is starting off with a positive reputation.
having same probs
Reply With Quote
  #4  
Old 06-22-2009, 05:28 PM
BigF350 BigF350 is offline
Post Fiend
 
Join Date: May 2004
Location: Melbourne, Aus
Posts: 18,785
BigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputation
Hey - what exact problems are you having?
What browser are you using by chance?

Thanks!
Adrian
Reply With Quote
  #5  
Old 06-23-2009, 12:24 AM
bonzi88's Avatar
bonzi88 bonzi88 is offline
Junior User
 
Join Date: Oct 2001
Location: MN , USA
Posts: 79
bonzi88 is starting off with a positive reputation.
Gallery wouldn't upload my pic...tried & tried. Using photobucket now....it works.
Reply With Quote
  #6  
Old 06-23-2009, 06:07 PM
BigF350 BigF350 is offline
Post Fiend
 
Join Date: May 2004
Location: Melbourne, Aus
Posts: 18,785
BigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputation
What browser are you using by chance?
Thanks!
Adrian
Reply With Quote
  #7  
Old 06-24-2009, 12:25 PM
bonzi88's Avatar
bonzi88 bonzi88 is offline
Junior User
 
Join Date: Oct 2001
Location: MN , USA
Posts: 79
bonzi88 is starting off with a positive reputation.
internet explororer i think
Reply With Quote
  #8  
Old 06-25-2009, 07:03 PM
BigF350 BigF350 is offline
Post Fiend
 
Join Date: May 2004
Location: Melbourne, Aus
Posts: 18,785
BigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputation
Ok - replicated the problem... working on fixing.
Sorry for the inconvenience.
Adrian
Reply With Quote
  #9  
Old 06-26-2009, 05:27 PM
dfooch's Avatar
dfooch dfooch is offline
Senior User
 
Join Date: Dec 2007
Location: Jacksonville, FL
Posts: 282
dfooch is starting off with a positive reputation.
I am still having problems trying to load pics. I have Internet Explorer as well. I loaded pics several weeks ago and had no problem. I tried to upload new pics and all I get is a box with a red x in it. When I tried to reload the old pics, the same thing happened. I've logged off, cleared cookies, and defraged and still have the same problem. Any assistance would be greatly appreciated.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Vintage Automotive Photos Rusty_S General Automotive Discussion 19 06-30-2016 04:40 PM
any body good with photo shop? 3/4ton4X4 1999 to 2016 Super Duty 13 08-11-2014 09:11 PM
FTE Photo Finessing Tugly 1999 - 2003 7.3L Power Stroke Diesel 11 05-28-2014 07:35 AM
267,000 miles and still strong eman_00 6.4L Power Stroke Diesel 21 02-05-2012 12:31 AM
help with submitting album? Dagen User Gallery & Picture Display 3 01-11-2002 12:57 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 12:48 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.