Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Western Region > Oregon Chapter
Sign in using an external account
Register Forgot Password?


Oregon Chapter Join Chapter, Leader: Fabmandelux

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-17-2009, 11:50 PM
sknaggs185 sknaggs185 is offline
New User
 
Join Date: Mar 2009
Location: Dallas
Posts: 16
sknaggs185 is starting off with a positive reputation.
5R55E Transmission problems

I have a 2000 ford ranger with the 5R55E auto trans. and having shifting problems with 4th and 5th gear. DTC's P0734 and P0735 (incorrect gear ratio) have come up for the second time!! First time when transmission was rebuilt, and now, 2 years later! anyone have any suggestions?
Reply With Quote
  #2  
Old 03-17-2009, 11:59 PM
Old93junk's Avatar
Old93junk Old93junk is offline
Old, tired and grouchy
 
Join Date: Nov 2008
Location: McKenzie River
Posts: 21,779
Old93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputation
5R55E trans is a "problem child" according to some folks, try posting up in the transmission forum or in the Ranger/ Bseries forum........Sorry, couldnt be more help!
__________________
93 F-250HD SC 460 E4OD
96 Explorer Limited 4.0 V-6 OHV
93 Ranger Splash 2.3 5spd electric blue
84 Ranger 4x4 2.8 V-6 5spd......500,140 miles!
Dave
Oregon Assistant Chapter leader: To join the Oregon Chapter, click HERE
Reply With Quote
  #3  
Old 03-18-2009, 07:42 AM
fabmandelux's Avatar
fabmandelux fabmandelux is offline
Moderator
 
Join Date: Jan 2005
Location: Paradise Found!
Posts: 23,626
fabmandelux has a superb reputationfabmandelux has a superb reputationfabmandelux has a superb reputationfabmandelux has a superb reputationfabmandelux has a superb reputationfabmandelux has a superb reputationfabmandelux has a superb reputationfabmandelux has a superb reputationfabmandelux has a superb reputationfabmandelux has a superb reputationfabmandelux has a superb reputation
Quote:
Originally Posted by sknaggs185 View Post
I have a 2000 ford ranger with the 5R55E auto trans. and having shifting problems with 4th and 5th gear. DTC's P0734 and P0735 (incorrect gear ratio) have come up for the second time!! First time when transmission was rebuilt, and now, 2 years later! anyone have any suggestions?
Welcome to FTE The best place to find an answer to your problem would be here: http://www.ford-trucks.com/forums/forum69/
Or here: http://www.ford-trucks.com/forums/forum35/

I approved your membership in the Oregon Chapter this morning. Post up and tell us a little about yourself!




Quote:
Originally Posted by Old93junk View Post
5R55E trans is a "problem child" according to some folks, try posting up in the transmission forum or in the Ranger/ Bseries forum........Sorry, couldnt be more help!
Dave............You almost let another "wetsider" get away! You need all the help you can get over on your side!
__________________
Oregon Chapter Leader My friends call me Don.
"I always keep a supply of stimulants handy in case I see a snake, which I also keep handy" WC Fields

RIP Steve Price. A true friend and a tireless supporter of FTE
Reply With Quote
  #4  
Old 03-19-2009, 12:20 AM
Old93junk's Avatar
Old93junk Old93junk is offline
Old, tired and grouchy
 
Join Date: Nov 2008
Location: McKenzie River
Posts: 21,779
Old93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputation
I must have been sleep posting!,.......Yes welcome to FTE ......AND the Oregon chapter!
Where on the wetside are you coming from?
__________________
93 F-250HD SC 460 E4OD
96 Explorer Limited 4.0 V-6 OHV
93 Ranger Splash 2.3 5spd electric blue
84 Ranger 4x4 2.8 V-6 5spd......500,140 miles!
Dave
Oregon Assistant Chapter leader: To join the Oregon Chapter, click HERE
Reply With Quote
  #5  
Old 03-19-2009, 11:42 PM
sknaggs185 sknaggs185 is offline
New User
 
Join Date: Mar 2009
Location: Dallas
Posts: 16
sknaggs185 is starting off with a positive reputation.
I am from Dallas, by Salem. Have been in a Ford family my whole life, and continue the trend. i have my Blue 2000 Ranger, and a two-tone white and brown 1999 F-350 Diesel. I have had numerous fords...a 65' F-100 (should have kept that one, definitely) a 1990 F-150, and still have my two newer Fords. in my direct family, there are a grand total of 8 Fords.

Last edited by sknaggs185; 03-19-2009 at 11:55 PM. Reason: more info about me
Reply With Quote
  #6  
Old 03-20-2009, 12:14 AM
Old93junk's Avatar
Old93junk Old93junk is offline
Old, tired and grouchy
 
Join Date: Nov 2008
Location: McKenzie River
Posts: 21,779
Old93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputation
Welcome to the chapter!, Have you had any luck getting the prob. cornered yet?.
__________________
93 F-250HD SC 460 E4OD
96 Explorer Limited 4.0 V-6 OHV
93 Ranger Splash 2.3 5spd electric blue
84 Ranger 4x4 2.8 V-6 5spd......500,140 miles!
Dave
Oregon Assistant Chapter leader: To join the Oregon Chapter, click HERE
Reply With Quote
  #7  
Old 03-20-2009, 12:23 AM
sknaggs185 sknaggs185 is offline
New User
 
Join Date: Mar 2009
Location: Dallas
Posts: 16
sknaggs185 is starting off with a positive reputation.
no luck yet...but it will prevail. i am going to retrieve all of the information from the transmission shop i took my ranger into 2 years ago, so i can use that to corner the problem a little more. Another thing- its strange how all of this started with just the reverse band breaking. before the transmission was rebuilt, all of my forward gears were fine, even at 130,000 miles. Only AFTER i had the transmission rebuilt, did it start having these different types of problems...
Reply With Quote
  #8  
Old 03-20-2009, 09:13 AM
Old93junk's Avatar
Old93junk Old93junk is offline
Old, tired and grouchy
 
Join Date: Nov 2008
Location: McKenzie River
Posts: 21,779
Old93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputation
Quote:
Originally Posted by sknaggs185 View Post
no luck yet...but it will prevail. i am going to retrieve all of the information from the transmission shop i took my ranger into 2 years ago, so i can use that to corner the problem a little more. Another thing- its strange how all of this started with just the reverse band breaking. before the transmission was rebuilt, all of my forward gears were fine, even at 130,000 miles. Only AFTER i had the transmission rebuilt, did it start having these different types of problems...
I can give you the number of a VERY good trans. shop with a Ford specialty, but he is in Springfield so it may be too far to matter................How long was your warranty good for?
__________________
93 F-250HD SC 460 E4OD
96 Explorer Limited 4.0 V-6 OHV
93 Ranger Splash 2.3 5spd electric blue
84 Ranger 4x4 2.8 V-6 5spd......500,140 miles!
Dave
Oregon Assistant Chapter leader: To join the Oregon Chapter, click HERE
Reply With Quote
  #9  
Old 03-21-2009, 09:45 AM
sknaggs185 sknaggs185 is offline
New User
 
Join Date: Mar 2009
Location: Dallas
Posts: 16
sknaggs185 is starting off with a positive reputation.
Smile

My warranty ended 1 year ago...in may. Today, i am going to pick up the papers concerning what they did exactly to fix this problem before. At least, it will help me get one step closer in the right direction. If you have the number for that transmission shop, i will call him and at least give him the info that i have, from this other transmission shop. thanks....the help is much appreciated.

sknaggs185
Reply With Quote
  #10  
Old 03-21-2009, 01:11 PM
Old93junk's Avatar
Old93junk Old93junk is offline
Old, tired and grouchy
 
Join Date: Nov 2008
Location: McKenzie River
Posts: 21,779
Old93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputation
Quote:
Originally Posted by sknaggs185 View Post
My warranty ended 1 year ago...in may. Today, i am going to pick up the papers concerning what they did exactly to fix this problem before. At least, it will help me get one step closer in the right direction. If you have the number for that transmission shop, i will call him and at least give him the info that i have, from this other transmission shop. thanks....the help is much appreciated.

sknaggs185
Here you go!,----(541) 726-6824. Tell him one of his cust. referred you. Even though its a Aamco, this guy DOES NOT fit that mold , he is VERY good, honest and knows his Ford products. Been using him for years and have NEVER been bitten, in fact, many times he has actually charged less than he quoted on jobs.......Does EXCELLENT WORK.
__________________
93 F-250HD SC 460 E4OD
96 Explorer Limited 4.0 V-6 OHV
93 Ranger Splash 2.3 5spd electric blue
84 Ranger 4x4 2.8 V-6 5spd......500,140 miles!
Dave
Oregon Assistant Chapter leader: To join the Oregon Chapter, click HERE
Reply With Quote
  #11  
Old 03-22-2009, 12:36 PM
sknaggs185 sknaggs185 is offline
New User
 
Join Date: Mar 2009
Location: Dallas
Posts: 16
sknaggs185 is starting off with a positive reputation.
thanks for the number..i will call him tomorrow. I didnt' really get much out of the trans. shop i took the ranger into...he basically told me they didn't "document work that came back," but he did tell me it had to do with the valve body. he said the solenoids were replaced with the valve body replacement, and that there is a manual position lever on the side of the transmission that could possibly fail...but why would it go through three gears and not the rest? doesn't really make sense for that part to go out... however, i got the paperwork for what they did the first time....not real extensive, but they did the job. sounds like something electronic, being there is no faul smell to the fluid.
Reply With Quote
  #12  
Old 03-29-2009, 10:39 PM
sknaggs185 sknaggs185 is offline
New User
 
Join Date: Mar 2009
Location: Dallas
Posts: 16
sknaggs185 is starting off with a positive reputation.
well...i haven't had the time to make the call, and the transmission has since gone downhill. i ran the live scanner on it and the solenoids shift ok, but once it's ready to shift into 4th gear, it says it shifts, but i feel no shift at all, just feels like the same gear, but it has much hesitation at that point. Reverse is delayed....now the transmission fluid smells burnt, unlike before. I'm wondering if maybe there is a fluid deficiency in 4th and 5th gear. sounds like i need to make the call tomorrow for sure....
Reply With Quote
  #13  
Old 03-29-2009, 11:25 PM
Old93junk's Avatar
Old93junk Old93junk is offline
Old, tired and grouchy
 
Join Date: Nov 2008
Location: McKenzie River
Posts: 21,779
Old93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputation
Make the call, he is a good guy and at the least he will steer you in the right direction.
__________________
93 F-250HD SC 460 E4OD
96 Explorer Limited 4.0 V-6 OHV
93 Ranger Splash 2.3 5spd electric blue
84 Ranger 4x4 2.8 V-6 5spd......500,140 miles!
Dave
Oregon Assistant Chapter leader: To join the Oregon Chapter, click HERE
Reply With Quote
  #14  
Old 04-10-2009, 02:51 PM
sknaggs185 sknaggs185 is offline
New User
 
Join Date: Mar 2009
Location: Dallas
Posts: 16
sknaggs185 is starting off with a positive reputation.
well, it looks as though the transmission may be shot...i talked with someone at the shop, and he said the best thing to do is to bring it out there so he can run diagnostics, but i cant even drive it. so for now, it will sit. however, i did find a shift kit that covered one of the codes, so i have purchased it, and will try that next, wipe the codes again, and attempt to drive it again.
Reply With Quote
  #15  
Old 04-11-2009, 11:26 PM
Old93junk's Avatar
Old93junk Old93junk is offline
Old, tired and grouchy
 
Join Date: Nov 2008
Location: McKenzie River
Posts: 21,779
Old93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputationOld93junk has a superb reputation
Keep us posted on the status, not too hard to pull that trans. yourself and eliminate all the labor $$$.
__________________
93 F-250HD SC 460 E4OD
96 Explorer Limited 4.0 V-6 OHV
93 Ranger Splash 2.3 5spd electric blue
84 Ranger 4x4 2.8 V-6 5spd......500,140 miles!
Dave
Oregon Assistant Chapter leader: To join the Oregon Chapter, click HERE
Reply With Quote
Old 04-11-2009, 11:26 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
5r110w no 6th gear miked_939 6.0L Power Stroke Diesel 40 09-30-2014 08:14 AM
5r55e Speed Sensors Help Jake99splorer Explorer, Sport Trac, Mountaineer & Aviator 0 10-22-2013 07:24 PM
5R55E 97 RANGER-no 4th/5th gear when hot Bill0001-97Ranger Ranger & B-Series 8 07-18-2013 08:29 PM
5r55e tranny cowboy133 Ranger & B-Series 25 02-18-2006 04:35 PM
5r55e tranny cowboy133 Clutch, Transmission, Differential, Axle & Transfer Case 1 01-23-2005 06:36 PM


Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Western Region > Oregon Chapter

Tags
1990, 2004, 350, 5r55e, 5r55w, delayed, fit, ford, forum, incorrect, problems, ranger, ratio, reverse, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 06:45 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup