Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-02-2009, 03:13 PM
ascheperle's Avatar
ascheperle ascheperle is offline
Junior User
 
Join Date: Sep 2003
Location: Lohman, MO
Posts: 97
ascheperle is starting off with a positive reputation.
Trying to edit gallery

I'm trying to edit the pics in one of my galleries. When I pick on the "edit" my browser shuts down. It does it on all of my galleries. I can view all the galleries by going through the gallery pull down so I know they are still there. Is the website have a problem??

Thanks for the help!
Reply With Quote
  #2  
Old 03-06-2009, 12:19 PM
ascheperle's Avatar
ascheperle ascheperle is offline
Junior User
 
Join Date: Sep 2003
Location: Lohman, MO
Posts: 97
ascheperle is starting off with a positive reputation.
Following the advice in a different thread in this forum, I sent in a support trouble ticket. The response was to post the question in this forum?!? I just went full circle.
Ideas?? Anyone, PLEASE!!
__________________
96 F250, XLT, CC, SB, 460, 4x4, auto
05 Explorer, XLT, 4.0, 4x4
Reply With Quote
  #3  
Old 03-06-2009, 09:44 PM
F350-6's Avatar
F350-6 F350-6 is offline
Post Fiend
 
Join Date: Mar 2007
Location: Texas
Posts: 23,752
F350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputation
Open a support ticket.

Are you using IE or Firefox for your browser? If so which version? Do you have pop-ups disabled, or maybe there's a virus scan issue? I use Firefox for my browser. I just went to edit my gallery as a check and I got a pop up message about trusting the site due to an expired digital signal. Maybe your system is not trusting the edit page.

Here's what the pop up I get looks like. Maybe that will give you a clue.
__________________
Chris
2002 F350 6-speed 444 CID. XLT, Heated Seat, 485,000 & counting.
RHN Mods & Maintenance

“Good judgment comes from experience, and a lot of that comes from bad judgment.” Will Rogers
Reply With Quote
  #4  
Old 03-09-2009, 07:05 AM
ascheperle's Avatar
ascheperle ascheperle is offline
Junior User
 
Join Date: Sep 2003
Location: Lohman, MO
Posts: 97
ascheperle is starting off with a positive reputation.
Thanks F350-6.
I use IE-7 with all the latest updates. Up until 2 weeks ago I would see that same pop-up, but now the browser closes before it gets that far. I'll try to play with some of my settings.
__________________
96 F250, XLT, CC, SB, 460, 4x4, auto
05 Explorer, XLT, 4.0, 4x4
Reply With Quote
  #5  
Old 03-09-2009, 09:57 AM
ascheperle's Avatar
ascheperle ascheperle is offline
Junior User
 
Join Date: Sep 2003
Location: Lohman, MO
Posts: 97
ascheperle is starting off with a positive reputation.
I turned off my pop-up blocker and phishing filter and got it to work. That was earlier this morning.
I went in just a couple minutes ago to make a few more changes and it's back to doing the same thing. I just love computers!!!
Reply With Quote
Old 03-09-2009, 09:57 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 11:51 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup