Search function not working? - Ford Truck Enthusiasts Forums



1948 - 1956 F1, F100 & Larger F-Series Trucks Discuss the Fat Fendered and Classic Ford Trucks

Search function not working?

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 02-02-2009, 09:06 PM
lowtrkn2k's Avatar
lowtrkn2k lowtrkn2k is offline
Elder User
Thread Starter
 
Join Date: Sep 2006
Location: Katy(Houston), Texas
Posts: 741
lowtrkn2k is starting off with a positive reputation.
Unhappy Search function not working?

I've been trying to do a search all evening and I keep getting a window that pops up wanting a user name and password. When I try to open a search page I get one of those blank pages saying page can not be opened. Anyone else having this problem or is it something with my computer?
Reply With Quote
  #2  
Old 02-02-2009, 09:09 PM
lowtrkn2k's Avatar
lowtrkn2k lowtrkn2k is offline
Elder User
Thread Starter
 
Join Date: Sep 2006
Location: Katy(Houston), Texas
Posts: 741
lowtrkn2k is starting off with a positive reputation.
sorry I just noticed the previous thread on this same topic. I guess I can't delete this posting.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Vehicle Health Report n3hcp 6.7L Power Stroke Diesel 20 09-01-2013 11:17 PM
threads wont load FordYoungGun35 Site Announcements 1 06-20-2013 12:22 PM
Problems viewing Forums Firefighter 1406 1999 to 2016 Super Duty 5 08-24-2009 10:28 AM
Problems with the site? Webmaster? 49willard 1948 - 1956 F1, F100 & Larger F-Series Trucks 55 03-25-2009 09:34 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 12:48 AM.