outside temp. reading low - Ford Truck Enthusiasts Forums



2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

outside temp. reading low

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-15-2009, 12:25 PM
flyboy5111 flyboy5111 is offline
Junior User
Thread Starter
 
Join Date: Feb 2003
Posts: 51
flyboy5111 is starting off with a positive reputation.
outside temp. reading low

My outside temp. reads 10 too low. Is this adjustable? Where is OAT sender located?
Reply With Quote
  #2  
Old 01-15-2009, 01:51 PM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,132
berry1234 is gaining momentum as a positive member of FTE.
Behind the radiator mounted to the frame. Looks like a relay. Sounds like you got a bad one.
Reply With Quote
  #3  
Old 01-16-2009, 03:00 PM
flyboy5111 flyboy5111 is offline
Junior User
Thread Starter
 
Join Date: Feb 2003
Posts: 51
flyboy5111 is starting off with a positive reputation.
would this be behind and under the radiator on a frame cross member?
Reply With Quote
  #4  
Old 01-16-2009, 03:39 PM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,132
berry1234 is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by berry1234 View Post
Behind the radiator mounted to the frame. Looks like a relay. Sounds like you got a bad one.

would this be behind and under the radiator on a frame cross member?


Yeah. .
Reply With Quote
 
 
Reply


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 09:48 PM.