Door remote stopped working - battery is good - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator
Log In 


2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

Door remote stopped working - battery is good

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-11-2009, 05:41 PM
rjd75 rjd75 is offline
Senior User
 
Join Date: Jan 2005
Posts: 147
rjd75 is new and has a neutral reputation at this point.
Door remote stopped working - battery is good

All of a sudden my remote key fob stopped working.. I thought this was strange so I swapped the battery with my other one and the battery is fine. Any ideas? Could it have lost its programming somehow? It was working 5 minutes before that..
Reply With Quote
  #2  
Old 01-12-2009, 10:17 AM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,132
berry1234 is gaining momentum as a positive member of FTE.
Do you have another one to test? If not you may try reprogramming it. The instructions are listed in the manual.
__________________
1978 F250 Lariat 4x2
2015 Escape SE


Reply With Quote
  #3  
Old 01-12-2009, 06:18 PM
TIKT B8 TIKT B8 is offline
Senior User
 
Join Date: Oct 2007
Posts: 141
TIKT B8 is starting off with a positive reputation.
Mine quit also. I replaced the battery and reprogrammed both of my fobs. The other fob(#2) works great but #1 does not.
Reply With Quote
  #4  
Old 01-12-2009, 06:19 PM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,132
berry1234 is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by TIKT B8 View Post
Mine quit also. I replaced the battery and reprogrammed both of my fobs. The other fob(#2) works great but #1 does not.
Might have just gone bad. There are a ton of these new on ebay.
__________________
1978 F250 Lariat 4x2
2015 Escape SE


Reply With Quote
  #5  
Old 01-14-2009, 08:51 PM
Loser1 Loser1 is offline
New User
 
Join Date: Dec 2008
Posts: 4
Loser1 is starting off with a positive reputation.
Are there any other issues like the stereo or cabin lights staying on longer that usual?

L1
Reply With Quote
  #6  
Old 01-15-2009, 07:11 PM
TIKT B8 TIKT B8 is offline
Senior User
 
Join Date: Oct 2007
Posts: 141
TIKT B8 is starting off with a positive reputation.
No, everything else is good. Why do you ask?
__________________
2007 Expedition Limited White Sand
Reply With Quote
  #7  
Old 01-18-2009, 05:22 PM
Loser1 Loser1 is offline
New User
 
Join Date: Dec 2008
Posts: 4
Loser1 is starting off with a positive reputation.
I had the VSM (Vehicle Security Module) go out in my F350. The FOBs didn't work, the dome light acted wierd and my stereo would stay on after the truck was turned off and the door was opened.
Reply With Quote
  #8  
Old 02-09-2009, 10:50 AM
Mark 42's Avatar
Mark 42 Mark 42 is offline
Senior User
 
Join Date: Jul 2003
Posts: 123
Mark 42 is gaining momentum as a positive member of FTE.
What battery do the remotes use?

I know it's a watch battery of some type, but would like to
buy a new one before openning the transmitter (I assume
it uses only one battery).
Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Key FOB not working! cmalley12 6.4L Power Stroke Diesel 2 12-03-2012 08:29 PM
remote entry not working xc4jokestomper 1987 - 1996 F150 & Larger F-Series Trucks 10 11-28-2010 04:21 PM
2005 F150 Won't Crank, Remote Not working Now either pheby 2004 - 2008 F150 18 01-05-2010 07:50 PM
Remote not working sarge rmb Excursion - King of SUVs 0 01-14-2009 06:48 PM
Remote Start problems after battery jumpstart pwrstroketx 1999 - 2003 7.3L Power Stroke Diesel 9 02-26-2008 07:15 AM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator

Tags
battery, ford, good, navigator, remote, stopped, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 08:16 AM.

 

Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup