Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 12-22-2008, 11:33 AM
RMPC's Avatar
RMPC RMPC is offline
Senior User
 
Join Date: Oct 2006
Location: Mountains of N. Montana
Posts: 174
RMPC is starting off with a positive reputation.
What's Up? IE7 Crashing on Gallery Edit

I just made my first gallery in FTE.... unfortunately, before FTE would let me finish I received and installed a Java program they sent me (version 1.4...)... upon installing that, my Internet Explorer has crashed instantly, each and every time I've tried to go to "edit" in Gallery under User CP!!! whats up with that !?... Somehow I doubt something is really wrong with my computer...
Dell D820, WinXP Pro,ServPac3, 2Gg RAM, 140Gg HD, running Internet Explorer 7 with all available updates from Microsoft.

Probably a good way to get more people to become a paying member to be able to upload diagrams and photos directly to posts.....
__________________
Have A Great Day,
1998 Dodge Ram 2500 Cummins Quad Cab 4x4, Big Fuel, Big Air
1988 Ford Ranger extended cab,2.9L, 4x4, 5 speed
USMC vet 22MAU, Case IH/ Cummins Service Tech 15yrs,JD 5yrs
Reply With Quote
  #2 (permalink)  
Old 03-04-2009, 10:17 AM
ascheperle's Avatar
ascheperle ascheperle is offline
Junior User
 
Join Date: Sep 2003
Location: Lohman, MO
Posts: 97
ascheperle is starting off with a positive reputation.
I'm having the same problem. Have seen a few others also. I was able to get in briefly on Friday, 2/27. I havn't seen an answer or reason yet!!
__________________
96 F250, XLT, CC, SB, 460, 4x4, auto
05 Explorer, XLT, 4.0, 4x4
Reply With Quote
Old 03-04-2009, 10:17 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 08:51 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup