Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1999 - 2003 7.3L Power Stroke Diesel SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #46  
Old 12-23-2008, 06:26 PM
F350-6's Avatar
F350-6 F350-6 is offline
Post Fiend
 
Join Date: Mar 2007
Location: Texas
Posts: 23,814
F350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputation
Glad to hear you're back up and running. Too bad you forgot to put in a plug for FTE on your video.

Did you find any loose bolts on the rockers or injectors? A couple of loose injector bolts really changes the way the truck sounds.

If you're an FTE junkie now, we're glad to have you. Something you might consider is becoming a supporter of this site. Click on any of the supporter badges you see next to a user name, and you can contribute $20 for a supporter badge. This will also remove the ads from the screen and make things easier to read. It's not required, and your welcome to hang around for free, but the contributions help keep this site going. And I'm guessing a mechanic would have probably charged you more than the 50 cents you've got invested in the repair.
__________________
Chris
2002 F350 6-speed 444 CID. XLT, Heated Seat, 485,000 & counting.
RHN Mods & Maintenance

“Good judgment comes from experience, and a lot of that comes from bad judgment.” Will Rogers
Reply With Quote
  #47  
Old 12-23-2008, 06:33 PM
WA.Ranger's Avatar
WA.Ranger WA.Ranger is offline
Postmaster
 
Join Date: Jul 2004
Location: Yuba City, CA.
Posts: 3,155
WA.Ranger is a name known to allWA.Ranger is a name known to allWA.Ranger is a name known to allWA.Ranger is a name known to allWA.Ranger is a name known to allWA.Ranger is a name known to all
Quote:
Originally Posted by F350-6 View Post
Glad to hear you're back up and running. Too bad you forgot to put in a plug for FTE on your video.

Did you find any loose bolts on the rockers or injectors? A couple of loose injector bolts really changes the way the truck sounds.

If you're an FTE junkie now, we're glad to have you. Something you might consider is becoming a supporter of this site. Click on any of the supporter badges you see next to a user name, and you can contribute $20 for a supporter badge. This will also remove the ads from the screen and make things easier to read. It's not required, and your welcome to hang around for free, but the contributions help keep this site going. And I'm guessing a mechanic would have probably charged you more than the 50 cents you've got invested in the repair.
X2
__________________
http://i17.photobucket.com/albums/b93/JeffC05/th_huntingjacksonmeadow007.jpg Jeff
7.3L, Termi-T1000,38R,RR Plenum Inserts, DP F5, 5"exh., 6"Spring Super Lift,RDP SS BL, RDP 650M dash,EV2's, (TCT Trans= POS), DFA RR, TYMAR, H&H, 6.0 IC, REDHEAD,D60,XRF BJ, Glock 21, and some things I forgot......
Work/Hunting/Family Truck.
Reply With Quote
  #48  
Old 12-27-2008, 07:03 PM
99350Ron 99350Ron is offline
Junior User
 
Join Date: Aug 2007
Location: Ca.
Posts: 52
99350Ron is starting off with a positive reputation.
Thank you very much. I just finished the passenger side with the quarter shim. Truck is back and running normally. I will do the driver's side on another day to ensure no problem on that side. I know of two other good friends whos trucks had the same symptoms. Both went to mechanics. One got new glow plugs and the other got at least one new injector, possibly more. Hopefully they were'nt sold something they didn't need, but I am sure glad I did this check and fix before taking it somewhere. Thanks again...Ron.
Reply With Quote
  #49  
Old 12-27-2008, 10:29 PM
dahr85 dahr85 is offline
Freshman User
 
Join Date: Dec 2008
Posts: 25
dahr85 is starting off with a positive reputation.
Quote:
Originally Posted by F350-6 View Post
Glad to hear you're back up and running. Too bad you forgot to put in a plug for FTE on your video.
Hey Chris,

Check out the YouTube video now:

YouTube - 2001 F350 7.3L Turbo Diesel, UVCH

I've added a quick plug for FTE at 1:35. I can't believe I forgot to mention it the first time. My bad.

Thanks again.

Darren

Last edited by dahr85; 12-27-2008 at 10:30 PM. Reason: Added sig.
Reply With Quote
  #50  
Old 12-28-2008, 08:49 AM
F350-6's Avatar
F350-6 F350-6 is offline
Post Fiend
 
Join Date: Mar 2007
Location: Texas
Posts: 23,814
F350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputation
Quote:
Originally Posted by 99350Ron View Post
Thank you very much. I just finished the passenger side with the quarter shim. Truck is back and running normally. I will do the driver's side on another day to ensure no problem on that side. I know of two other good friends whos trucks had the same symptoms. Both went to mechanics. One got new glow plugs and the other got at least one new injector, possibly more. Hopefully they were'nt sold something they didn't need, but I am sure glad I did this check and fix before taking it somewhere. Thanks again...Ron.
There's no telling how much people have spent at repair shops fixing some of the items we see here. You might want to encourage your friends to join FTE so they can learn about this type of stuff.

Quote:
Originally Posted by dahr85 View Post
Hey Chris,

Check out the YouTube video now:

YouTube - 2001 F350 7.3L Turbo Diesel, UVCH

I've added a quick plug for FTE at 1:35. I can't believe I forgot to mention it the first time. My bad.

Thanks again.

Darren
Nice job with the FTE plug.
__________________
Chris
2002 F350 6-speed 444 CID. XLT, Heated Seat, 485,000 & counting.
RHN Mods & Maintenance

“Good judgment comes from experience, and a lot of that comes from bad judgment.” Will Rogers
Reply With Quote
  #51  
Old 12-28-2008, 12:26 PM
DieselBeast01's Avatar
DieselBeast01 DieselBeast01 is offline
Posting Guru
 
Join Date: Sep 2007
Location: Seneca, SC
Posts: 1,157
DieselBeast01 is gaining momentum as a positive member of FTE.
I have to subscribe to this one. I'm gonna be pulling some valve covers soon to check all of this. Nice job on the explanation Chris and great job on the video post Darren.
__________________
Clint
2005 F150 CrewCab Lariat: 40k, complete Pioneer Stereo system, Edge Evolution, MagnaFlow Dual side exit exhaust, Trektop bedside step, HBS leveling kit, 295/70/r18 Nitto Trail Grapplers Still a work in prgress...
1970 Dodge Challenger R/T SE...440 Magnum...running/driving but waiting on a paint job
1998 Jeep Wrangler...beat around vehicle.
Reply With Quote
  #52  
Old 12-28-2008, 03:20 PM
Scruffy's Avatar
Scruffy Scruffy is offline
Senior User
 
Join Date: Mar 2005
Location: Darrington, WA
Posts: 107
Scruffy is starting off with a positive reputation.
Chris and Darren, great job on the instructions and video! Reps sent to both. I took mine to the dealer not too long after buying my truck. I think it was on a recall as I recall and haven't had a problem since, but will keep this in mind if I have any problems of the like. Well worth being a supporter for a few hours of time and 50 cents for a repair!

__________________
Scruffy
Darrington, WA.

"I'm All In"

2001 F-250 4x4 ext cab long bed
K&N air filter, Edge tuner
Reply With Quote
  #53  
Old 01-13-2009, 09:33 PM
7.3johnsonville's Avatar
7.3johnsonville 7.3johnsonville is offline
Senior User
 
Join Date: Nov 2007
Location: Coon Rapids MN
Posts: 103
7.3johnsonville is starting off with a positive reputation.
Thanks goes to the guys who put effort into the diagnostics and repair of our trucks, i have learned more about my truck n the past few days trying to find my problem than many colledge courses could teach me about deisels in a year. this thread and a few other HELPED out ALOT. hope i can be of some help to some one one day now that i know the mechanics of a diesel. Just another Thanks!
:-2XX
Reply With Quote
  #54  
Old 01-14-2009, 07:06 AM
aldridgec's Avatar
aldridgec aldridgec is offline
Postmaster
 
Join Date: Mar 2002
Location: Baltimore USA
Posts: 3,542
aldridgec has a very good reputation on FTE.aldridgec has a very good reputation on FTE.aldridgec has a very good reputation on FTE.aldridgec has a very good reputation on FTE.
Quote:
Originally Posted by F350-6 View Post
There's no telling how much people have spent at repair shops fixing some of the items we see here. You might want to encourage your friends to join FTE so they can learn about this type of stuff.



Nice job with the FTE plug.
And how many repair shops have used this information to fix vehicles!
__________________
Chris

ASE Certified Master Automotive Technician

Current Vehicles:
2002 F-250 7.3L PSD 4x4 XLT
2002 Sunset Orange Mettalic WS6 Trans Am Convertible

"Maybe is for those who lack skill"
Reply With Quote
  #55  
Old 01-14-2009, 07:32 AM
Izzy351's Avatar
Izzy351 Izzy351 is offline
Post Fiend
 
Join Date: Feb 2007
Location: Dallas-Ft. Worth
Posts: 14,211
Izzy351 has much to be proud ofIzzy351 has much to be proud ofIzzy351 has much to be proud ofIzzy351 has much to be proud ofIzzy351 has much to be proud ofIzzy351 has much to be proud ofIzzy351 has much to be proud ofIzzy351 has much to be proud ofIzzy351 has much to be proud ofIzzy351 has much to be proud of
I missed this thread the first time -- great job, Chris!!

What gets me is the ~$100 VC gasket!! What a joke!! Most of the time, they don't need replaced...
__________________
Reply With Quote
  #56  
Old 01-18-2009, 03:23 PM
jeepdude jeepdude is offline
New User
 
Join Date: Jul 2008
Posts: 10
jeepdude is starting off with a positive reputation.
Great post... I think this is a solution to my problem also, having the intermitent ses light also. I can push down on the connector on the driver side valve cover while the truck is running and change the pitch of the truck considerably. Passenger side doesn't change when I mess with it.
Reply With Quote
  #57  
Old 01-23-2009, 01:46 PM
jeepdude jeepdude is offline
New User
 
Join Date: Jul 2008
Posts: 10
jeepdude is starting off with a positive reputation.
Worked for me... only took about an hour to do the driver's side
thanks for the helpful post
mike in indiana
Reply With Quote
  #58  
Old 02-22-2009, 04:01 PM
Bulloxor Bulloxor is offline
New User
 
Join Date: Feb 2009
Posts: 4
Bulloxor is starting off with a positive reputation.
did the test and found evething good on the passenger side but the drivers side showed one injector reading open no reading checked multiple times just to make sure same thing what now?
Reply With Quote
  #59  
Old 02-22-2009, 04:09 PM
F350-6's Avatar
F350-6 F350-6 is offline
Post Fiend
 
Join Date: Mar 2007
Location: Texas
Posts: 23,814
F350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputation
Welcome to FTE Bulloxor. Tell us what symptoms your truck is experiencing. With this thread, I'm guessing it's running very rough? I'd say you're next step is to pull the valve cover. At this point, you can check the wiring to be on the safe side. Also check where the wire plugs into the injector. A slight miss with the CEL could indicate a bad injector, a really rough running truck could indicate a bad injector solenoid which can take down the entire bank.

A simple test is after you get the valve cover off, unplug the suspect injector and see if it changes how the truck runs. You can also start the truck with the everything still plugged in and observe the oil discharge from each injector. If the open injector is not spitting any oil, that means it's not firing.
__________________
Chris
2002 F350 6-speed 444 CID. XLT, Heated Seat, 485,000 & counting.
RHN Mods & Maintenance

“Good judgment comes from experience, and a lot of that comes from bad judgment.” Will Rogers
Reply With Quote
  #60  
Old 02-22-2009, 04:12 PM
Bulloxor Bulloxor is offline
New User
 
Join Date: Feb 2009
Posts: 4
Bulloxor is starting off with a positive reputation.
how do i know which injector is the bad one, i know which pin read bad how do i follow thru
Reply With Quote
Old 02-22-2009, 04:12 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel

Tags
2000, 2001, 73, engine, f150, f350, ford, light, loose, loses, power, service, shakes, speed, start, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
f350 7.3L check engine soon and power loss wardogjohn Super Duty & Heavy Duty 3 04-05-2014 03:32 AM
Another NO START rplatt7 1999 - 2003 7.3L Power Stroke Diesel 33 03-22-2014 09:44 PM
Sputtering and no power?! Ole Smokey7 1999 - 2003 7.3L Power Stroke Diesel 9 04-11-2013 08:16 PM
7.3L Diesel Problems Reconor 1994.5 - 1997 7.3L Power Stroke Diesel 30 11-24-2012 09:46 PM
Starts fine..then a rough few minutes...then shes fine!!! DUALLYNOTED 1999 - 2003 7.3L Power Stroke Diesel 6 08-22-2012 10:58 PM



All times are GMT -5. The time now is 09:12 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup