stereo can't maintain volume? - Ford Truck Enthusiasts Forums



2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

stereo can't maintain volume?

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-15-2008, 03:13 PM
vertcobra99 vertcobra99 is offline
New User
Thread Starter
 
Join Date: Nov 2008
Posts: 2
vertcobra99 is starting off with a positive reputation.
stereo can't maintain volume?

Hello, I just bought a 2007 Navigator. And I noticed that it has trouble keeping the volume at the level that I want. It will be lound for about 10 seconds then the volume will fade back to a lower volume. If I switch between any of the DSP functions it will go back to origional volume for about 10 seconds then go back down. I have the sound control by speed turned off... and I have no idea what the problem could be... anyone have any ideas?
Reply With Quote
  #2  
Old 11-15-2008, 08:17 PM
nfntruth nfntruth is offline
Senior User
 
Join Date: Apr 2003
Location: Charleston
Posts: 201
nfntruth is starting off with a positive reputation.
Take it to the dealer....
Reply With Quote
  #3  
Old 11-15-2008, 10:59 PM
wiingnut's Avatar
wiingnut wiingnut is offline
Posting Guru
 
Join Date: Jan 2004
Location: Monroe, MI
Posts: 1,711
wiingnut is gaining momentum as a positive member of FTE.
the speed volume would have been my only guess. dealer will have to exchange out radio
Reply With Quote
  #4  
Old 11-20-2008, 12:55 PM
vertcobra99 vertcobra99 is offline
New User
Thread Starter
 
Join Date: Nov 2008
Posts: 2
vertcobra99 is starting off with a positive reputation.
its deffinately not the speed volume because I have that disabled... this is a strange problem. if I turn the volume all the way up... it will be loud at first... then fade down to what I would think would be a 3/4 volume. But once you push one of the DSP options like the all seats, driver, or rear button... it will get instantly loud like it should be then do the same thing.
Reply With Quote
  #5  
Old 11-20-2008, 01:27 PM
wiingnut's Avatar
wiingnut wiingnut is offline
Posting Guru
 
Join Date: Jan 2004
Location: Monroe, MI
Posts: 1,711
wiingnut is gaining momentum as a positive member of FTE.
you have an issue in the circuitry.
Reply With Quote
  #6  
Old 06-12-2011, 01:52 AM
shorning shorning is offline
New User
 
Join Date: Jun 2005
Posts: 4
shorning is starting off with a positive reputation.
Did you ever find out the cause of the problem? Mine is doing the same thing.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Annoying Sync Issues gasman6674 Ford In-Vehicle Tech 0 10-21-2015 12:31 PM
2004 Ford Explorer Steering Wheel Controls Funky Wranglin4Life Explorer, Sport Trac, Mountaineer & Aviator 1 10-30-2014 01:07 PM
F150 stereo volume gone? Midwest Mike 2004 - 2008 F150 0 08-11-2014 12:27 PM
Guys with Lockpick Freedom In Motion RIDE3311 6.7L Power Stroke Diesel 8 02-15-2014 09:43 PM
Random runaway volume captfatboyf250 Audio & Video Systems, Navigation, Satellite Radio & Mobile Electronics 6 11-20-2013 04:10 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
2007, 2008, dsp, expedition, ford, issue, lincoln, lowers, navigator, problem, radio, settings, stereo, turn, volume

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 09:31 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.