Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007+ Expedition & Navigator 2007, 2008, 2009 and 2010 Ford Expedition and Lincoln Navigator

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 08-23-2008, 09:12 PM
deltasoft deltasoft is offline
Elder User
 
Join Date: May 2004
Location: GARLAND, TX
Posts: 644
deltasoft is starting off with a positive reputation.
expy from hell lol p0174 p0171

Good afternoon All,

Finally i got new cats on my wife's 97 5.4L v8 4x4 expy, however i am getting codes p0174 and p0171 "system too lean on bank 1 and system too lean on bank 2.

I put a new MAF sensor & applied fuel injector cleaner into the tank, however this has not helped at all and engine is still missing...

I changed all 8 spark plugs about 3 weeks ago....

any ideas guys? it's like is loosing power .......and shuts off on me sometimes when i turn AC on.......

Also the pulley tentioner i know is bad cuz is making squicky noises......could that be part of the miss?

Again guys your help is much much appricated thanks a bunch!

__________________
Best regards,

Deltasoft *-Knowledge is the key to success!-*
Reply With Quote
  #2 (permalink)  
Old 08-24-2008, 01:56 AM
Monsta's Avatar
Monsta Monsta is offline
Post Fiend
 
Join Date: Oct 2001
Location: The Island of Maui
Posts: 18,306
Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.
Sometimes the plug comes out of the airbox where the MAF goes. Heard of that causing problems like you describe.

If that isn't it, I would look at a vacuum/air leak as the source of your problem.
__________________
Ken
"Socialism, like the ancient ideas from which it springs, confuses the distinction between government and society. As a result of this, every time we object to a thing being done by government, the socialist concludes that we object to its being done at all. " -The Law, Frédéric Bastiat, 1850
Reply With Quote
  #3 (permalink)  
Old 08-24-2008, 09:18 AM
Lariat Trucker Lariat Trucker is offline
Junior User
 
Join Date: Feb 2008
Location: Sticksville, TX
Posts: 77
Lariat Trucker is starting off with a positive reputation.
Sounds like someone used cheap universal cats instead of Car Sound (MagnaFlow) or Imco direct fits. Both of those codes are O2 sensor codes from the exhaust. Might be an exhaust leak at the manifolds but sounds more like either a change in the O2Sensor placement or a light load cheap cat.
__________________
'08 Expy LTD. ATA Audio/Video/Nav, SCT w/S&B (coming soon)
'07 Mustang GT Conv. SCT,Ford Motorsports,Corsa,Shelby Wheels
'62 Custom 300 406/405 4spd. Real Deal !

Some old men need Viagra, tire smoke works for me!
Reply With Quote
  #4 (permalink)  
Old 08-24-2008, 01:32 PM
Lead Head Lead Head is offline
Postmaster
 
Join Date: Jul 2007
Location: Rhode Island
Posts: 4,779
Lead Head has a great reputation on FTE.Lead Head has a great reputation on FTE.Lead Head has a great reputation on FTE.Lead Head has a great reputation on FTE.Lead Head has a great reputation on FTE.Lead Head has a great reputation on FTE.
Quote:
Originally Posted by Lariat Trucker View Post
Sounds like someone used cheap universal cats instead of Car Sound (MagnaFlow) or Imco direct fits. Both of those codes are O2 sensor codes from the exhaust. Might be an exhaust leak at the manifolds but sounds more like either a change in the O2Sensor placement or a light load cheap cat.
Those O2s are before the cats. If the cats were not working right, he would get an emissions efficiency code.
__________________
- Ian

1987 Ford Ranger XLT 4x4 2.9

Needs a lot of work, including some rot on the body, but shes getting there.
Reply With Quote
  #5 (permalink)  
Old 08-24-2008, 01:34 PM
Monsta's Avatar
Monsta Monsta is offline
Post Fiend
 
Join Date: Oct 2001
Location: The Island of Maui
Posts: 18,306
Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.Monsta has a spectacular reputation.
While both of the codes emanate from the forward O2 sensor, it doesn't mean anything about the operation of the cats.
__________________
Ken
"Socialism, like the ancient ideas from which it springs, confuses the distinction between government and society. As a result of this, every time we object to a thing being done by government, the socialist concludes that we object to its being done at all. " -The Law, Frédéric Bastiat, 1850
Reply With Quote
  #6 (permalink)  
Old 08-24-2008, 05:10 PM
deltasoft deltasoft is offline
Elder User
 
Join Date: May 2004
Location: GARLAND, TX
Posts: 644
deltasoft is starting off with a positive reputation.
bad bad news....it left me stranded this morning with wife n kids......had to get cab ...go get superduty, then go to autozone and buy fuses then drive back home without it luckely shutting off again....

FUSE # 30 below steering wheel on fuse box keeps popping...what can cause that?

service engine light on ....codes p0171 & p0174 .....
__________________
Best regards,

Deltasoft *-Knowledge is the key to success!-*
Reply With Quote
Old 08-24-2008, 05:10 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator

Tags
97, excursion, exhaust, ford, gt, leak, mustang, p0171, p0174, po171, po174

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 11:49 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup