Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-25-2008, 08:21 AM
ltatkinson's Avatar
ltatkinson ltatkinson is offline
Senior User
 
Join Date: Sep 2006
Posts: 182
ltatkinson is starting off with a positive reputation.
Clunk when in reverse

Hello all,

I have had it happen a few times but I can not find or feel anything wrong. It does not do it all the time. I keep it in 2 WD all the time. After it did it the first time I took the truck on dirt and went into 4WD and LO. Everything seemed to work fine in and out of each gear. The noise seems to be coming from the front end. That is my story and I'm stickin to it.

Tim
__________________
2013 F150 Lariat Crew Cab, 4X4, Ecoboost, 3.55 gears, Bak Roller X tonneau cover, BFG All Terrain 285x55x20.
Reply With Quote
  #2  
Old 07-25-2008, 09:50 AM
schvarak schvarak is offline
New User
 
Join Date: Jul 2008
Posts: 2
schvarak is starting off with a positive reputation.
Quote:
Originally Posted by ltatkinson View Post
Hello all,

I have had it happen a few times but I can not find or feel anything wrong. It does not do it all the time. I keep it in 2 WD all the time. After it did it the first time I took the truck on dirt and went into 4WD and LO. Everything seemed to work fine in and out of each gear. The noise seems to be coming from the front end. That is my story and I'm stickin to it.

Tim
Yeah I've had something similar happen to me the last couple days. Mine comes from the rear end and it sounds like I've backed into something (a dull thud sorta). I've actually thought I had backed into a pedestrian both times. It doesn't happen everytime I go into reverse, just twice since Wednesday evening.
Reply With Quote
  #3  
Old 07-25-2008, 09:53 AM
ltatkinson's Avatar
ltatkinson ltatkinson is offline
Senior User
 
Join Date: Sep 2006
Posts: 182
ltatkinson is starting off with a positive reputation.
It sounds like the same sound but my guess was the front end but I could be totally wrong.
__________________
2013 F150 Lariat Crew Cab, 4X4, Ecoboost, 3.55 gears, Bak Roller X tonneau cover, BFG All Terrain 285x55x20.
Reply With Quote
  #4  
Old 07-25-2008, 10:48 AM
myexpo02's Avatar
myexpo02 myexpo02 is offline
Senior User
 
Join Date: Feb 2006
Location: Purcell,OK
Posts: 171
myexpo02 is starting off with a positive reputation.
I have heard a simular noise with mine when I put it in reverse and start to back up and touch the brakes again.....I hear a clunk from the rear end.....I assume its the rotors shifting alittle....but not sure.
__________________
2002 Expedition XLT (2wd with 4R100 auto) with 146k...traded on an 2008 Expedition XLT (2wd with 6R75 auto)Heavy tow-package, DVD,18"Chrome Clad wheels,Leather and ScanGauge II.
Reply With Quote
  #5  
Old 07-26-2008, 12:36 PM
cjgeorge32 cjgeorge32 is offline
Junior User
 
Join Date: Sep 2007
Posts: 71
cjgeorge32 is starting off with a positive reputation.
I had a long thread on this issue a couple of months ago. I cannot find it.

I have the same problem and I have learned to live with it. The dealer and an independent mechanic could not find anything wrong. The sound still sucks...and my ******* friends that drive infinity and BMW suv's get a real kick out of it.

I still love Ford even at 4 bucks a share...
__________________
Black 2007 Ford Expedition Limited 4X4
Black 2004 Ford Expedition Limited 4X2 (traded in)
Black 2003 Ford Expedition XLT 4X2 (traded in)
Black 1997 Ford Expedition XLT 4X2 (traded in)
(Purchased in 1996 during the very first release)
Reply With Quote
  #6  
Old 07-26-2008, 12:40 PM
cjgeorge32 cjgeorge32 is offline
Junior User
 
Join Date: Sep 2007
Posts: 71
cjgeorge32 is starting off with a positive reputation.
try this....

http://www.ford-trucks.com/forums/66...n-reverse.html
__________________
Black 2007 Ford Expedition Limited 4X4
Black 2004 Ford Expedition Limited 4X2 (traded in)
Black 2003 Ford Expedition XLT 4X2 (traded in)
Black 1997 Ford Expedition XLT 4X2 (traded in)
(Purchased in 1996 during the very first release)
Reply With Quote
  #7  
Old 07-26-2008, 09:21 PM
myexpo02's Avatar
myexpo02 myexpo02 is offline
Senior User
 
Join Date: Feb 2006
Location: Purcell,OK
Posts: 171
myexpo02 is starting off with a positive reputation.
Yeah....I believe its just the rotor that floats on the axle that is moving just a bit when brakes are applied in reverse. Nothing to worry about.
__________________
2002 Expedition XLT (2wd with 4R100 auto) with 146k...traded on an 2008 Expedition XLT (2wd with 6R75 auto)Heavy tow-package, DVD,18"Chrome Clad wheels,Leather and ScanGauge II.
Reply With Quote
Old 07-26-2008, 09:21 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
code 998! and 23 (oops, its 123 not 23) timalew 1987 - 1996 F150 & Larger F-Series Trucks 8 08-26-2012 07:29 PM
Happy Thanksgiving! powerstroke72 5.0L Coyote 1 11-23-2011 05:12 PM
Rear Axle problem w/94 Ranger 4wd BroncoEx Ranger & B-Series 9 11-11-2007 09:16 PM
79 F250 Pops out of 4WD fr3dcat Clutch, Transmission, Differential, Axle & Transfer Case 5 01-07-2005 08:57 PM
can't seem to bleed my clutch TJ42 Ranger & B-Series 2 09-10-2004 07:18 PM



All times are GMT -5. The time now is 12:54 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup