Go Back   Ford Truck Enthusiasts Forums > Misc. > Audio & Video Systems, Navigation, Satellite Radio & Mobile Electronics
Sign in using an external account
Register Forgot Password?


Audio & Video Systems, Navigation, Satellite Radio & Mobile Electronics SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-14-2001, 06:48 PM
blue94z28 blue94z28 is offline
New User
 
Join Date: Apr 2001
Posts: 1
blue94z28 is starting off with a positive reputation.
can't hook up aftermarket radio....

I purchased an alpine cd player, and a wiring harness for a ford premium sound system for my 97 expediton today, and after hooking everything up, the radio functions but i have no sound to my speakers. I do not have the mach 460 sound system so i had assumed that i didn't have an exteranl amp. am i wrong? All the wiring for the speakers was in the dash and is hooked up properly, yet it seems that i don't have any speakers hooked up. Any input woulp be appreciated.

thanks
Brandon
97 expedition

Reply With Quote
  #2  
Old 04-15-2001, 07:28 PM
otto otto is offline
Posting Guru
 
Join Date: Dec 2000
Location: Racine WI
Posts: 1,686
otto is starting off with a positive reputation.
can't hook up aftermarket radio....

this may sound dumb but is the radio muted or anything ? if not i would take the radio out and try to hook up one of the channels to a speaker that you have laying around it might be possible the deck has a bad internal amp
__________________
Ford Truck Listing Only Here
Reply With Quote
  #3  
Old 04-26-2001, 12:33 AM
instigator99 instigator99 is offline
New User
 
Join Date: Apr 2001
Posts: 2
instigator99 is starting off with a positive reputation.
can't hook up aftermarket radio....

Don't feel bad i also have the same problem, except i have a 1997 Explorer Sport, im getting nothing from my speakers i did a batery test on all the wires and no good. Going to the ford dealer tommorow and see if i can get some help there.
Reply With Quote
  #4  
Old 04-26-2001, 01:28 AM
instigator99 instigator99 is offline
New User
 
Join Date: Apr 2001
Posts: 2
instigator99 is starting off with a positive reputation.
can't hook up aftermarket radio....

There is a stock amplifier and the only way to get sound is to bypass it, with a truck you will probably have an easier time getting to it mine is located in the rear on the passanger side quarter panel. I am going to add a link for you to go to. I hope this helps.
http://129.186.184.70/explorer/
Ray McMaster
Reply With Quote
  #5  
Old 01-31-2002, 02:10 PM
royhuntley royhuntley is offline
New User
 
Join Date: Jan 2002
Posts: 1
royhuntley is starting off with a positive reputation.
can't hook up aftermarket radio....

I don't know if this will help you much, btu we'll see. I have a 91 Explorer w/ the premium sound and had the exact same problem. on the aftermarket wiring harness there will be a blue "remote" wire. Hook that up to the remote wire on your stereo or to the power antenna wire on the stereo and it should work fine. What's happening is the stereo isn't turning the external amp(yes you have one) on.
Reply With Quote
  #6  
Old 02-04-2002, 06:26 PM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,008
berry1234 is gaining momentum as a positive member of FTE.
can't hook up aftermarket radio....

You may have an amp. Call the dealer to be sure, they should tell you. If so, Metra and Scosche sell amp bypass kit.


__________________
1978 F250 Lariat 4x2
2008 Expedition Eddie Bauer 4x2


Reply With Quote
  #7  
Old 02-05-2002, 07:14 AM
Project Project is offline
New User
 
Join Date: Dec 2001
Posts: 8
Project is starting off with a positive reputation.
can't hook up aftermarket radio....

Reply With Quote
Old 02-05-2002, 07:14 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Misc. > Audio & Video Systems, Navigation, Satellite Radio & Mobile Electronics

Tags
1997, aftermarket, didnt, expediton, f150, ford, fords, hook, hooking, navi, radio, ranger, sound, stereo, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 05:23 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup