Cannot create new album - Ford Truck Enthusiasts Forums



Cannot create new album

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 04-23-2008, 03:06 PM
browe browe is offline
Freshman User
Thread Starter
 
Join Date: Mar 2008
Posts: 37
browe is starting off with a positive reputation.
Cannot create new album

I'm trying to create a gallery and album but am unable to do so. Everytime I try, it just returns me to the same place where I can create a new album.
Reply With Quote
  #2  
Old 04-23-2008, 05:39 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Well you already a have gallery so you just need to create albums

Sometimes I have helped people firsthand because I know my browser settings.

If you would like me to try for you send me an email
Reply With Quote
  #3  
Old 04-23-2008, 07:59 PM
browe browe is offline
Freshman User
Thread Starter
 
Join Date: Mar 2008
Posts: 37
browe is starting off with a positive reputation.
Quote:
Originally Posted by Mil1ion View Post
Well you already a have gallery so you just need to create albums

Sometimes I have helped people firsthand because I know my browser settings.

If you would like me to try for you send me an email
Dennis...the gallery is created. I am unable to create an album. I just tried again. The browser error is "u" is undefined.
Reply With Quote
  #4  
Old 04-23-2008, 09:57 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
What browser are you using ?
What size and type file ?
Do you have the current Java applet ?
Reply With Quote
  #5  
Old 05-31-2008, 04:30 PM
Jam3z Jam3z is offline
Junior User
 
Join Date: Apr 2008
Posts: 57
Jam3z is starting off with a positive reputation.
Well I read the instructions, created a gallery to add photos. After I clicked Create Gallery a Java add-on was downloaded. I figured this was necessary to work in the gallery.
IE crashed.
I rebooted and came back to edit gallery and the minute I select Edit Gallery my Internet Explorer closes.
Does anyone have an idea as to what I need to do?
Thanks
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another album ? underthebridgejim 1948 - 1956 F1, F100 & Larger F-Series Trucks 5 02-28-2015 09:48 PM
PICTURES & ALBUMS HOW TO'S JeremyT User Gallery & Picture Display 3 03-01-2012 11:33 PM
Help with setting up a user album MichaelKnight User Gallery & Picture Display 1 08-21-2010 08:38 PM
Photo album ThatOneGuy User Gallery & Picture Display 8 06-26-2009 04:27 PM
Gallery upload? 1968stepside User Gallery & Picture Display 1 01-17-2004 05:18 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 02:41 AM.