Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 04-23-2008, 03:06 PM
browe browe is offline
Freshman User
 
Join Date: Mar 2008
Posts: 37
browe is starting off with a positive reputation.
Cannot create new album

I'm trying to create a gallery and album but am unable to do so. Everytime I try, it just returns me to the same place where I can create a new album.
Reply With Quote
  #2 (permalink)  
Old 04-23-2008, 05:39 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Well you already a have gallery so you just need to create albums

Sometimes I have helped people firsthand because I know my browser settings.

If you would like me to try for you send me an email
Reply With Quote
  #3 (permalink)  
Old 04-23-2008, 07:59 PM
browe browe is offline
Freshman User
 
Join Date: Mar 2008
Posts: 37
browe is starting off with a positive reputation.
Quote:
Originally Posted by Mil1ion View Post
Well you already a have gallery so you just need to create albums

Sometimes I have helped people firsthand because I know my browser settings.

If you would like me to try for you send me an email
Dennis...the gallery is created. I am unable to create an album. I just tried again. The browser error is "u" is undefined.
Reply With Quote
  #4 (permalink)  
Old 04-23-2008, 09:57 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
What browser are you using ?
What size and type file ?
Do you have the current Java applet ?
Reply With Quote
  #5 (permalink)  
Old 05-31-2008, 04:30 PM
Jam3z Jam3z is offline
Junior User
 
Join Date: Apr 2008
Posts: 54
Jam3z is starting off with a positive reputation.
Well I read the instructions, created a gallery to add photos. After I clicked Create Gallery a Java add-on was downloaded. I figured this was necessary to work in the gallery.
IE crashed.
I rebooted and came back to edit gallery and the minute I select Edit Gallery my Internet Explorer closes.
Does anyone have an idea as to what I need to do?
Thanks
Reply With Quote
Old 05-31-2008, 04:30 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 08:15 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup