Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-12-2008, 07:53 PM
Mike Norwood's Avatar
Mike Norwood Mike Norwood is offline
Elder User
 
Join Date: Aug 2007
Location: South-Central Kentucky
Posts: 625
Mike Norwood is gaining momentum as a positive member of FTE.
Posting pics in albums

Why can't I post any pics in an album. I have read and followed all the directions implicitly. I have downloaded java multiple times only to have it lock up Internet Explorer. I have tried to upload without using java using only the browse option. Each time it simply will not upload the pics. I am not receiving any kind of an error message, it will simply not upload the pics. I can upload to youtube or webshots with no problems, why not FTE? I have started support ticket and they sent me here, otherwise no help. I am rather aggravated with the lack of support and am simply trying one last thing to get this issue resolved.
__________________
My truck-2000 F-250 PSD, zoodad, AIS, DP Tuner, AIH delete, muffler delete, foil delete, tranny cooler, 4" turbo back exhaust, Isspro guages, Cobra 29 LTD

PAA #21
Reply With Quote
  #2  
Old 04-12-2008, 08:52 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Does this happen every time of day ?
Reply With Quote
  #3  
Old 04-16-2008, 11:03 PM
Mike Norwood's Avatar
Mike Norwood Mike Norwood is offline
Elder User
 
Join Date: Aug 2007
Location: South-Central Kentucky
Posts: 625
Mike Norwood is gaining momentum as a positive member of FTE.
Yes it does.
__________________
My truck-2000 F-250 PSD, zoodad, AIS, DP Tuner, AIH delete, muffler delete, foil delete, tranny cooler, 4" turbo back exhaust, Isspro guages, Cobra 29 LTD

PAA #21
Reply With Quote
  #4  
Old 04-16-2008, 11:26 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
If you have IE7.. remove it and go back to IE6
Reply With Quote
Old 04-16-2008, 11:26 PM
 
 
 
Reply


Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 09:03 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup