Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-26-2008, 09:53 PM
CTCasey CTCasey is offline
New User
 
Join Date: Mar 2008
Posts: 4
CTCasey is starting off with a positive reputation.
Problems postings pics?

I can not post any pics with the click and drag or the browse and upload and help would be great
Reply With Quote
  #2  
Old 03-27-2008, 12:35 AM
horsepuller's Avatar
horsepuller horsepuller is offline
Post Fiend
 
Join Date: Sep 2000
Location: Southern California
Posts: 7,298
horsepuller has a superb reputationhorsepuller has a superb reputationhorsepuller has a superb reputationhorsepuller has a superb reputationhorsepuller has a superb reputationhorsepuller has a superb reputationhorsepuller has a superb reputationhorsepuller has a superb reputationhorsepuller has a superb reputationhorsepuller has a superb reputationhorsepuller has a superb reputation
Moved from '09 F150 forum.
__________________
[FONT=Comic Sans MS][COLOR=black][COLOR=navy]Scott[/COLOR][/COLOR][/FONT]
Reply With Quote
  #3  
Old 03-27-2008, 09:02 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Then you need to download the applet from Java.

http://java.sun.com/
Reply With Quote
  #4  
Old 04-05-2008, 12:13 AM
Sandidande Sandidande is offline
Senior User
 
Join Date: Jul 2006
Location: La Mesa (East San Diego)
Posts: 448
Sandidande is starting off with a positive reputation.
Quote:
Originally Posted by Mil1ion View Post
Then you need to download the applet from Java.

Java Technology

Hey Dennis,
Can you be a little more specific please. "Applet" means nothing to me doesn't even appear on th epage from the link. I'm trying everything I can to ge tthe picture postin gthing working again. Thanks,
Reply With Quote
  #5  
Old 04-05-2008, 01:52 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Click the image to open in full size.


`````````````````````````````````````````````````` `


Click the image to open in full size.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~



Click the image to open in full size.
Reply With Quote
  #6  
Old 04-05-2008, 09:18 PM
Sandidande Sandidande is offline
Senior User
 
Join Date: Jul 2006
Location: La Mesa (East San Diego)
Posts: 448
Sandidande is starting off with a positive reputation.
Problem is we can't even get as far as the page that says "Imige file can not be uploaded to our server......." when you try to do ANYTHING with the gallerys - create...edit....the site closes down and so does the Internet Explorer...it's just plain GONE. There is some type of a compatibility problem with the site update and perhaps certain software...... and it's happening to A LOT of people.
Reply With Quote
  #7  
Old 04-05-2008, 10:52 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Do you have IE6 or IE7 ?
Reply With Quote
  #8  
Old 04-06-2008, 12:48 AM
Sandidande Sandidande is offline
Senior User
 
Join Date: Jul 2006
Location: La Mesa (East San Diego)
Posts: 448
Sandidande is starting off with a positive reputation.
Windows XP; Norton 360; IE7; JAVA with JSE 6 update 5. The Pop up swatter is off, the Norton is disabled, I've logged out and logged back in; the prestart checklist is complete; fire bottles manned; prop arcs clear; I've got a thumbs up from the Plane Captain; and I'm ready to post pictures.
Reply With Quote
  #9  
Old 04-06-2008, 01:00 AM
Sandidande Sandidande is offline
Senior User
 
Join Date: Jul 2006
Location: La Mesa (East San Diego)
Posts: 448
Sandidande is starting off with a positive reputation.
Wait WAIT...I feel It WaaiiiiitttttttClick the image to open in full size.[/IMG]

I...I....I.....Oh...OH!!!!!

ITS; ITS GOING TO HAPPEN THIS TIME!!!!!!!!!!!

(And I have no idea why)

Ya know my grandmother used to call my dad every saturday to come fix the Tv because she couldn't watch Lawrence Welk. Me and my dad would get there and the stupid thing would work fine. I'll never forget the look on her face.

OK we'll take it from here! Thanks Dennis
Reply With Quote
  #10  
Old 04-06-2008, 01:01 AM
Sandidande Sandidande is offline
Senior User
 
Join Date: Jul 2006
Location: La Mesa (East San Diego)
Posts: 448
Sandidande is starting off with a positive reputation.
Well almost anyway!
Reply With Quote
  #11  
Old 04-06-2008, 01:04 AM
Sandidande Sandidande is offline
Senior User
 
Join Date: Jul 2006
Location: La Mesa (East San Diego)
Posts: 448
Sandidande is starting off with a positive reputation.
Ok, one more try....I've rolled over on the left cheek this time...here goes...

Click the image to open in full size.[/IMG]

OK this time I noticed a duplicate http:// and deleted it at the front of the URL, lets see if THAT works.

Here goes
Reply With Quote
  #12  
Old 04-06-2008, 01:11 AM
Sandidande Sandidande is offline
Senior User
 
Join Date: Jul 2006
Location: La Mesa (East San Diego)
Posts: 448
Sandidande is starting off with a positive reputation.
Well, ok, I feel like we are making incredible progress here....I'M BACK IN TUNE WITH POSTING PICTURES

It's just that this is supposed to be a picture of a flathead being hoisted (nice looking truck though) Lets try again

Role and 1 and 2 and...

Click the image to open in full size.[/IMG]
Reply With Quote
  #13  
Old 04-06-2008, 01:13 AM
Sandidande Sandidande is offline
Senior User
 
Join Date: Jul 2006
Location: La Mesa (East San Diego)
Posts: 448
Sandidande is starting off with a positive reputation.
Yeahhhhhhhh!

Anyone got a light?
Reply With Quote
  #14  
Old 04-06-2008, 01:57 AM
Sandidande Sandidande is offline
Senior User
 
Join Date: Jul 2006
Location: La Mesa (East San Diego)
Posts: 448
Sandidande is starting off with a positive reputation.
GUYS, GUYS, GUYS!!!! I JUST GOT IT TO WORK...TRY ALL THIS STUFF

1. I went back and did a re-download of JAVA and it's JSE 6 Update 5
Java Technology

2. Turned off the pop up swatter (as usual)

3. Left the Norton 360 ON

4. Went to User CP

5. Clicked Edit Gallery (it stayed and the gallerys showed up this time)

6. Rolled down to Browse and it worked

7. Selected the photo I wanted and clicked on open (as usual)

8. When completed clicked "Download"

9. Located photo to attach in gallery and clicked on [Forum code - For displaying image in forum posts] Copy the URL...BUT NOTE, do not copy the "http://" on the code with the rest of the URL - the "http://"is already in the space youare going to paste the code and if you have it twice it doesn't work.

10. Go to the thread and use "Advanced" instead of "post quick reply"

11. Where you want to insert the photo, click th elittle landscape icon in th emenu bar and the window for the photo URL opens. Paste the URL (without the http://) behind the existing http:// in the box.

12. The box closes and you will see the URL code in your response between two end caps like this "[img]"

13. Hit submit reply and it works.

Dennis and Edd together helped with this and when I was griping at Dennis, it worked for the first time. So the moral of th estory is if you want to try to fix the photo posting problem, I would re download your JAVA programs and gripe at Dennis

Here watch:

Click the image to open in full size.[/IMG]

Click the image to open in full size.[/IMG]
Reply With Quote
Old 04-06-2008, 01:57 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to post pics 56fordguy 1973 - 1979 F-100 & Larger F-Series Trucks 1 04-02-2014 06:03 PM
posting pic gumper 123 Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 2 02-14-2011 06:54 PM
test pic posting redlightning93 Testing..... 4 10-05-2007 10:56 AM
posting pics and little pic under name wolfmanagh User Gallery & Picture Display Help 2 01-14-2003 02:07 PM
posting pic CRJ900 General NON-Automotive Conversation 2 02-10-2002 11:06 PM


Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 07:22 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup