Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Escape & Escape Hybrid
Sign in using an external account
Register Forgot Password?


Escape & Escape Hybrid Ford Escape, Ford Escape Hybrid, Mercury Mariner, Mazda Tribute

     
Old 11-21-2014, 12:41 PM
How-Tos on this Topic
 
Last edit by: IB Advertising
See related guides and technical advice from our community experts:

Browse all: Brake Guides

Browse all: 4WD Guides
Print Wikipost

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #16  
Old 12-01-2011, 09:11 AM
cathysmom cathysmom is offline
New User
 
Join Date: Aug 2011
Posts: 4
cathysmom is starting off with a positive reputation.
Thanks! Dropped it off to the mechanic last night...and trust me when I say spending $325 is alot cheaper then what I would end up spending if either me or my husband ever tried to correct it!
Reply With Quote
  #17  
Old 12-01-2011, 02:57 PM
rickfar rickfar is offline
Senior User
 
Join Date: Feb 2008
Posts: 142
rickfar is starting off with a positive reputation.
Quote:
Originally Posted by cathysmom View Post
Thanks! Dropped it off to the mechanic last night...and trust me when I say spending $325 is alot cheaper then what I would end up spending if either me or my husband ever tried to correct it!
I understand what you are saying
Reply With Quote
  #18  
Old 12-01-2011, 03:44 PM
cathysmom cathysmom is offline
New User
 
Join Date: Aug 2011
Posts: 4
cathysmom is starting off with a positive reputation.
It was indeed the other side...this time it was only $251...Now lets hope the back ones stay together!!
Reply With Quote
  #19  
Old 12-06-2011, 09:58 AM
mdsample99 mdsample99 is offline
New User
 
Join Date: Dec 2011
Posts: 1
mdsample99 is starting off with a positive reputation.
Any Ideas!!!

I have a 2007 Ford Escape Hybrid. Two weeks ago my abs light and and 4x4 light came on. Took it to get repaired and I had a bad tone ring so they replaced the halfshaft. It seemed to have fixed it however a week later both lights came back on. For a day or two the lights would go on and off then as I was backing out one day it made a loud pop. It then said my 4x4 was disabled and to get it serviced. The next day when I went to get it repaired both lights were off and after driving about half way there they came back on. The shop looked at it and they think it may be a bad sensor but they arent sure. They didnt have the part and I am currently driving it waiting on them to get the part in and the mechanic assured me it is safe to drive and I wont damage anything else. I just want to know if anyone else has experienced this problem. Or if anyone has any ideas because the loud pop has become more frequent and it is now making a noise while driving and a rubbing noise like the brakes are bad which they arent because I checked them. Does anyone have any ideas???
Reply With Quote
  #20  
Old 12-23-2011, 05:53 PM
DaveTV DaveTV is offline
Freshman User
 
Join Date: Nov 2002
Posts: 25
DaveTV is starting off with a positive reputation.
This is happening to my 2005 Escape with 89k - I have not seen or noticed any ill effects, so for the moment I will leave it be. What is the symptoms of a bad "tone ring" other than the ABS/4x4 sensor lights on the dashboard ?
Reply With Quote
  #21  
Old 12-23-2011, 06:13 PM
rickfar rickfar is offline
Senior User
 
Join Date: Feb 2008
Posts: 142
rickfar is starting off with a positive reputation.
Quote:
Originally Posted by DaveTV View Post
This is happening to my 2005 Escape with 89k - I have not seen or noticed any ill effects, so for the moment I will leave it be. What is the symptoms of a bad "tone ring" other than the ABS/4x4 sensor lights on the dashboard ?
You could get a real hard pedal and the abs could kick in on dry road and at low speed and normal braking situations
Reply With Quote
  #22  
Old 05-21-2012, 06:26 PM
Saugs Saugs is offline
New User
 
Join Date: May 2012
Posts: 1
Saugs is starting off with a positive reputation.
also abs light and flashing 4wd with some grinding in revere

  1. 2007 Ford Escape with nearly constant abs, flashing 4wd and occasional grinding in reverse (have no idea why) had it checked at local garage and error codes c1233 and U2023. Mechanic told me U codes had to be done at dealer. Replaced the ABS module about a year ago (this part was recalled in 2007 on earlier models and I asked ford if my car had the same module and they wouldnt tell me) Seems the problem takes a few years to surface so I saved that part and the bill waiting for the recal) based on the posts here sounds like the new problem Im experiencing is not uncommon. Does anyone have uodates to their issues? Do I have to go to the dealer for a ucode? Am I looking at a sensor? a tone ring? both? Any idea on cost at a dealer?
Reply With Quote
  #23  
Old 05-26-2012, 12:06 AM
bmuhlbach's Avatar
bmuhlbach bmuhlbach is offline
Posting Guru
 
Join Date: Dec 2006
Location: hinckley ohio
Posts: 1,952
bmuhlbach is gaining momentum as a positive member of FTE.bmuhlbach is gaining momentum as a positive member of FTE.
I just replaced the pass. tone ring on my Moms 2005 Escape.It is less then a hour job and tone ring from Ford was $6.70.The guy at the dealer said the rear tone rings don't fail often. Go to this site and you can check on recalls. Recall Notices| Ford, Lincoln & Mercury Owners | Official Ford Owner Site
__________________
Buy American your job depends on it.
Reply With Quote
  #24  
Old 07-30-2012, 09:43 AM
Becca Louise Cogdill Becca Louise Cogdill is offline
New User
 
Join Date: Jul 2012
Posts: 1
Becca Louise Cogdill is starting off with a positive reputation.
My ABS light stays solid and my 4x4 light blinks every now and then but I hear a grinding-type noise sometimes when I turn my wheel while driving. Also, when I break and take a hard turn (both left and right) sometimes I will hear grinding or it feels like my breaks arent working like they will work then stop like they arent making a connection. I'm not sure if this is the ABS Tone Rings as well? Has anyone else experienced this???
Reply With Quote
  #25  
Old 08-02-2012, 09:13 AM
00GT's Avatar
00GT 00GT is offline
Elder User
 
Join Date: Oct 2005
Location: MICHIGAN
Posts: 542
00GT is starting off with a positive reputation.
Quote:
Originally Posted by Becca Louise Cogdill View Post
My ABS light stays solid and my 4x4 light blinks every now and then but I hear a grinding-type noise sometimes when I turn my wheel while driving. Also, when I break and take a hard turn (both left and right) sometimes I will hear grinding or it feels like my breaks arent working like they will work then stop like they arent making a connection. I'm not sure if this is the ABS Tone Rings as well? Has anyone else experienced this???
More then likely its the tone ring. It's possible the ring is rubbing the abs sensor. There really close to begin with. Look under the front end at the tone rings...it should be obvious if there cracked.

Also your brakes will act up too. Our 06' did when we had cracked rings. I heard about it every day from my wife on how crappy her escape was driving.
Reply With Quote
  #26  
Old 08-02-2012, 11:17 AM
projectSHO89 projectSHO89 is offline
Post Fiend
 
Join Date: Jan 2004
Location: St Louis
Posts: 9,368
projectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud of
When the tone ring on my 07 broke earlier this year, I didn't have any change in braking performance.
__________________
2001 F250 SD V10 4x4
HVAC FAQs: http://www.ford-trucks.com/forums/75...xpedition.html
Owner's manuals: http://www.fleet.ford.com/maintenance/owner-manuals/
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” - Mark Twain
Reply With Quote
  #27  
Old 08-04-2012, 10:16 AM
5_labsownus's Avatar
5_labsownus 5_labsownus is offline
Posting Guru
 
Join Date: May 2002
Location: Fraziers Bottom, WV
Posts: 2,266
5_labsownus has a good reputation on FTE.5_labsownus has a good reputation on FTE.5_labsownus has a good reputation on FTE.
What I did: If you slide the tone ring in place with out the paper it will slip on/off and spin easy. I took small pieces of paper about an inch wide and 3 inches long. I test fitted them under the tone ring making it shorter until I had a snug fit without opening the gap at the break. Then slide it out of place clean the area the ring sits on and apply a small layer of RTV. I used red RTV and placed the paper on the RTV and then a layer on the paper. Slid the ring in place and let it dry for about 15 minutes while I cleaned up.
I went for a drive and the light never came on until the other side broke. It had the same repair.

Rod
__________________
Toby Wan-Knobey
WV Chapter Member


This is my RCA dog look!
Reply With Quote
  #28  
Old 02-12-2014, 10:40 PM
DaveTV DaveTV is offline
Freshman User
 
Join Date: Nov 2002
Posts: 25
DaveTV is starting off with a positive reputation.
Hate to bump an old thread, but I am having the same issue ane suspect the ABS tone ring. My question is, how do I know which side is causing the issue? THX
Reply With Quote
  #29  
Old 02-12-2014, 11:38 PM
projectSHO89 projectSHO89 is offline
Post Fiend
 
Join Date: Jan 2004
Location: St Louis
Posts: 9,368
projectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud of
Visual exam. It will be obvious if the ring has failed completely.
__________________
2001 F250 SD V10 4x4
HVAC FAQs: http://www.ford-trucks.com/forums/75...xpedition.html
Owner's manuals: http://www.fleet.ford.com/maintenance/owner-manuals/
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” - Mark Twain
Reply With Quote
Old 02-12-2014, 11:38 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blinking 4x4 light briangelc Expedition & Navigator 8 03-02-2014 11:08 PM
ABS light blinking 86scotty 1968-2013 Full Size Vans 6 09-24-2012 12:22 AM
ABS light on please help greenmachinejohn 1987 - 1996 F150 & Larger F-Series Trucks 9 11-22-2009 07:19 PM
abs light blinking on 1995 f-150 tomnoajo Brakes, Steering, Suspension, Tires, & Wheels 0 01-24-2005 03:47 PM
ABS Light on and now OD light blinking bmwfirearms 1999 - 2003 7.3L Power Stroke Diesel 16 10-15-2004 03:43 AM


Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Escape & Escape Hybrid

Tags
2005, 4x4, abs, blinking, code, escape, flashes, flashing, ford, issue, light, ring, sensor, times, u2023

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 10:17 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup