First ride!! - Ford Truck Enthusiasts Forums



Arkansas Chapter Join Chapter Leader: jimkidd

First ride!!

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-09-2008, 07:14 PM
mudder460's Avatar
mudder460 mudder460 is offline
Posting Guru
Thread Starter
 
Join Date: Nov 2006
Location: Navarre, FL
Posts: 1,227
mudder460 is gaining momentum as a positive member of FTE.
First ride!!

Just wanted to let you all know I just took Mater around the block for the first time!! Drives good for the most part. Second gear grinds pretty good, the other gears are fine. Just need to change the carrier bearing and u-joints. It is funny to see the truck facing the house for the first time!!!
Reply With Quote
  #2  
Old 02-09-2008, 07:39 PM
cookie88's Avatar
cookie88 cookie88 is offline
Moderator
 
Join Date: May 2001
Location: Cabot, Arkansas
Posts: 13,568
cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.
Haha....cool. Congratulations.
Reply With Quote
  #3  
Old 02-09-2008, 07:41 PM
tojoski's Avatar
tojoski tojoski is offline
Posting Guru
 
Join Date: Oct 1999
Location: McRae, AR
Posts: 1,794
tojoski has a great reputation on FTE.tojoski has a great reputation on FTE.tojoski has a great reputation on FTE.tojoski has a great reputation on FTE.
Everything go A-OK with your brakes?
Reply With Quote
  #4  
Old 02-09-2008, 09:22 PM
mudder460's Avatar
mudder460 mudder460 is offline
Posting Guru
Thread Starter
 
Join Date: Nov 2006
Location: Navarre, FL
Posts: 1,227
mudder460 is gaining momentum as a positive member of FTE.
Brakes were good good the most part. I was done with the front in like 15min. The passenger rear I made the mistake and took everything off when I didn't need to. So needless to say that took some time to put back together. The driverside rear drum was rusted to the axle, so I had to beat and pry on that one for a while! My neighbor came over so that made the bleeding go fast. I will probably bleed them a little more tomorrow.
Reply With Quote
  #5  
Old 02-10-2008, 02:17 AM
1996pwrstrk's Avatar
1996pwrstrk 1996pwrstrk is offline
Wrench Party Assistant
 
Join Date: Apr 2004
Location: Vilonia Arkansas
Posts: 3,072
1996pwrstrk has a great reputation on FTE.1996pwrstrk has a great reputation on FTE.1996pwrstrk has a great reputation on FTE.1996pwrstrk has a great reputation on FTE.1996pwrstrk has a great reputation on FTE.
Thats great Andy did you check the timing ?
Reply With Quote
  #6  
Old 02-10-2008, 06:30 PM
mudder460's Avatar
mudder460 mudder460 is offline
Posting Guru
Thread Starter
 
Join Date: Nov 2006
Location: Navarre, FL
Posts: 1,227
mudder460 is gaining momentum as a positive member of FTE.
I tried to check the timing but everything is covered in goo. I am going to have to clean it up this week and see if I can check it.
Reply With Quote
  #7  
Old 02-10-2008, 09:23 PM
mechmagcn's Avatar
mechmagcn mechmagcn is online now
Diesel Junky
 
Join Date: Dec 2005
Location: Moro Bay, AR
Posts: 4,068
mechmagcn has a very good reputation on FTE.mechmagcn has a very good reputation on FTE.mechmagcn has a very good reputation on FTE.
Congrats on the first ride, it's always fun to see what your project will do.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Transmission Question??????? darickh 1978 - 1996 Big Bronco 26 09-02-2011 06:24 AM
Auto Trans is starting in second gear!? No first in Drive zer0321 Clutch, Transmission, Differential, Axle & Transfer Case 6 09-12-2007 01:54 AM
another mazda tranny question...temperamental Motorhead351 Clutch, Transmission, Differential, Axle & Transfer Case 16 08-12-2005 10:35 AM
What are the signs of bad u-joints? Bimmer ese 1987 - 1996 F150 & Larger F-Series Trucks 20 03-29-2004 09:25 AM
Whats my transmition called? serving_time Ford Inline Six, 200, 250, 4.9L / 300 15 10-23-2003 04:57 PM


Go Back   Ford Truck Enthusiasts Forums > >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 06:09 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.