Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Explorer, Sport Trac, Mountaineer & Aviator
Sign in using an external account
Register Forgot Password?


Explorer, Sport Trac, Mountaineer & Aviator 1991-1994, 1995-2001, 2002-2005, 2006-2010 Ford Explorer

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-22-2007, 05:58 PM
shorthair shorthair is offline
Senior User
 
Join Date: May 2001
Posts: 344
shorthair is starting off with a positive reputation.
1994 "codes"

My wife's explorer has a hesitation when accelerating also running rough at all speeds . code #'s 157, 167, 159,173, 137, 536, 538. I have cleaned the mass air flow sensor 3 times this week & it still doesn't run any better help .

thanks in advance
__________________
90 F250 4x4 sc zf5 3.55 ride-rite air bags on front
Reply With Quote
  #2  
Old 10-22-2007, 07:05 PM
shorthair shorthair is offline
Senior User
 
Join Date: May 2001
Posts: 344
shorthair is starting off with a positive reputation.
also checked voltage on the mass air flow & got a&b 14.26 and c&d .68 running
__________________
90 F250 4x4 sc zf5 3.55 ride-rite air bags on front
Reply With Quote
  #3  
Old 10-22-2007, 11:42 PM
mrshorty mrshorty is offline
Postmaster
 
Join Date: Dec 2001
Location: UT
Posts: 3,742
mrshorty is gaining momentum as a positive member of FTE.
When resolving a list of EEC-IV codes, you start with the KOEO codes (1st set output during the KOEO test before the separator pulse/code 10). You didn't specify which codes were which, but I looked up those codes, and the only likely KOEO code I see is the 159. Was the 159 a KOEO code or a KOER code?

I'll also note that KOER 167, 536 and 538 are almost always operator error. They are usually from neglecting to press the brake immediately after engine id and neglecting the "goose" test.

Remember that trouble codes only point to problems in circuits, not just sensors. A break in the wiring between the MAF and the PCM (or other sensor and the PCM) could easily be the cause of the codes.
__________________
'87 Bronco II XLT 4x4 & '92 Explorer XLT 4x4 & '98 Chev Suburban K1500 SLT 4x4
Reply With Quote
Old 10-22-2007, 11:42 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
03 Expy - "service engine soon" light tjsker Expedition & Navigator 2 12-27-2006 01:37 AM
"Code #33, What do I do to fix it?" IES 1987 - 1996 F150 & Larger F-Series Trucks 6 05-03-2003 12:57 AM
transmission code "G" fordxxx 1967 - 1972 F-100 & Larger F-Series Trucks 6 03-12-2003 07:28 PM
1996 F250 4WD Axle Code "C5" ? GregCS 1987 - 1996 F150 & Larger F-Series Trucks 4 03-01-2000 11:27 PM


Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Explorer, Sport Trac, Mountaineer & Aviator

Tags
137, 157, 1994, 536, 538, code, eec, explorer, ford, iv, koeo, koer, limited, ranger, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 02:30 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup