Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Southwest Region > Arizona Chapter
Sign in using an external account
Register Forgot Password?


Arizona Chapter Join Chapter, Leader:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-20-2007, 06:27 PM
Bubba/AJ Bubba/AJ is offline
New User
 
Join Date: Oct 2007
Posts: 6
Bubba/AJ is starting off with a positive reputation.
New Member

I just bought a house AJ. I moved my family to Mesa in 1999 from NC, looks like i'll be here for a while longer. I work for a stair company and my work truck is giving me fits. My truck is a 96 F-150/6 cynl. 4.9L with front and back gas tanks. The pump in the front was weak and causing it to run lean on banks 1&2. So ran on the rear tank to pass emissions. That worked great for 2 yrs. But now the rear pump went out also. I replaced the pump in the front tank and now I don't have any power to either pump.When I unpluged the wires to the pump there was damage to the male ends where the wires pluged in. So when I tired to attach the wires the plug was lose. So I solder the wires in place now the tight. But still no power. Any suggestions?
Reply With Quote
  #2  
Old 10-20-2007, 10:14 PM
kermmydog kermmydog is offline
Post Fiend
 
Join Date: Oct 2003
Posts: 8,265
kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.
Fuel pump relay, check shut of switch. well to a great site
Reply With Quote
Old 10-20-2007, 10:14 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Southwest Region > Arizona Chapter

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 01:27 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup