Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-07-2007, 10:46 PM
jyro jyro is offline
Freshman User
 
Join Date: Oct 2007
Location: Midlothian, Texas
Posts: 32
jyro is starting off with a positive reputation.
create album error

get this error-- Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /insertalbum.php on line 92




<CENTER>Album: Charlie's stuff</CENTER><CENTER></CENTER>
When I try to edit it and add pictures , it causes a explorer error and closes the site.
can anyone help?

Note:
I'll try using a link, I wasn't aware no space was avilable here for uploads till I read some more of the forums. I hope linking to pictures works better.
Reply With Quote
  #2  
Old 10-07-2007, 10:52 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Have you upgraded (actually down-graded) to IE7 ?

Are your photos in the correct file format ?
Reply With Quote
  #3  
Old 10-07-2007, 11:11 PM
jyro jyro is offline
Freshman User
 
Join Date: Oct 2007
Location: Midlothian, Texas
Posts: 32
jyro is starting off with a positive reputation.
makes you want to go huh?

Quote:
Originally Posted by Mil1ion
Have you upgraded (actually down-graded) to IE7 ?

Are your photos in the correct file format ?
I'm running IE-6
This is the link I tried to use: http://tbn0.google.com/images?q=tbn:nit6XzFtVJ6ChM:http://www.fordpower.org/ford/images/jyro.jpg

It locked my computer, I had to reboot after trying to add it to my album.
I upgraded to IE7
working now, thanks

Last edited by jyro; 10-07-2007 at 11:49 PM.
Reply With Quote
Old 10-07-2007, 11:11 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
error messages high ho silver Super Duty & Heavy Duty 3 06-18-2007 09:52 PM
Gallery down?? Monsta User Gallery & Picture Display Help 2 04-04-2002 11:03 AM
Question for Ken P. Vampiro User Gallery & Picture Display Help 4 01-22-2002 12:11 AM


Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 01:44 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup