2002 5.4L Expedition wont start - Ford Truck Enthusiasts Forums



2002 5.4L Expedition wont start

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-11-2007, 08:31 PM
MeDNKD MeDNKD is offline
New User
Thread Starter
 
Join Date: Aug 2007
Posts: 1
MeDNKD is starting off with a positive reputation.
Exclamation 2002 5.4L Expedition wont start

I had my passenger side manifold bolts replaced yesterday. I drove home (nice and quiet ride). Later took it to the store. Then this am, went to start and the truck would not start. Fuel pump is making noise like it's cycling. I tried ether in the air intake, but just a slight firing with out starting. Has 120,000 miles and never had a problem starting. Any suggestions? Thanks!
Reply With Quote
  #2  
Old 08-11-2007, 10:29 PM
bigblock_drock bigblock_drock is offline
Elder User
 
Join Date: Jul 2007
Posts: 651
bigblock_drock is starting off with a positive reputation.
welcome
could be a few things... try starting while giving some gas, if that helps then its the IAC vavle...
you say the fuel pumps working and slight firing maybe the injectors are bad...

thats all i can think of for now hopefully others will chime in and help.
Reply With Quote
  #3  
Old 08-12-2007, 07:04 PM
LxMan1's Avatar
LxMan1 LxMan1 is offline
Moderator
 
Join Date: Dec 2001
Location: Louisville,Ky.
Posts: 22,372
LxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant future
Check all of your ground cables to make sure they are tight. A bad chassis ground can make the computer do strange things.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1990 7.3 turbo diesel frustration FutureFordTech Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 4 08-13-2016 11:13 PM
53 F100 start button did not want to work Pappys53 1948 - 1956 F1, F100 & Larger F-Series Trucks 2 08-13-2015 10:16 PM
Hard start, no start then starts??? Loftatsea 6.0L Power Stroke Diesel 11 07-31-2015 02:29 PM
99 f150 4.2 crank but no start condition longacre5 1997 - 2003 F150 1 01-19-2012 03:40 AM
Bronco will not start after rain h2oline 1978 - 1996 Big Bronco 7 12-02-2010 06:57 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
02, 2002, 2007, 46l, 54, 54l, ether, expedition, expediton, fire, ford, start, starting, suspension, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 08:09 PM.