Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Southern Region
Sign in using an external account
Register Forgot Password?


Southern Region Alabama, Arkansas, Florida, Georgia, Kentucky, Lousiana, Mississippi, North Carolina, South Carolina, Tennessee and Virginia.

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-09-2007, 07:00 PM
papagiddyup papagiddyup is offline
New User
 
Join Date: May 2006
Posts: 17
papagiddyup is starting off with a positive reputation.
Disconnect egr harness for lag

My 04 superduty 6.0 dsl at around 55-60 started a bogging type condition and blowing black out the tailpipe when i stepped on it. If i stay in it the turbo eventually spools up
and truck takes off. I have been noticeing a whistle whever
i hit the gas but it was not that bad and truck ran ok. A few weeks before i bought 20" crusier chrome alloys with 35x12.50 r 20 toyo m/t hydes for the truck. I had a 3 inch shackle kit put on and trimmed the black trim so no rub. This way the ride stayed fine as opposed to the stagecoach version. Anyway i thought the hydes had thrown off the trucks setup. The turbo appears to spool up at 22-2300 when it used to spool at 17-1800. I remembered reading about people unpluging the egr harness so thats what i did before i left work. Truck seemed to run much better on way home and i could not duplicate issue. I tried 4 or 5 times so i wonder if it,s ok to leave it unplugged. I taped the plug and covered where it plugs in. Ihave about 48 thou on truck but engine and turbo replaced at 37 thou under warranty. Engine is a Fred Jones rebuild with a new or new looking Garrett turbo.
Reply With Quote
Old 08-09-2007, 07:00 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
04 6.0 end of my rope!! Reaper76 6.0L Power Stroke Diesel 64 05-30-2014 10:30 PM
EGR Disconnect Instructions SpartanDieselTech 6.0L Power Stroke Diesel 971 03-15-2014 10:24 PM
Help with boost turbo replaced oldman2003 6.0L Power Stroke Diesel 23 10-04-2012 04:30 PM
Turbo on loose with egr plugged back in!!!! vlietracer64 6.0L Power Stroke Diesel 11 02-11-2008 01:56 AM
Fred Jones Rebuilt 6.9? littlecube Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 0 06-13-2006 11:16 PM


Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Southern Region

Tags
42, 60, disconnect, egr, ford, harness

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 12:09 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup