Front speakers not working?! - Ford Truck Enthusiasts Forums



2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

Front speakers not working?!

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-21-2007, 09:40 PM
n2umr n2umr is offline
Senior User
Thread Starter
 
Join Date: Jul 2003
Location: NY
Posts: 277
n2umr is gaining momentum as a positive member of FTE.n2umr is gaining momentum as a positive member of FTE.
Front speakers not working?!

I started my truck tonight and the audio is only coming from the rear speakers. I tried everything and I cannot get them to work. Anyone else have this issue?

Mark
Reply With Quote
  #2  
Old 06-21-2007, 09:56 PM
n2umr n2umr is offline
Senior User
Thread Starter
 
Join Date: Jul 2003
Location: NY
Posts: 277
n2umr is gaining momentum as a positive member of FTE.n2umr is gaining momentum as a positive member of FTE.
I just went back out to the truck and turned it on and now they work. I noticed the display didn't have the headphone symbol on this time. Somehow it thought that the headphones were plugged in, I'll have to monitor this. Thanks.

Mark
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Radio harness / speaker wiring? NICKSAN 1968-2013 Full Size Vans 14 11-06-2015 11:12 PM
1986 F 250 Speakers 86ford185 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 16 02-12-2012 05:28 PM
F250 Only One Speaker Working?? The Big Hazer Electrical Systems/Wiring 1 10-07-2011 08:57 PM
Speaker/Radio - Issue? great white 2004 - 2008 F150 6 04-24-2010 03:53 PM
Rear Speakers Don't Work ??? bridomine99 2004 - 2008 F150 11 11-10-2006 11:11 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
2003, 2007, excursion, expedition, ford, front, quit, speaker, speakers, sport, stop, stopped, trac, truck, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 02:50 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.