Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-21-2007, 08:29 AM
ExpyBob ExpyBob is offline
Senior User
 
Join Date: Mar 2002
Location: Tannersville PA USA
Posts: 369
ExpyBob is starting off with a positive reputation.
2007 Navigation Unit no GPS Icon

The last couple of times when I leave for owrk the No GPS Signal Icon was lit and the car couldn't tell where it was going.

The first time it lasted about five minutes and the second time (today) it lasted ten minutes before it goes off and starts tracking again.

I also noticed when I turn the map on and agree with the software agreement the GPS icon appears for about 7 seconds before shutting off.

Does anyone elses do that, I can't recall seeing that happen at every start-up but then again maybe I'm looking more at it then I used to.

Could someone with the 2007 GPS take a look at theirs and let me know?

I thought it might be trees since I didn't own the car till last October when the leaves were falling.

Thanks-in advance--Bob
__________________
Bob
Reply With Quote
  #2  
Old 05-22-2007, 01:01 PM
ExpyBob ExpyBob is offline
Senior User
 
Join Date: Mar 2002
Location: Tannersville PA USA
Posts: 369
ExpyBob is starting off with a positive reputation.
Well I did some poking around and found on the 2007 navigation unit if you hold the channel preset buttons 3 and 6 down at the same time it will go into diagnostic mode.

If you hold it too long it will go all the way to the speaker test. If that happens just hit return.

If you go to the GPS button (lower left) it tells you what's happening and how many satellites you're getting.

In a good area I had 8 satellites. When there are lots of trees the number shrinks.

Bob
__________________
Bob
Reply With Quote
Old 05-22-2007, 01:01 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold Starting issue (I've read the stickies) ncline 1994.5 - 1997 7.3L Power Stroke Diesel 2 12-17-2011 10:41 PM
GPS = bad directions poppie General NON-Automotive Conversation 24 07-15-2009 11:50 AM
Don't make fun of 6.0s jdecker88 1999 - 2003 7.3L Power Stroke Diesel 35 01-12-2009 05:24 PM
Questions about GPS kyfx4 2004 - 2008 F150 16 01-03-2008 03:01 PM
White smoke and stalls after 60 seconds bkeese 1999 - 2003 7.3L Power Stroke Diesel 30 10-25-2006 06:56 PM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator

Tags
09, 2007, 2008, 2009, expedition, ford, gps, icons, nav, navigation, no, signal, symbol, truck, unit

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 04:02 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup