Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2004 - 2008 F150
Sign in using an external account
Register Forgot Password?


2004 - 2008 F150 2004, 2005, 2006, 2007 and 2008 Ford F150's with 5.4 V8, 4.6 V8 or 4.2 V6 engine
SPONSORED BY:
Click HereAdvertisement

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 05-20-2007, 10:54 PM
awu_gigabyte awu_gigabyte is offline
Senior User
 
Join Date: Jan 2006
Posts: 104
awu_gigabyte is starting off with a positive reputation.
DTC P1000 - Few weeks...Worry?

Hey i just decided to do a DTC check on my truck and its getting p1000. I went back to stock with my edge, i drove around a buddies 06 and surprisingly missed the way it used to be.

This was about 2 or 3 weeks ago, now i've read this should go away with a few drive cycles, but i've probably had hundreds in the past 3 weeks. Should i be worried?

Thanks,
Rob
Reply With Quote
  #2 (permalink)  
Old 05-21-2007, 08:06 AM
Corey872 Corey872 is offline
Senior User
 
Join Date: Dec 2003
Posts: 337
Corey872 is starting off with a positive reputation.
Maybe need a little clarification on what constitutes a 'drive cycle'...unlikely you would have done this hundreds of times in the past couple of weeks, but this is what it may need

http://www.obdii.com/drivecycleford.html
__________________
Corey
04 Scab 5.4L XLT 4x4
93 XLT 5.8L - RIP
Reply With Quote
  #3 (permalink)  
Old 05-21-2007, 11:21 AM
awu_gigabyte awu_gigabyte is offline
Senior User
 
Join Date: Jan 2006
Posts: 104
awu_gigabyte is starting off with a positive reputation.
So, do i really need to follow all of those instructions just to clear this code? Or should i just leave it be and have it clear up on its own?

Thanks,
Rob.
Reply With Quote
  #4 (permalink)  
Old 05-21-2007, 11:51 AM
06Stallion 06Stallion is offline
Freshman User
 
Join Date: May 2007
Posts: 26
06Stallion is starting off with a positive reputation.
you will eitherneed to follow the instructions or take it back to a dealership and have themclear it with theres. the lightning threw that one after I diconnected the battery and had to take it to get cleared. just remember to flash back to stock if you do.
Reply With Quote
  #5 (permalink)  
Old 05-21-2007, 11:52 AM
awu_gigabyte awu_gigabyte is offline
Senior User
 
Join Date: Jan 2006
Posts: 104
awu_gigabyte is starting off with a positive reputation.
Yea, but what if i just leave it? Any harm done?
Reply With Quote
  #6 (permalink)  
Old 05-21-2007, 07:33 PM
ohboy44 ohboy44 is offline
Senior User
 
Join Date: Sep 2006
Posts: 392
ohboy44 is starting off with a positive reputation.
P1000 shows up almost every time you check codes. There is nothing wrong with your truck.
Reply With Quote
  #7 (permalink)  
Old 05-22-2007, 12:49 PM
06Stallion 06Stallion is offline
Freshman User
 
Join Date: May 2007
Posts: 26
06Stallion is starting off with a positive reputation.
there is no harm at all.
Reply With Quote
  #8 (permalink)  
Old 05-22-2007, 12:51 PM
awu_gigabyte awu_gigabyte is offline
Senior User
 
Join Date: Jan 2006
Posts: 104
awu_gigabyte is starting off with a positive reputation.
Thanks for the info!
Reply With Quote
  #9 (permalink)  
Old 05-22-2007, 01:34 PM
Ulf Ulf is offline
Junior User
 
Join Date: Jul 2004
Location: Western, NY
Posts: 94
Ulf is starting off with a positive reputation.
awu_gigabyte,

I was worried about the same thing, I have to get my truck NY State inspected in June so I went back to stock tune about three weeks ago and my truck was showing P1000 code, I removed my Edge for the time being, after two weeks it still showed P1000 so I was a little bit worried, well today I checked the code with my Edge again, temporairly plugged it in and the code was cleared....
I might be wrong but I think that every time you change from stock tune, #1, #2, #3 or back to stock tune, it resets the computer and causes the P1000 code to be set again and the computer has to relearn.
The problem with the NYS inspection is they plug a cable into the diagonstic port on the truck to check for any codes and if it has one it won't pass inspection, the service facilitys computer is tied into NYS Department of Motor Vehicles system and any vehicle from 1996 and newer must have this done......
I don't know if lets say I had my truck set on tune #2 "Towing Mode" with no codes if it would pass inspection or not.......???
Reply With Quote
  #10 (permalink)  
Old 12-01-2009, 04:03 PM
Jayson250's Avatar
Jayson250 Jayson250 is offline
New User
 
Join Date: Nov 2009
Location: kamloops
Posts: 4
Jayson250 is starting off with a positive reputation.
i just changed my ficm out because i was getting different codes now i have p1000 and u0306 i changed the computer back to stock before swapping them out and then put the new one to the tune i had before can i just clear these most guys say there nothing wrong just wondering if you guys have any insight thanx again
Reply With Quote
  #11 (permalink)  
Old 09-16-2011, 01:51 AM
jbellows jbellows is offline
New User
 
Join Date: Sep 2011
Posts: 14
jbellows is starting off with a positive reputation.
Won't pass unless p1000 is gone, no matter what tune your running
Reply With Quote
Old 09-16-2011, 01:51 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2004 - 2008 F150

Tags
2008, changing, clear, code, codes, dtc, dtcp1000, dtcs, f150, f350, ford, lightning, obd, p1000, tune

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 09:16 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup