Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-12-2007, 05:38 PM
bhardy501's Avatar
bhardy501 bhardy501 is offline
Elder User
 
Join Date: Mar 2007
Location: Rome, GA
Posts: 619
bhardy501 is gaining momentum as a positive member of FTE.bhardy501 is gaining momentum as a positive member of FTE.
Cant get an album created

I keep getting a "parse error" when I try to create an album. I read some of the other threads and tried some of the other sollutions with out success. I even tried to make sure that there was s omething on every line. Any help would be appreciated.
Reply With Quote
  #2  
Old 03-12-2007, 06:34 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Try clearing your cache and trying again.

Is your Java up to date ?
Reply With Quote
  #3  
Old 03-12-2007, 08:34 PM
bhardy501's Avatar
bhardy501 bhardy501 is offline
Elder User
 
Join Date: Mar 2007
Location: Rome, GA
Posts: 619
bhardy501 is gaining momentum as a positive member of FTE.bhardy501 is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by Mil1ion
Try clearing your cache and trying again.

Is your Java up to date ?
Im on a brand new computer every thing should be up to date. Im not very computer smart so explain clearing my cache please.
Reply With Quote
  #4  
Old 03-12-2007, 09:27 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
do you have IE7 as your browser ?
Reply With Quote
  #5  
Old 03-12-2007, 10:17 PM
bhardy501's Avatar
bhardy501 bhardy501 is offline
Elder User
 
Join Date: Mar 2007
Location: Rome, GA
Posts: 619
bhardy501 is gaining momentum as a positive member of FTE.bhardy501 is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by Mil1ion
do you have IE7 as your browser ?
I dont know. I have a new computer with Windows Vista. Thats all I know about it. Sorry
Reply With Quote
  #6  
Old 04-03-2007, 08:20 AM
GlennFordx4's Avatar
GlennFordx4 GlennFordx4 is offline
Posting Guru
 
Join Date: Jan 2005
Location: cape may county NJ
Posts: 1,412
GlennFordx4 is gaining momentum as a positive member of FTE.
Dennis I was having problems tring to create a new album to put my 86 in it and I am still using IE6 could that be the problem,I don't trust IE7 yet.
__________________
Glenn

86 F150 302 efi aod with shift kit slamming stereo two tone blue and rust
93 EB Bronco 5.8 Clean,Low miles,Shift Kit, Second owner. My baby
04 jeep liberty wife's car
Reply With Quote
  #7  
Old 04-03-2007, 01:11 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Have you downloaded the newest version of Java ?

See what lastest version you have.
Reply With Quote
Old 04-03-2007, 01:11 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Difficulty uploading pictures. curkey User Gallery & Picture Display Help 14 04-28-2013 04:59 AM
Photo album ThatOneGuy User Gallery & Picture Display Help 8 06-26-2009 05:27 PM
Cannot create new album browe User Gallery & Picture Display Help 4 05-31-2008 05:30 PM
Album Problems! Need help! Greenscobie86 User Gallery & Picture Display Help 3 10-15-2006 06:05 PM
uploading pics tankhead User Gallery & Picture Display Help 15 01-07-2003 06:20 AM


Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 02:31 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup