Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Explorer, Sport Trac, Mountaineer & Aviator
Sign in using an external account
Register Forgot Password?


Explorer, Sport Trac, Mountaineer & Aviator 1991-1994, 1995-2001, 2002-2005, 2006-2010 Ford Explorer

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #46  
Old 03-05-2007, 01:55 PM
randymo randymo is offline
New User
 
Join Date: Jun 2002
Location: Wichita, Kansas
Posts: 17
randymo is starting off with a positive reputation.
Fordboy: Matt sent you anther PM........hopefully will go through this time.
Thanks,
Reply With Quote
  #47  
Old 03-06-2007, 09:56 AM
ditchen ditchen is offline
New User
 
Join Date: Jul 2005
Posts: 19
ditchen is starting off with a positive reputation.
How long has the lastest updated seperator gastest and plate been out.

The reason I am asking I had my 00 explorer in about a year ago and per the TSB they replaced with the updated parts.

Well a little over a year later I have shift issues and took it back to the dealer and their diagnoises is it needs this update per the TSB.

So I showed them where they did this a year ago and they are now telling me well the parts has been updated again.

Is this true??
Reply With Quote
  #48  
Old 03-06-2007, 09:57 AM
fordboy_52's Avatar
fordboy_52 fordboy_52 is offline
Post Fiend
 
Join Date: May 2004
Location: Abilene Kansas
Posts: 6,435
fordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to behold
im not sure. if they didnt put the bonded gasket in than its very possible that its broke again.

Matt
__________________
Matt - Kansas State University ALUMNI!
2000 f-150 5.4 triton 4x4
Reply With Quote
  #49  
Old 03-06-2007, 12:34 PM
ditchen ditchen is offline
New User
 
Join Date: Jul 2005
Posts: 19
ditchen is starting off with a positive reputation.
per the invoice, they have all of the part no#s listed off the TSB. It is still under the exteneded warentey. Just costing me $50 for the deduct again.

Hopefully I see a few more parts listed this time.

Just an FYI for all those reading, codes pulled were because of low pressure, and the codes were listed on the TSB.

Thanks, for the help.
Reply With Quote
  #50  
Old 03-06-2007, 12:46 PM
fordboy_52's Avatar
fordboy_52 fordboy_52 is offline
Post Fiend
 
Join Date: May 2004
Location: Abilene Kansas
Posts: 6,435
fordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to behold
you might check and see if there are not more tsb's to deal with

Matt
__________________
Matt - Kansas State University ALUMNI!
2000 f-150 5.4 triton 4x4
Reply With Quote
  #51  
Old 03-10-2007, 04:16 PM
nikkiree nikkiree is offline
Freshman User
 
Join Date: Feb 2007
Posts: 26
nikkiree is starting off with a positive reputation.
Yo yo,

Here's my update:

I tried to take off the pan (all the fluid came out but wasn't too bad), but the problem was that I couldn't get the pan out! The driveshaft and the Cat-Converter were in the way therefore the pan would not drop! How do I get those off?

Anyways, I towed it to a shop today and I'm going to have them do the work.

Thanks for all the help!

Late,
Nick
Reply With Quote
  #52  
Old 03-13-2007, 03:45 PM
nikkiree nikkiree is offline
Freshman User
 
Join Date: Feb 2007
Posts: 26
nikkiree is starting off with a positive reputation.
Going to pick up the Exploder...they say work is all done...but no reverse right now...I think Matt had the same issue when he first did the work...hopefully I'll drive around a little like he did and it will be OK!

Thanks,
Nick
Reply With Quote
  #53  
Old 03-13-2007, 03:46 PM
fordboy_52's Avatar
fordboy_52 fordboy_52 is offline
Post Fiend
 
Join Date: May 2004
Location: Abilene Kansas
Posts: 6,435
fordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to behold
yea, do alot of stop and go driving. i also slid into reverse while slightly moving forward and all of a sudden it worked

Matt
__________________
Matt - Kansas State University ALUMNI!
2000 f-150 5.4 triton 4x4
Reply With Quote
  #54  
Old 03-13-2007, 08:19 PM
fordboy_52's Avatar
fordboy_52 fordboy_52 is offline
Post Fiend
 
Join Date: May 2004
Location: Abilene Kansas
Posts: 6,435
fordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to behold
well, im waiting for your verdict!

Matt
__________________
Matt - Kansas State University ALUMNI!
2000 f-150 5.4 triton 4x4
Reply With Quote
  #55  
Old 03-14-2007, 10:07 AM
nikkiree nikkiree is offline
Freshman User
 
Join Date: Feb 2007
Posts: 26
nikkiree is starting off with a positive reputation.
Well...

I drove the car back home last night...and I drove it about 20 miles to work this morning...

I still get a slip and I had it go into O/D Off and I don't have reverse yet!

I guess I need to do some more stop and go driving.

I'll keep everyone updated.

Late,
Nick
Reply With Quote
  #56  
Old 03-14-2007, 10:38 AM
fordboy_52's Avatar
fordboy_52 fordboy_52 is offline
Post Fiend
 
Join Date: May 2004
Location: Abilene Kansas
Posts: 6,435
fordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to behold
yes, and keep an eye on your fluid level. what all did they do to it?

Matt
__________________
Matt - Kansas State University ALUMNI!
2000 f-150 5.4 triton 4x4
Reply With Quote
  #57  
Old 03-14-2007, 11:29 AM
nikkiree nikkiree is offline
Freshman User
 
Join Date: Feb 2007
Posts: 26
nikkiree is starting off with a positive reputation.
They did:

Seperator Plate
Blow Off Valve
Removed Parts in Valve Body per TSB
Trans Filter
Trans Fluid (Including Lucus)

I supplied all the parts...they did all the work for $350

Late,
Nick
Reply With Quote
  #58  
Old 03-14-2007, 11:34 AM
fordboy_52's Avatar
fordboy_52 fordboy_52 is offline
Post Fiend
 
Join Date: May 2004
Location: Abilene Kansas
Posts: 6,435
fordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to beholdfordboy_52 is a splendid one to behold
hrm, i wonder if the reverse servo fell out like it did on me (it might stay in due to friction) and i was curious if i installed it incorrectly causing my problem.

an idea for you to try is to be moving somewhat slowly and shift into reverse and give it just a little bit of gas. this did the trick for me. dont know why.

does your truck act like its trying to do something in reverse? mine acted like it was chained to a pole or something

Matt
__________________
Matt - Kansas State University ALUMNI!
2000 f-150 5.4 triton 4x4
Reply With Quote
  #59  
Old 03-14-2007, 05:41 PM
nikkiree nikkiree is offline
Freshman User
 
Join Date: Feb 2007
Posts: 26
nikkiree is starting off with a positive reputation.
When I go to reverse, it slightly feels like it wants to go, then it's like I'm in neutral.

I drove it home today...maybe a little bit better (maybe because I know to lay off when I'm shifting and I'm being optimistic), but I still get slip and I got an O/D Off as well.

I'll update again tomorrow.

Late,
Nick
Reply With Quote
  #60  
Old 03-15-2007, 12:14 PM
ditchen ditchen is offline
New User
 
Join Date: Jul 2005
Posts: 19
ditchen is starting off with a positive reputation.
Update:
well the dealer did not succeed with the same parts they installed a year ago. Now an erratic shift going from 1st to 2nd and having th flashing o/d light. Took it in, they re-read the codes, their verdict:

Bring it back in on Monday and we will have a loaner for you. They said they would have it for a couple of days. Looking like tranny rebuild.

Thank goodness for the extended warranty.
Reply With Quote
Old 03-15-2007, 12:14 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Explorer, Sport Trac, Mountaineer & Aviator

Tags
1l5z7z490ga, 2l5z7c155aa, 3l5z7m203ja, 5r55e, ba, body, ford, gasket, kit, p0732, p0735, separator, service, solenoid, valve, xl2p7000, xl5p

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OD Light Flashed a Couple of Times SLE Modular V10 (6.8l) 27 07-15-2011 06:47 AM
4r44e Trans problems 95 Ford Explorer mackmanj Clutch, Transmission, Differential, Axle & Transfer Case 0 12-20-2009 05:38 PM
overdrive caution light flashing Fuelhog 5212 Clutch, Transmission, Differential, Axle & Transfer Case 13 09-14-2009 07:06 PM
97 E4OD hard shift and slipping winchcable Clutch, Transmission, Differential, Axle & Transfer Case 13 05-15-2008 12:40 AM
99 4R100 Lets me down Tailspin 1999 - 2003 7.3L Power Stroke Diesel 13 02-11-2006 12:35 AM



All times are GMT -5. The time now is 01:19 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup