Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-10-2007, 02:37 PM
joe911 joe911 is offline
New User
 
Join Date: Feb 2007
Posts: 3
joe911 is starting off with a positive reputation.
99 f250 5.4 engine miss

I have a 99 f-250 w/ 5.4 It has a bad miss at 1500 rpm's under a load ,any answers? It has 120,000 miles
Reply With Quote
  #2  
Old 02-10-2007, 02:38 PM
Beast12's Avatar
Beast12 Beast12 is offline
Post Fiend
 
Join Date: Mar 2003
Location: Sarnia, Ontario, CANADA!
Posts: 14,413
Beast12 has a brilliant futureBeast12 has a brilliant futureBeast12 has a brilliant futureBeast12 has a brilliant futureBeast12 has a brilliant futureBeast12 has a brilliant futureBeast12 has a brilliant futureBeast12 has a brilliant futureBeast12 has a brilliant futureBeast12 has a brilliant futureBeast12 has a brilliant future
Thread moved to 5.4L Engine forum.

Welcome to FTE Joe. You should get some help in this forum. Enjoy your stay.

-Matt
__________________
2000 Windstar
Check Out The Ontario Chapter
"He who is tired of WEIRD AL is tired of life" -Homer Simpson
Reply With Quote
  #3  
Old 02-10-2007, 07:17 PM
LxMan1's Avatar
LxMan1 LxMan1 is offline
Moderator
 
Join Date: Dec 2001
Location: Louisville,Ky.
Posts: 22,263
LxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant future
Welcome
If it's never had plugs put in it, they are past due. I would also supect a bad COP (coil) Have you scanned it for codes?
__________________
Jimmy- FTE Moderator

88 5.0 LX Mustang
63 F100 351W/C6

Reply With Quote
  #4  
Old 02-15-2007, 10:53 PM
joe911 joe911 is offline
New User
 
Join Date: Feb 2007
Posts: 3
joe911 is starting off with a positive reputation.
Thanks for the reply,I think I found the problem,clogged fuel filter.We will see if it takes care of the problem.
Reply With Quote
  #5  
Old 05-31-2007, 11:52 PM
joe911 joe911 is offline
New User
 
Join Date: Feb 2007
Posts: 3
joe911 is starting off with a positive reputation.
Still missing

The fuel filter was not the problem .Think i'll go for the cop boots.
Reply With Quote
  #6  
Old 08-01-2007, 05:45 PM
tenn250 tenn250 is offline
New User
 
Join Date: Dec 2004
Posts: 17
tenn250 is starting off with a positive reputation.
It's probably the COP boot....

If you search 'miss under load', your post comes up right below a 4.6 hesitation under load when HOT post.....read my reply there. Long story short, I have a 99 250 5.4.....had the miss under load thing for 2 years....#7 cop boot split, rest were fine....replaced it...runs like new. 15 bucks at Advance. Good luck and let me know if you get it fixed.
Reply With Quote
Old 08-01-2007, 05:45 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
99 f250 with 5.4 1970 Nam Vet Modular V8 (4.6L, 5.4L) 7 06-10-2014 02:57 PM
99 f250 5.4 start-up idle jdapmc Super Duty & Heavy Duty 5 12-15-2012 02:09 AM
Where is the fuel pump relay on a 99 f250 99BlackF250 Super Duty & Heavy Duty 0 12-07-2009 04:54 PM
99 f250 missing and shuttering, no codes exploder1019 Super Duty & Heavy Duty 7 02-25-2005 12:56 PM
99 F-250 5.4l V8 How many quarts?? Stab Oil & Lubrication 5 05-01-2002 03:09 PM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)

Tags
1500, 2001, 54, 54l, 6, 99, engine, f250, ford, load, misses, missing, pulling, rpm, trailer

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 04:53 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup