Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-03-2007, 11:27 AM
buttz buttz is offline
Freshman User
 
Join Date: Mar 2006
Posts: 38
buttz is starting off with a positive reputation.
stalling question

I just got my truck back from getting the heads done. Now everytime I put it in reverse it dies, any ideas? its a 99 f250 superduty with a 5.4
Reply With Quote
  #2  
Old 02-03-2007, 04:28 PM
LxMan1's Avatar
LxMan1 LxMan1 is offline
Moderator
 
Join Date: Dec 2001
Location: Louisville,Ky.
Posts: 22,271
LxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant future
Sounds like either a vacuum leak or the IAC isn't working.
__________________
Jimmy- FTE Moderator

88 5.0 LX Mustang
63 F100 351W/C6

Reply With Quote
  #3  
Old 02-03-2007, 06:37 PM
buttz buttz is offline
Freshman User
 
Join Date: Mar 2006
Posts: 38
buttz is starting off with a positive reputation.
even if its fine in drive?
Reply With Quote
  #4  
Old 02-03-2007, 07:26 PM
LxMan1's Avatar
LxMan1 LxMan1 is offline
Moderator
 
Join Date: Dec 2001
Location: Louisville,Ky.
Posts: 22,271
LxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant future
HMMM, it only does it in reverse. Unless a bare wire or something is hitting when the motor torques to the left when it goes into reverse. Other than that, a tranny problem is the only other possibility.
__________________
Jimmy- FTE Moderator

88 5.0 LX Mustang
63 F100 351W/C6

Reply With Quote
  #5  
Old 02-04-2007, 10:55 AM
buttz buttz is offline
Freshman User
 
Join Date: Mar 2006
Posts: 38
buttz is starting off with a positive reputation.
i double checked everything and in D N and P its fine but in R 2 and 1 it boggs down then stalls
Reply With Quote
  #6  
Old 02-04-2007, 01:50 PM
Krewat's Avatar
Krewat Krewat is offline
Super Moderator
 
Join Date: Jul 2002
Location: Long Island USA
Posts: 34,596
Krewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputation
Does it drive normally otherwise?
__________________
- art k. - Moderator for the Superduty, V10, 6.2L and FE forums
'13 Taurus SHO 3.5L Ecoboost w/Perf Pkg
'01 F250SD SC SB XLT V10 4x4 Volant CAI Hedman headers 5-star custom tunes on SCT X3
'97 Cougar XR7 30th Anniv Edition 4.6L
'74 F250 Highboy FE390 deceased!
I've been wrong before, I'll be wrong again. Just wait and see. ®
Reply With Quote
  #7  
Old 02-04-2007, 03:41 PM
buttz buttz is offline
Freshman User
 
Join Date: Mar 2006
Posts: 38
buttz is starting off with a positive reputation.
yes it drives fine
Reply With Quote
  #8  
Old 02-05-2007, 08:34 PM
LxMan1's Avatar
LxMan1 LxMan1 is offline
Moderator
 
Join Date: Dec 2001
Location: Louisville,Ky.
Posts: 22,271
LxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant future
Check the wiring going down to the gear position switch on the side of the tranny. Make sure it isn't hitting the exhaust or anything.
__________________
Jimmy- FTE Moderator

88 5.0 LX Mustang
63 F100 351W/C6

Reply With Quote
Old 02-05-2007, 08:34 PM
 
 
 
Reply


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 08:34 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup