Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007+ Expedition & Navigator 2007, 2008, 2009 and 2010 Ford Expedition and Lincoln Navigator

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-03-2007, 03:51 PM
VenExpedition VenExpedition is offline
New User
 
Join Date: Jan 2007
Location: Caracas, Venezuela
Posts: 4
VenExpedition is starting off with a positive reputation.
Problem expedition 07

Please, I need help.

I have a eddie bauer 2.007, I would like to do a question.

Where is the "Lateral Accelerometer"?

I say the problem:

My suv was disarmed to be armored, and after they armed it again, the light of the stability control is illuminated when taking any curve, and remains illuminated, and when I verified the problem with the scanner, we could see the code "c1282 lateral accelerometer signal fault".

I think that can be some wiring disconnected in the lateral accelerometer.

Sorry, my english is very bad

Thanks
Reply With Quote
  #2  
Old 01-03-2007, 07:59 PM
FTE Herman's Avatar
FTE Herman FTE Herman is offline
Moderator
 
Join Date: Jun 2003
Posts: 5,568
FTE Herman has a superb reputationFTE Herman has a superb reputationFTE Herman has a superb reputationFTE Herman has a superb reputationFTE Herman has a superb reputationFTE Herman has a superb reputationFTE Herman has a superb reputationFTE Herman has a superb reputationFTE Herman has a superb reputationFTE Herman has a superb reputationFTE Herman has a superb reputation
Hi Ven, I'm not entirely sure but the accelerometer is part of the Advanced Stability Control (ASC) system for your truck. I don't know where it is located but more than likely it was disconnected during disassembly and not reconnected.

(I think you meant 'taken apart' when you said 'disarmed', but 'disarmed' could also refer to a device like the airbags, which you shoul disarm before working on them or their wiring. Is that what you meant?)
__________________
No signature on file.
Reply With Quote
  #3  
Old 01-04-2007, 03:07 PM
VenExpedition VenExpedition is offline
New User
 
Join Date: Jan 2007
Location: Caracas, Venezuela
Posts: 4
VenExpedition is starting off with a positive reputation.
yes, "taken apart", sorry.

I would like know where is the "lateral accelerometer", to check the connector.
please help me.

thank you.

Last edited by VenExpedition; 01-04-2007 at 03:20 PM.
Reply With Quote
  #4  
Old 01-30-2007, 05:29 PM
VenExpedition VenExpedition is offline
New User
 
Join Date: Jan 2007
Location: Caracas, Venezuela
Posts: 4
VenExpedition is starting off with a positive reputation.
The problem was that there was to recalibrate the lateral accelerometer, because the Expy now has more weight, we already corrected the problem.
Reply With Quote
Old 01-30-2007, 05:29 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator

Tags
03, accelerometer, expedition, lateral, location

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 05:20 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup