Low Speed Miss - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel
Log In 


1999 - 2003 7.3L Power Stroke Diesel SPONSORED BY:

Low Speed Miss

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-04-2006, 11:50 AM
JDS549 JDS549 is offline
Freshman User
 
Join Date: Aug 2006
Posts: 28
JDS549 is starting off with a positive reputation.
Smile Low Speed Miss

130k MILES, USES A LITTLE OIL, HAS NOT BEEN ABUSED. I have picked up a low speed miss which is worse when cold. Runs good under power. Really bad when I first start. thanks for the help. JDS549
Reply With Quote
  #2  
Old 12-04-2006, 03:30 PM
Kwikkordead's Avatar
Kwikkordead Kwikkordead is offline
Post Fiend
 
Join Date: Jun 2004
Location: North Seattle, WA.
Posts: 22,223
Kwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputation
http://www.facebook.com/http://facebook.com/Kwikkordead#!/Kwikkordead
Sounds like a weak or partially clogged injector to me.
__________________
Dan
1999 F550 4x4 ZF6 pulling a Cedar Creek 36RLTS. Lotta mods.
1999 VW Jetta TDI 5speed stick, Titan 520's, CCV, EGR, CAT.
2002 VW New Beetle TDI stick. EGR, CAT delete.
And a 2002 Chevy Silverado 4x4, that *cough* is much less expensive to maintain than the Ford.
Reply With Quote
  #3  
Old 12-04-2006, 03:59 PM
WMRiceman's Avatar
WMRiceman WMRiceman is offline
Senior User
 
Join Date: Oct 2004
Location: King George, Virginia
Posts: 160
WMRiceman is gaining momentum as a positive member of FTE.
Would a partially clogged injector cause a code to set? Just wondering.
__________________
Mark
99.5 F-350 4X4 SRW

80 HP Tune, 5 in. Exhaust, Wicked Wheel, CCV Mod, Coolant Filter, 46637 Air Filter, Lots of Gauges,
5k lbs Air Springs, 285/75/16E, Zoodad Mod, AIH Delete, Hutch / Harpoon / Racor Pre-pump Filter, Carter 4070 Lift Pump.
Reply With Quote
  #4  
Old 12-04-2006, 04:20 PM
JDS549 JDS549 is offline
Freshman User
 
Join Date: Aug 2006
Posts: 28
JDS549 is starting off with a positive reputation.
I am not showing a code...... Jerry
Reply With Quote
  #5  
Old 12-04-2006, 04:30 PM
Kwikkordead's Avatar
Kwikkordead Kwikkordead is offline
Post Fiend
 
Join Date: Jun 2004
Location: North Seattle, WA.
Posts: 22,223
Kwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputation
http://www.facebook.com/http://facebook.com/Kwikkordead#!/Kwikkordead
Quote:
Originally Posted by WMRiceman
Would a partially clogged injector cause a code to set? Just wondering.
It didn't on mine when it was rocking during the fast idle warm up. Stick shift shaking and everything.
__________________
Dan
1999 F550 4x4 ZF6 pulling a Cedar Creek 36RLTS. Lotta mods.
1999 VW Jetta TDI 5speed stick, Titan 520's, CCV, EGR, CAT.
2002 VW New Beetle TDI stick. EGR, CAT delete.
And a 2002 Chevy Silverado 4x4, that *cough* is much less expensive to maintain than the Ford.
Reply With Quote
  #6  
Old 12-04-2006, 09:00 PM
Greg99F250SDPS73's Avatar
Greg99F250SDPS73 Greg99F250SDPS73 is offline
Junior User
 
Join Date: Aug 2005
Location: Henry County
Posts: 79
Greg99F250SDPS73 is starting off with a positive reputation.
My 99 is doing same thing ... more noticeable after a long haul and you stop at a red light ... feels like im semi bouncing up and down ... stick shaking about 1/4 inch .... not as noticeable while accelerating but seems rougher than what i once thought was normal vibrations .... I tried a bottle of "GUMOUT Diesel Fuel Injector Cleaner" a couple of weeks ago to see if i would notice any difference .... it acuallt seemed to be getting worse.... on top of that i have noticed a small leak on driveway... smells like oil (just noticed it today) this may be from loose oil filter.. just recently had it replaced.

How many times and how often should i run a bottle of diesel kleen through it to make sure i have them kleen .... they have never been cleaned (128K miles)
__________________
1999 F250 Superduty 7.3 PSD Manual 6Speed
4WD - Short Bed - Crew Cab
COMPLETELY STOCK - ZERO MODS (would like to tap and plug fuel bowl drain)
Reply With Quote
  #7  
Old 12-04-2006, 09:54 PM
Kwikkordead's Avatar
Kwikkordead Kwikkordead is offline
Post Fiend
 
Join Date: Jun 2004
Location: North Seattle, WA.
Posts: 22,223
Kwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputation
http://www.facebook.com/http://facebook.com/Kwikkordead#!/Kwikkordead
Quote:
Originally Posted by Greg99F250SDPS73
My 99 is doing same thing ... more noticeable after a long haul and you stop at a red light ... feels like im semi bouncing up and down ... stick shaking about 1/4 inch .... not as noticeable while accelerating but seems rougher than what i once thought was normal vibrations .... I tried a bottle of "GUMOUT Diesel Fuel Injector Cleaner" a couple of weeks ago to see if i would notice any difference .... it acuallt seemed to be getting worse.... on top of that i have noticed a small leak on driveway... smells like oil (just noticed it today) this may be from loose oil filter.. just recently had it replaced.

How many times and how often should i run a bottle of diesel kleen through it to make sure i have them kleen .... they have never been cleaned (128K miles)
I run Deisel Kleen on every tank, unless I have some Bio-diesel in it.
__________________
Dan
1999 F550 4x4 ZF6 pulling a Cedar Creek 36RLTS. Lotta mods.
1999 VW Jetta TDI 5speed stick, Titan 520's, CCV, EGR, CAT.
2002 VW New Beetle TDI stick. EGR, CAT delete.
And a 2002 Chevy Silverado 4x4, that *cough* is much less expensive to maintain than the Ford.
Reply With Quote
Old 12-04-2006, 09:54 PM
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lift Pump, How To Check? JDS549 1999 - 2003 7.3L Power Stroke Diesel 9 09-03-2006 07:55 AM
More Help, Still Won't Run JDS549 1999 - 2003 7.3L Power Stroke Diesel 9 09-02-2006 01:50 PM
Sick Powerstroke JDS549 1999 - 2003 7.3L Power Stroke Diesel 2 08-28-2006 10:01 PM
Thermostat housing question jds1971 1967 - 1972 F-100 & Larger F-Series Trucks 14 12-19-2002 06:17 PM
Does Your Speedometer Do This? jds1971 1967 - 1972 F-100 & Larger F-Series Trucks 10 10-28-2002 10:16 PM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel

Tags
1994, 1999, 2000, 40, 54, 73, diesel, f150, ford, low, miss, power, powerstroke, sohc, speed, stroke

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 08:57 PM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup