Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-23-2006, 11:14 AM
hotrodford87's Avatar
hotrodford87 hotrodford87 is offline
Senior User
 
Join Date: Apr 2004
Location: Southeast GA
Posts: 152
hotrodford87 is starting off with a positive reputation.
Code P0352?

'01 5.4 Expy developed a skip that I assumed to be a bad COP. Took it to Advance Auto Parts to pull the code and it only listed the P0352...Ignition Coil B Primary/Secondary circuit malfunction. Which cylinder is this on?

I've checked the boots for moisture and they appear fine. Replaced plugs with Autolite Platinums about 5k miles back and replaced 4 questionable boots at that time. Used plenty of dielectric grease, etc. I had suspected it to be #6 initially because that boot had oil on it when I did the plug change. I unplugged #'s 5-8 one at a time at the cop before having the computer scanned to see if I could determine which cylinder was out. No help. DIsconnected the battery overnight and the CEL came on in about 3 miles of driving. Took it to AAP and the P0352 is all that it read.

Any help? I have a spare COP but if I can go straight to the culprit it will be much easier thatn swapping out one at a time.

Also.. is there any way to accurately check a COP with an ohm meter?

Thanks a bunch!
__________________
SGA Racing- Home of the 2000 Top Truck World Champion and the 2001 Truck/Lightning World Champion.
"It ain't braggin' if you do it and back it up!"

Last edited by hotrodford87; 11-23-2006 at 11:30 AM.
Reply With Quote
  #2  
Old 11-23-2006, 06:48 PM
LxMan1's Avatar
LxMan1 LxMan1 is offline
Moderator
 
Join Date: Dec 2001
Location: Louisville,Ky.
Posts: 22,266
LxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant future
I would say #2, second back on the passenger side.
__________________
Jimmy- FTE Moderator

88 5.0 LX Mustang
63 F100 351W/C6

Reply With Quote
  #3  
Old 11-23-2006, 09:07 PM
hotrodford87's Avatar
hotrodford87 hotrodford87 is offline
Senior User
 
Join Date: Apr 2004
Location: Southeast GA
Posts: 152
hotrodford87 is starting off with a positive reputation.
Thanks...I'll swap that one out tomorrow and get back to you.
__________________
SGA Racing- Home of the 2000 Top Truck World Champion and the 2001 Truck/Lightning World Champion.
"It ain't braggin' if you do it and back it up!"
Reply With Quote
  #4  
Old 11-24-2006, 02:34 PM
hotrodford87's Avatar
hotrodford87 hotrodford87 is offline
Senior User
 
Join Date: Apr 2004
Location: Southeast GA
Posts: 152
hotrodford87 is starting off with a positive reputation.
Put a new COP on #2 and that seems to have taken care of the problem. Thanks for the great advice!!
__________________
SGA Racing- Home of the 2000 Top Truck World Champion and the 2001 Truck/Lightning World Champion.
"It ain't braggin' if you do it and back it up!"
Reply With Quote
  #5  
Old 11-25-2006, 12:27 AM
LxMan1's Avatar
LxMan1 LxMan1 is offline
Moderator
 
Join Date: Dec 2001
Location: Louisville,Ky.
Posts: 22,266
LxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant future
Glad to help
__________________
Jimmy- FTE Moderator

88 5.0 LX Mustang
63 F100 351W/C6

Reply With Quote
  #6  
Old 08-03-2010, 09:26 PM
Jesse-1980 Jesse-1980 is offline
New User
 
Join Date: Aug 2010
Posts: 1
Jesse-1980 is starting off with a positive reputation.
Have 97 expedition

With the same problem. I've been in and out of the motor several times. And the same problem code comes up every time... I've traced it to #2 cylinder and have replaced the Coil on plug three times... and the problem code P0352 pops again and again... Am i missing something?
Reply With Quote
  #7  
Old 12-06-2014, 04:50 PM
jdfelton jdfelton is offline
New User
 
Join Date: Dec 2014
Posts: 3
jdfelton is starting off with a positive reputation.
I have the same problem with my truck, I replace the coil pack and it keeps showing code P0352 and the rough idle and noise keeps happening. I think I have bad gas, so I put some seafoam. But the problems keeps happening, any ideas?
Reply With Quote
  #8  
Old 12-06-2014, 05:15 PM
projectSHO89 projectSHO89 is offline
Post Fiend
 
Join Date: Jan 2004
Location: St Louis
Posts: 9,373
projectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud of
Gas, bad or good, can never cause that fault code.

The code is indicating a ELECTRICAL CIRCUIT problem with the #2 coil. It's either a bad coil, a bad connector on coil #2, a bad wiring harness, or a bad PCM.
__________________
2001 F250 SD V10 4x4
HVAC FAQs: http://www.ford-trucks.com/forums/75...xpedition.html
Owner's manuals: http://www.fleet.ford.com/maintenance/owner-manuals/
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” - Mark Twain
Reply With Quote
  #9  
Old 12-13-2014, 05:33 PM
jdfelton jdfelton is offline
New User
 
Join Date: Dec 2014
Posts: 3
jdfelton is starting off with a positive reputation.
HELP PLEASE

So I have a F150 4.2 2006. everything start when I though I put bad gas, cause as soon as I did the truck start failing and having hard idle. Then it just shut off and don't want to start so I run the test on it and give Code P0352 so I replace the coil pack, sparkplugs and wires. It finally start but once I put in in gear it dies or starts making the rough idle again. I replace the fuel filter, removed the "bad gas" change the fuel lines. I think I have done it all, and still doesn't stop doing the rough idle when I put it in gear. Any suggestions. Please help.
Reply With Quote
  #10  
Old 12-14-2014, 07:56 AM
JWA's Avatar
JWA JWA is offline
Post Fiend
 
Join Date: Aug 2010
Location: Reynoldsburg, Ohio
Posts: 6,991
JWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputation
Quote:
Originally Posted by jdfelton View Post
So I have a F150 4.2 2006. everything start when I though I put bad gas, cause as soon as I did the truck start failing and having hard idle. Then it just shut off and don't want to start so I run the test on it and give Code P0352 so I replace the coil pack, sparkplugs and wires. It finally start but once I put in in gear it dies or starts making the rough idle again. I replace the fuel filter, removed the "bad gas" change the fuel lines. I think I have done it all, and still doesn't stop doing the rough idle when I put it in gear. Any suggestions. Please help.
If that engine has an Idle Air Control valve it might be causing your issues. Typically an IAC going bad or failing will trigger a DTC though.

Another part too often ignored is the wring into the COP, aka chassis wiring connector. They can lose their ability to lock into the COP which causes a loss of contact and one form of a misfire.
Reply With Quote
  #11  
Old 12-15-2014, 01:00 PM
jdfelton jdfelton is offline
New User
 
Join Date: Dec 2014
Posts: 3
jdfelton is starting off with a positive reputation.
where is the IAC cant find it. f150 4.2 2006 model
Reply With Quote
Old 12-15-2014, 01:00 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mysterious Misfire P0352 Plvnet Escape & Escape Hybrid 6 05-02-2013 01:01 PM
Elusive P0352 Code cc35mki Super Duty & Heavy Duty 9 09-27-2012 09:22 PM
2001 Exp p0352 code Shambelous Modular V8 (4.6L, 5.4L) 1 10-01-2011 10:27 PM
missfire/hesitation 03 expy soberdude94 Expedition & Navigator 12 08-13-2007 08:55 PM
Can a bad injector cause a P0352 error code? DesertRat1 1997 - 2003 F150 2 04-21-2007 11:35 PM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)

Tags
2001, circuit, code, coil, dtc, explorer, ford, ignition, lightning, malfunction, p0352, primary, racing, secondary, sga

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 04:49 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup