Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-18-2006, 01:11 AM
strokerfe's Avatar
strokerfe strokerfe is offline
Junior User
 
Join Date: Oct 2006
Posts: 55
strokerfe is starting off with a positive reputation.
cant create album in gallery

can't seem to create the album in my gallery. i looked at a few other threads but didnt offer much help. every time i put my vehicle info in and try to post it just brings me to a page that says error retrieving album from database, with a link back to main. i have tried with ie, firefox, and mozilla and none work. any help is appreciated. THANKS!!
Reply With Quote
  #2  
Old 12-03-2006, 10:17 PM
hawghead's Avatar
hawghead hawghead is offline
New User
 
Join Date: Nov 2006
Posts: 9
hawghead is starting off with a positive reputation.
Hey strokerfe, did you slove your problem creating albums? I'm having the same problem. Getting same error message.
Reply With Quote
  #3  
Old 12-04-2006, 06:29 PM
3Mike6 3Mike6 is offline
Postmaster
 
Join Date: Aug 2003
Location: Oakdale,Ca.
Posts: 4,170
3Mike6 has a good reputation on FTE.3Mike6 has a good reputation on FTE.
I'm having the same issue
Reply With Quote
  #4  
Old 12-04-2006, 09:01 PM
hawghead's Avatar
hawghead hawghead is offline
New User
 
Join Date: Nov 2006
Posts: 9
hawghead is starting off with a positive reputation.
Heys guys,

Finally got the album to work. It seems as though you have to put something in every line in order to create an album.
Reply With Quote
  #5  
Old 12-05-2006, 01:01 PM
3Mike6 3Mike6 is offline
Postmaster
 
Join Date: Aug 2003
Location: Oakdale,Ca.
Posts: 4,170
3Mike6 has a good reputation on FTE.3Mike6 has a good reputation on FTE.
Good call. I was able to get past my error, but now IE locks up when trying to edit.

Oh well.
Reply With Quote
Old 12-05-2006, 01:01 PM
 
 
 
Reply


Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 11:31 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup