Am I doing something wrong?? - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Log In 


Am I doing something wrong??

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-01-2006, 08:23 PM
gross30's Avatar
gross30 gross30 is offline
Senior User
 
Join Date: Sep 2006
Location: SOUTHERN ALBERTA
Posts: 283
gross30 is starting off with a positive reputation.
Am I doing something wrong??

Loaded up the latest Java, and when I go to update my gallery, it keeps coming back as Java aplet failed. Is there something else I'm missing ? Just trying to get some of my pics into my gallery. Any direction or help would be greatly appreciated....dg
Reply With Quote
  #2  
Old 11-01-2006, 09:37 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
No you aren't.

I have the same problem.
It is a glitch in the new Java update and FTE.

It is also causing this problem.

http://www.ford-trucks.com/forums/53...rk-for-me.html


Just use the 2 browse window boxes instead.
Reply With Quote
  #3  
Old 11-01-2006, 10:19 PM
gross30's Avatar
gross30 gross30 is offline
Senior User
 
Join Date: Sep 2006
Location: SOUTHERN ALBERTA
Posts: 283
gross30 is starting off with a positive reputation.
Thanks Mil1ion, I am not very computer educated but I thought I was losing my mind when everything I tried didn't work. I will try the 2 browse instead....dg
Reply With Quote
  #4  
Old 11-02-2006, 01:37 AM
Torque1st's Avatar
Torque1st Torque1st is offline
Posting Legend
 
Join Date: Sep 2001
Posts: 30,260
Torque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to behold
There is nothing we can do from this side, the bugs are in IE. Use another browser like Firefox instead.
__________________
"Beam me up Scotty. There's no intelligent life down here..."

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Reply With Quote
  #5  
Old 11-02-2006, 09:30 AM
gross30's Avatar
gross30 gross30 is offline
Senior User
 
Join Date: Sep 2006
Location: SOUTHERN ALBERTA
Posts: 283
gross30 is starting off with a positive reputation.
I got er gong through the browse and upload. Thanks..dg
Reply With Quote
  #6  
Old 11-20-2006, 01:07 PM
Lonewolftx's Avatar
Lonewolftx Lonewolftx is offline
Posting Guru
 
Join Date: Jul 2006
Location: Republic of Texas
Posts: 1,619
Lonewolftx is gaining momentum as a positive member of FTE.
Question Something like that as well . . .

I have a similiar problem that when I click on an edit album link IE closes completly. I am using the new 7.0 edition which is beta but is this only happening to me?
__________________
BtLW . . .

We're not here for a LONG TIME, We're here for a GOOD TIME! HOOH!
'06 F250 PSD CC SB LKR Fx4 20" Whls Dk Copper
http://www.ford-trucks.com/user_gall...id=130356&.jpghttp://www.ford-trucks.com/user_gall...id=136189&.jpg
Reply With Quote
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Picture Gallery??? Brown Falcon 1994.5 - 1997 7.3L Power Stroke Diesel 7 06-29-2009 08:40 AM
Trouble with pics Help sarge rmb Excursion - King of SUVs 3 02-05-2008 10:29 PM
Pic Gallery UT1Rusty 1999 - 2003 7.3L Power Stroke Diesel 7 07-13-2007 10:53 PM
July 6th Chat Room arctic y block Alaska Chapter 3 07-06-2007 08:19 PM
big progress today 1949f1 1948 - 1956 F1, F100 & Larger F-Series Trucks 6 11-12-2006 11:58 AM


Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 07:59 AM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup