Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-10-2006, 09:08 PM
lil_dq's Avatar
lil_dq lil_dq is offline
Senior User
 
Join Date: May 2006
Posts: 424
lil_dq is starting off with a positive reputation.
Can't get the ODB-2 to read the truck??

Hey guys I have no idea what's wrong with the truck?! It runs fine and every thing but my CEL is on and the reader won't pull codes or act like it's even plugged in! I've tried Advance and Oriely's but neither of them could read it so I went to ford and they said to check the power plug fuse cause they run the power off of it.. I checked it out and the fuse is good so I'm stumped.

Any help?

Doc
__________________
Doc Quaethem
2002 FX4 slightly modified
Reply With Quote
  #2  
Old 10-10-2006, 09:13 PM
ReAX's Avatar
ReAX ReAX is offline
Post Fiend
 
Join Date: May 2006
Location: Central Florida
Posts: 10,007
ReAX is a splendid one to beholdReAX is a splendid one to beholdReAX is a splendid one to beholdReAX is a splendid one to beholdReAX is a splendid one to beholdReAX is a splendid one to behold
Do you have a 1996-current vehicle? What kind of reader do you have? Have you looked that the aldl port, and possible hit it with contact cleaner?

Was ford able to access the body module/GEM?
Reply With Quote
  #3  
Old 10-10-2006, 09:19 PM
lil_dq's Avatar
lil_dq lil_dq is offline
Senior User
 
Join Date: May 2006
Posts: 424
lil_dq is starting off with a positive reputation.
Sorry I have a 02 F150 and couldn't get into ford till next week and they just gave me the fuse idea to check first. ALDL port??
__________________
Doc Quaethem
2002 FX4 slightly modified
Reply With Quote
  #4  
Old 10-10-2006, 09:48 PM
LxMan1's Avatar
LxMan1 LxMan1 is offline
Moderator
 
Join Date: Dec 2001
Location: Louisville,Ky.
Posts: 22,227
LxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant future
You have a blown fuse. Check the fuses in tha cab and also the ones under the hood in the distribution box, It is a always hot fuse, not keyed.
__________________
Jimmy- FTE Moderator

88 5.0 LX Mustang
63 F100 351W/C6

Reply With Quote
  #5  
Old 10-10-2006, 10:19 PM
ReAX's Avatar
ReAX ReAX is offline
Post Fiend
 
Join Date: May 2006
Location: Central Florida
Posts: 10,007
ReAX is a splendid one to beholdReAX is a splendid one to beholdReAX is a splendid one to beholdReAX is a splendid one to beholdReAX is a splendid one to beholdReAX is a splendid one to behold
Assembly Line Diagnostic Link, the port under the dash. My 02 F250 doesn't have an under hood fuse box, so if you don't find one they are all under the dash.

The aldl port is kind of low mounted and could have trash stuck in it. The fuse is going to be the first thing to check, but there maybe something in the port shorting the power wire out.
Reply With Quote
  #6  
Old 10-10-2006, 10:31 PM
LxMan1's Avatar
LxMan1 LxMan1 is offline
Moderator
 
Join Date: Dec 2001
Location: Louisville,Ky.
Posts: 22,227
LxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant future
The F150's have a box under the hood on the drivers side. It is full of fuses and relays.
There is also one under the dash.
__________________
Jimmy- FTE Moderator

88 5.0 LX Mustang
63 F100 351W/C6

Reply With Quote
  #7  
Old 10-11-2006, 07:53 PM
lil_dq's Avatar
lil_dq lil_dq is offline
Senior User
 
Join Date: May 2006
Posts: 424
lil_dq is starting off with a positive reputation.
well I will check them both out and see what comes up thanks guys!
__________________
Doc Quaethem
2002 FX4 slightly modified
Reply With Quote
  #8  
Old 10-12-2006, 07:07 AM
projectSHO89 projectSHO89 is offline
Post Fiend
 
Join Date: Jan 2004
Location: St Louis
Posts: 9,024
projectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud of
Your truck has a DLC (Data Link Connector) to plug the scan tool into. It is federally mandated. I've never heard of it called the ALDL before....

Pin 16 of the DLC provides operating power to the scan tool via fuse F3 in the under-dash fusebox. See page 180 of your owner's manual.

Steve
__________________
2001 F250 SD V10 4x4
HVAC FAQs: http://www.ford-trucks.com/forums/75...xpedition.html
Owner's manuals: www.motorcraftservice.com
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” - Mark Twain
Reply With Quote
  #9  
Old 10-12-2006, 07:17 PM
lil_dq's Avatar
lil_dq lil_dq is offline
Senior User
 
Join Date: May 2006
Posts: 424
lil_dq is starting off with a positive reputation.
Yeah I knew that and checked the F3 fuse and it was good. So I don't know why it would still not read!
__________________
Doc Quaethem
2002 FX4 slightly modified
Reply With Quote
  #10  
Old 10-12-2006, 11:02 PM
projectSHO89 projectSHO89 is offline
Post Fiend
 
Join Date: Jan 2004
Location: St Louis
Posts: 9,024
projectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud of
Have you checked at pin 16 with a meter? Sometimes the fuse isn't the problem...

Steve
__________________
2001 F250 SD V10 4x4
HVAC FAQs: http://www.ford-trucks.com/forums/75...xpedition.html
Owner's manuals: www.motorcraftservice.com
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” - Mark Twain
Reply With Quote
  #11  
Old 10-13-2006, 04:39 PM
lil_dq's Avatar
lil_dq lil_dq is offline
Senior User
 
Join Date: May 2006
Posts: 424
lil_dq is starting off with a positive reputation.
no but i will!
__________________
Doc Quaethem
2002 FX4 slightly modified
Reply With Quote
  #12  
Old 01-23-2007, 05:32 AM
talnro talnro is offline
New User
 
Join Date: Jan 2007
Posts: 7
talnro is starting off with a positive reputation.
2001 Exp. doing the same thing. What did you find?
Reply With Quote
  #13  
Old 01-25-2007, 07:44 AM
talnro talnro is offline
New User
 
Join Date: Jan 2007
Posts: 7
talnro is starting off with a positive reputation.
Mine was the 3rd fuse . Thanks guys.
Reply With Quote
  #14  
Old 01-25-2007, 04:10 PM
lil_dq's Avatar
lil_dq lil_dq is offline
Senior User
 
Join Date: May 2006
Posts: 424
lil_dq is starting off with a positive reputation.
Found out Advance Auto is a waste of time! just happened to be at oreileys and they ran it and pulled about 7 different codes for me!
__________________
Doc Quaethem
2002 FX4 slightly modified
Reply With Quote
Old 01-25-2007, 04:10 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 02:40 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup