Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty
Sign in using an external account
Register Forgot Password?


Super Duty & Heavy Duty 1999 to current Ford F250, F350, F450 and F550 Super Duty with diesel V8 and gas V8 and V10 engines SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 08-14-2006, 11:24 AM
fyrmnk1 fyrmnk1 is offline
Junior User
 
Join Date: Jan 2003
Posts: 54
fyrmnk1 is starting off with a positive reputation.
GEM module problem

Hi all, I posted a while back about multiple gremlins dealing with the electrical in my truck. A response thought then it might be the GEM. Now it's really flared up with some new things so I thought I'd post it all here again and see if the GEM could cause all this. Wanted to double check before I shell out $400+ for the module.

All the upcoming things happen with the key off, intermittently, and only after it rains:

Fan blower stays on
Radio clock stays on
Windshield wipers kick on
Locks lock and unlock repeatedly
New today, the horn activated and stayed on solid until I went out and opened the door

Also occasionally the speedometer and odometer will stop working while I'm driving, or bounce all over the place.

Once it dries out outside, all goes back to normal. I've reached up all over behind the dash and can't feel where any moisture is coming in.

Thanks in advance for any input.
__________________
2000 F250 4X4 Supercab, long bed, 5.4L.
www.911owned.com
Reply With Quote
  #2 (permalink)  
Old 08-14-2006, 05:01 PM
Parts Guy Wyatt's Avatar
Parts Guy Wyatt Parts Guy Wyatt is offline
PLATINUM SPONSOR
 
Join Date: Jan 2006
Location: Seattle
Posts: 3,854
Parts Guy Wyatt has much to be proud ofParts Guy Wyatt has much to be proud ofParts Guy Wyatt has much to be proud ofParts Guy Wyatt has much to be proud ofParts Guy Wyatt has much to be proud ofParts Guy Wyatt has much to be proud ofParts Guy Wyatt has much to be proud ofParts Guy Wyatt has much to be proud ofParts Guy Wyatt has much to be proud of
If it does turn out to be the GEM module, see if you can get the id number off it,and send me a line from my web page, look like I could sell it to you for around $250.00 but there are a few different ones listed so i need some info or id number.

Ed
__________________
Reply With Quote
  #3 (permalink)  
Old 08-15-2006, 07:37 AM
fyrmnk1 fyrmnk1 is offline
Junior User
 
Join Date: Jan 2003
Posts: 54
fyrmnk1 is starting off with a positive reputation.
Any input as to whether the GEM could cause all these issues? Thanks, Kevin
__________________
2000 F250 4X4 Supercab, long bed, 5.4L.
www.911owned.com
Reply With Quote
  #4 (permalink)  
Old 08-15-2006, 10:49 AM
Krewat's Avatar
Krewat Krewat is offline
Super Moderator
 
Join Date: Jul 2002
Location: Long Island USA
Posts: 34,274
Krewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputation
I just checked my 2001 service manual, and BOY OH BOY does everything go to the GEM.

What's worse is it looks like some of the inputs on the GEM are effecting what you are seeing. Sounds like it got wet.

HOWEVER, I'd check all the grounds going to the GEM. Sounds more like a bad connection, especially with the moisture effecting it. Definitely sounds like a bad ground.

Report back!
__________________
- art k. - Moderator for the Superduty, V10, 6.2L and FE forums
'13 Taurus SHO 3.5L Ecoboost w/Perf Pkg
'01 F250SD SC SB XLT V10 4x4 Volant CAI Hedman headers 5-star custom tunes on SCT X3
'97 Cougar XR7 30th Anniv Edition 4.6L
'74 F250 Highboy FE390 deceased!
I've been wrong before, I'll be wrong again. Just wait and see. ®
Reply With Quote
  #5 (permalink)  
Old 08-15-2006, 12:40 PM
FortyFords's Avatar
FortyFords FortyFords is offline
Post Fiend
 
Join Date: Jan 2002
Location: USA
Posts: 5,858
FortyFords is gaining momentum as a positive member of FTE.
chk the connection through the firewall ! In the past there have been some loose pins and water intrusion into the connector
Rich
__________________
" All levers like real trucks should be!" "Cool enough for me!"
" BSEG CLUB" 10 Strokin and 4 Smokin!
Reply With Quote
  #6 (permalink)  
Old 08-15-2006, 01:17 PM
Krewat's Avatar
Krewat Krewat is offline
Super Moderator
 
Join Date: Jul 2002
Location: Long Island USA
Posts: 34,274
Krewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputation
Quote:
Originally Posted by FortyFords
chk the connection through the firewall ! In the past there have been some loose pins and water intrusion into the connector
Rich
Spoil sport...
__________________
- art k. - Moderator for the Superduty, V10, 6.2L and FE forums
'13 Taurus SHO 3.5L Ecoboost w/Perf Pkg
'01 F250SD SC SB XLT V10 4x4 Volant CAI Hedman headers 5-star custom tunes on SCT X3
'97 Cougar XR7 30th Anniv Edition 4.6L
'74 F250 Highboy FE390 deceased!
I've been wrong before, I'll be wrong again. Just wait and see. ®
Reply With Quote
  #7 (permalink)  
Old 12-20-2009, 08:43 PM
crackermantim crackermantim is offline
New User
 
Join Date: Dec 2009
Posts: 1
crackermantim is starting off with a positive reputation.
first my one touch windows quit along with my 4x4 lamp clicking on and off then my auto shut off for headlights would not work causing the battery to die before i had to go to work
anyways other than moisture what can cause this part to fail..like and bad connection to the window switch screw all these other items?
Reply With Quote
  #8 (permalink)  
Old 02-11-2010, 09:25 PM
F 250 6 liter's Avatar
F 250 6 liter F 250 6 liter is offline
Senior User
 
Join Date: Jan 2010
Posts: 334
F 250 6 liter is starting off with a positive reputation.
Hello Looking for a GEM for 2003 F250. Do you sell them? Thanks
Reply With Quote
  #9 (permalink)  
Old 02-12-2010, 11:50 AM
Parts Guy Wyatt's Avatar
Parts Guy Wyatt Parts Guy Wyatt is offline
PLATINUM SPONSOR
 
Join Date: Jan 2006
Location: Seattle
Posts: 3,854
Parts Guy Wyatt has much to be proud ofParts Guy Wyatt has much to be proud ofParts Guy Wyatt has much to be proud ofParts Guy Wyatt has much to be proud ofParts Guy Wyatt has much to be proud ofParts Guy Wyatt has much to be proud ofParts Guy Wyatt has much to be proud ofParts Guy Wyatt has much to be proud ofParts Guy Wyatt has much to be proud of
Quote:
Originally Posted by F 250 6 liter View Post
Hello Looking for a GEM for 2003 F250. Do you sell them? Thanks


I do!


visit my web site www.partsguyed.com use the contact us link and send vin.


I'll send you a link to part so you can price/order
__________________
Reply With Quote
  #10 (permalink)  
Old 02-15-2010, 10:30 PM
F 250 6 liter's Avatar
F 250 6 liter F 250 6 liter is offline
Senior User
 
Join Date: Jan 2010
Posts: 334
F 250 6 liter is starting off with a positive reputation.
OK please send. I am told that Ford is on back order and they cannot get one?
Reply With Quote
  #11 (permalink)  
Old 02-16-2010, 12:02 AM
EXv10's Avatar
EXv10 EXv10 is online now
Post Fiend
 
Join Date: Mar 2009
Location: Mt. Shasta California
Posts: 10,642
EXv10 has a superb reputationEXv10 has a superb reputationEXv10 has a superb reputationEXv10 has a superb reputationEXv10 has a superb reputationEXv10 has a superb reputationEXv10 has a superb reputationEXv10 has a superb reputationEXv10 has a superb reputationEXv10 has a superb reputationEXv10 has a superb reputation
You can take the cover off the module for a visual inspection. Nice to see it first.
__________________
Brent Bradley Scenic photographer and former mechanic with car and motorcycle drag racing background. Also, avid snowmobiler.......retired. The Ex; custom mudflaps
Reply With Quote
  #12 (permalink)  
Old 02-20-2010, 05:41 AM
bterry's Avatar
bterry bterry is offline
Elder User
 
Join Date: Feb 2005
Posts: 521
bterry is starting off with a positive reputation.
100% identical problems in my truck. I'll bet your windshield is leaking and the water is running down the a-pillar under the trim and getting into your fuse box. First time I had taken it to the dealer to fix it, and I finally had to get a new fuse box.

The dealer just dried it all out somehow and it worked. Got my windshield replaced and all was good until it started happening again. This time I'm buying a new fuse box.

By the way, I'm confident your gem is just fine. When you take out the fuse box to replace it, you'll see that there's really no way for water to get in it, but the inside of your fuse box is green.
__________________
08-F350 Diesel-4x4 Dually
99-F250 V10-4x4, gone
92-F350 Diesel-4x4 Dump, gone
87-F350 460-4x4 SRW, gone
84-F150 300-4x4, gone
Reply With Quote
  #13 (permalink)  
Old 02-20-2010, 05:43 AM
bterry's Avatar
bterry bterry is offline
Elder User
 
Join Date: Feb 2005
Posts: 521
bterry is starting off with a positive reputation.
Let me guess - your carpet is wet near the sill plate.
__________________
08-F350 Diesel-4x4 Dually
99-F250 V10-4x4, gone
92-F350 Diesel-4x4 Dump, gone
87-F350 460-4x4 SRW, gone
84-F150 300-4x4, gone
Reply With Quote
  #14 (permalink)  
Old 04-10-2010, 02:22 PM
jclape jclape is offline
New User
 
Join Date: Feb 2010
Posts: 11
jclape is starting off with a positive reputation.
fuse box and gem

i hd both out the gem looks ok no corrosion any where but windows are not rolling down and occassional radio shut offs and when that happens windows work i here a clicking noise from fuse box when trying to roll down the windows i sprayed the conections to the fuse box with pb blaster and put it back in andit seemed to solve all of the otherissues like truck trying to start with no keys and all that should i replace the fuse box first and see if that solves the prob or what also the keyless entry box was filled with water and the door locks ony lock all the doors and unlock just the drivers door
Reply With Quote
  #15 (permalink)  
Old 02-23-2014, 11:20 PM
JanneKinnunen JanneKinnunen is offline
New User
 
Join Date: May 2013
Location: Plymouth
Posts: 1
JanneKinnunen is starting off with a positive reputation.
I have a question related to GEM module compatibility. I have a hard time on finding the exact match to replace mine:

7/20/99
F81B-14B205-DL
202057-114
FORD P131 GEM VERSION DL

Which other versions would work in my truck? It's 2000 F250 XLT Crew Cab, 8ft bed, 4x4 with 5.4L. My VIN is 1FTNW21L2YEA69523.

I took the GEM module out and circuit board looks fine. I cleaned up all the terminals and put the heater inside the truck. If the problems come back I will order a new/used GEM module.
Reply With Quote
Old 02-23-2014, 11:20 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty

Tags
2001, 2002, 2003, duty, f150, ford, gem, modual, module, part, problem, problems, super, superduty, trucks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 07:34 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup