Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Other Ford Engines > 4 Cylinder Engines
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 08-04-2006, 12:52 PM
Dustin_86 Dustin_86 is offline
Posting Guru
 
Join Date: Oct 2003
Posts: 1,175
Dustin_86 is starting off with a positive reputation.
Question A/c kill motor

My 2000 ZX2 auto with 120K . If the motor is cold I turn the AC on and it is fine but if it is at normal operating temp it kills the car ideling but it restarts fine. It I cruise down the road @ 1500rpms and turn it on it is fine?
What gives?
Dustin
__________________
1978 F250 2wd RC,LWB,300 I6
NP 435 3.73 trak loc HD 460 V8 coil springs


At least the Chow lets you know it is unstable, she just left cheated and called back crying with her appologies.
Reasons To get a dog over a women
Reply With Quote
  #2 (permalink)  
Old 08-11-2006, 08:19 PM
TigerDan's Avatar
TigerDan TigerDan is offline
Super Moderator
 
Join Date: May 2004
Location: The hills of No. Calif.
Posts: 11,714
TigerDan has a superb reputationTigerDan has a superb reputationTigerDan has a superb reputationTigerDan has a superb reputationTigerDan has a superb reputationTigerDan has a superb reputationTigerDan has a superb reputationTigerDan has a superb reputationTigerDan has a superb reputationTigerDan has a superb reputationTigerDan has a superb reputation
I'm thinking you have a bit of a problem with the IAC. When you turn the A/C on it sends a message to the computer to bump the idle speed up a bit to compensate for the extra drag on the engine. When the engine is cold its operating under different parameters that don't allow the A/C to affect the idle speed so much.

It's also possible that there's a bad wire connection somewhere in the system that's not allowing the information that the A/C is on to reach to computer, so it doesn't know to compensate with a higher idle. When you're at cruising speed, it doesn't really matter. The engine's making enough power to compensate for the added load.
__________________
"alot" is not a word...

Political Correctness is a doctrine, fostered by a delusional, illogical minority, and rabidly promoted by an unscrupulous mainstream media, which holds forth the proposition that it is entirely possible to pick up a turd by the clean end.
Reply With Quote
Old 08-11-2006, 08:19 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Other Ford Engines > 4 Cylinder Engines

Tags
ac, kills, motor, turning

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 05:45 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup