Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Escape & Escape Hybrid
Sign in using an external account
Register Forgot Password?


Escape & Escape Hybrid Ford Escape, Ford Escape Hybrid, Mercury Mariner, Mazda Tribute

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 08-02-2006, 09:53 AM
SShank42's Avatar
SShank42 SShank42 is offline
Senior User
 
Join Date: Aug 2003
Location: SOUTHEAST OHIO
Posts: 386
SShank42 is starting off with a positive reputation.
Remote starter problems

I have a 2001 V6 4x4. The factory installed Ford remote start will not start the vehichle most of the time. It will however go thru it routine. The lights flash, the horn blows, the blower motor comes on, the radio comes on, and the dash lights come every time just like they should. It does everything it should except for starting. Found one relay and replaced it but still the same thing. Every great now and then it will start but not very often. Thanks.
Reply With Quote
  #2 (permalink)  
Old 08-10-2006, 07:43 PM
crazyrwe's Avatar
crazyrwe crazyrwe is offline
Elder User
 
Join Date: Mar 2006
Location: Pennsylvania
Posts: 608
crazyrwe is starting off with a positive reputation.
Did you buy this new,I never heard of a factory installed remote start.I've seen remotes that say Ford on them,but an aftermarket company installed them.
__________________
1987 Mercury Lynx XR3 1.9 liter H.O.(traded in)
1994 F150 XLT Supercab 4x4 302 cu.in.(traded in)
2003 F150 Sport 4x4 4.2 V6 (traded in)
2004 Escape Limited still kickin'
2007 F250 Superduty Supercab Lariat V10 ,4:30 Rears, 8Ft.Box (sold)
2013 F150 Scab 5.0 XLT chrome package 3:55 rears spray in bed liner (current)
Reply With Quote
  #3 (permalink)  
Old 08-11-2006, 07:40 AM
SShank42's Avatar
SShank42 SShank42 is offline
Senior User
 
Join Date: Aug 2003
Location: SOUTHEAST OHIO
Posts: 386
SShank42 is starting off with a positive reputation.
Ford installed before we took delivery. It was done at the dealer. The reason I know this is because when we went to pick it up it was not done. It was in pieces in their shop waiting for something from Ford to finish the install. I think it was a relay they were waiting for. They forgot to tell Ford the vehichle had an alarm or theft deterent (whatever you want to call it) on it.
Reply With Quote
  #4 (permalink)  
Old 08-11-2006, 11:53 AM
crazyrwe's Avatar
crazyrwe crazyrwe is offline
Elder User
 
Join Date: Mar 2006
Location: Pennsylvania
Posts: 608
crazyrwe is starting off with a positive reputation.
sounds like a starter wire they conncted from the ignition.Do you have any problems starting it without the remote?
__________________
1987 Mercury Lynx XR3 1.9 liter H.O.(traded in)
1994 F150 XLT Supercab 4x4 302 cu.in.(traded in)
2003 F150 Sport 4x4 4.2 V6 (traded in)
2004 Escape Limited still kickin'
2007 F250 Superduty Supercab Lariat V10 ,4:30 Rears, 8Ft.Box (sold)
2013 F150 Scab 5.0 XLT chrome package 3:55 rears spray in bed liner (current)
Reply With Quote
  #5 (permalink)  
Old 08-11-2006, 12:57 PM
SShank42's Avatar
SShank42 SShank42 is offline
Senior User
 
Join Date: Aug 2003
Location: SOUTHEAST OHIO
Posts: 386
SShank42 is starting off with a positive reputation.
Starts fine with the ignition switch. Everything is perfect. Just will not start from the remote.
Reply With Quote
  #6 (permalink)  
Old 08-11-2006, 01:02 PM
crazyrwe's Avatar
crazyrwe crazyrwe is offline
Elder User
 
Join Date: Mar 2006
Location: Pennsylvania
Posts: 608
crazyrwe is starting off with a positive reputation.
just a silly question,are your batteries fresh?
__________________
1987 Mercury Lynx XR3 1.9 liter H.O.(traded in)
1994 F150 XLT Supercab 4x4 302 cu.in.(traded in)
2003 F150 Sport 4x4 4.2 V6 (traded in)
2004 Escape Limited still kickin'
2007 F250 Superduty Supercab Lariat V10 ,4:30 Rears, 8Ft.Box (sold)
2013 F150 Scab 5.0 XLT chrome package 3:55 rears spray in bed liner (current)
Reply With Quote
  #7 (permalink)  
Old 08-11-2006, 01:32 PM
SShank42's Avatar
SShank42 SShank42 is offline
Senior User
 
Join Date: Aug 2003
Location: SOUTHEAST OHIO
Posts: 386
SShank42 is starting off with a positive reputation.
Yes they are.
Reply With Quote
  #8 (permalink)  
Old 08-11-2006, 01:45 PM
crazyrwe's Avatar
crazyrwe crazyrwe is offline
Elder User
 
Join Date: Mar 2006
Location: Pennsylvania
Posts: 608
crazyrwe is starting off with a positive reputation.
If you can find out where they grounded it,I would check there.If thats ok,you may want to get the test light out and start checking if you have power all the time from the ignition wire to the starter,they had to tap off of that somewhere.
__________________
1987 Mercury Lynx XR3 1.9 liter H.O.(traded in)
1994 F150 XLT Supercab 4x4 302 cu.in.(traded in)
2003 F150 Sport 4x4 4.2 V6 (traded in)
2004 Escape Limited still kickin'
2007 F250 Superduty Supercab Lariat V10 ,4:30 Rears, 8Ft.Box (sold)
2013 F150 Scab 5.0 XLT chrome package 3:55 rears spray in bed liner (current)
Reply With Quote
  #9 (permalink)  
Old 09-03-2006, 07:10 AM
tekrsq tekrsq is offline
Senior User
 
Join Date: Jan 2005
Location: Richmond, Va
Posts: 162
tekrsq is starting off with a positive reputation.
Did you ever get this fixed?

I had a "factory installed" remote start on my 03 Ranger. After about 6 months it started doing the exact thing yours is doing. After 5 trips to the dealer to get it fixed, I took it to a car stereo shop and had them look at it. Come to find out my "factory installed" remote start is actually a DEI system the dealer put in, AND they didn't solder any of the connections when they put it in. There is a wire that connects to the vehicle starting circuit to engage the starter. This wire was just twisted onto the starter wire, and wrapped in electrical tape. Over time it had just come loose. Talk about pissed off when I found out what kind of job the dealer had done!!! Anyway, the stereo shop went through the system and soldered all the connections. Haven't had any problems since !!!!
__________________
03 Ranger XLT Super Cab, 4x4, 4.0L SOHC w/ auto, 4.10 rears, tow package, Roush cat-back "Thunderbolt" dual exhaust, Bama X-Cal 2
06 Escape XL, 2.3 L, FWD
87 E 350 Coachmen MH, 460 cid, Hedman Headers, dual Flowmaster exhaust
09 F-350 XL, SD, CC, 4x4, 5.4 L (work truck)
Reply With Quote
  #10 (permalink)  
Old 09-06-2006, 08:08 AM
SShank42's Avatar
SShank42 SShank42 is offline
Senior User
 
Join Date: Aug 2003
Location: SOUTHEAST OHIO
Posts: 386
SShank42 is starting off with a positive reputation.
I have not fixed it. Looking at the connections was the first thing I did.
Reply With Quote
  #11 (permalink)  
Old 09-06-2006, 08:27 AM
tommyleea tommyleea is offline
Senior User
 
Join Date: May 2004
Posts: 251
tommyleea is starting off with a positive reputation.
Quote:
Originally Posted by SShank42
I have not fixed it. Looking at the connections was the first thing I did.
If Ford installed it then I would go back to Ford and have them fix it. Next, I would find out who actually manufactured the unit. Most of the companies have very good tech support. I installed one on the wifes car, and after about a month it would start, but immediately shut down. Ended up to be a wire that had to be bypassed. Working fine for 3 years now. Good Luck....
Reply With Quote
  #12 (permalink)  
Old 09-20-2010, 09:11 PM
STGERMAIN STGERMAIN is offline
New User
 
Join Date: Sep 2010
Posts: 2
STGERMAIN is starting off with a positive reputation.
REMOTE START

I JUST PICKED UP MY F150 YESTERDAY. REMOTE START WORKS, BUT WHEN I OPEN THE DOOR THE TRUCK DIES!!! ANYONE KNOW HOW I CAN FIX THIS? IT IS FACTORY INSTALLED... I FOUND THE BOX, JUST NOT SURE WHAT TO CHANGE... ANY HELP???
THANKS
J
Reply With Quote
  #13 (permalink)  
Old 09-21-2010, 10:03 AM
Buck 1 Buck 1 is offline
Posting Guru
 
Join Date: Oct 2005
Posts: 1,381
Buck 1 is a splendid one to beholdBuck 1 is a splendid one to beholdBuck 1 is a splendid one to beholdBuck 1 is a splendid one to beholdBuck 1 is a splendid one to beholdBuck 1 is a splendid one to beholdBuck 1 is a splendid one to behold
STGERMAIN: No problem. Mine did the same thing, altho my '08 had one installed that worked when the door was opened. With the new " MyKey " technology, the remote starts are installed and set to shut the engine off when the driver's door opens. Took mine back to the dealer, the guy who installed it came over, pulled off the access door at the driver's end of the dash. Took him all of 20 seconds to program the remote start NOT to shut the engine off when the driver's door opens. Just take it back to the dealer and have it re-programmed.
Reply With Quote
  #14 (permalink)  
Old 09-21-2010, 04:14 PM
STGERMAIN STGERMAIN is offline
New User
 
Join Date: Sep 2010
Posts: 2
STGERMAIN is starting off with a positive reputation.
BUCK 1: THANKS, I WILL DO THAT...
Reply With Quote
Old 09-21-2010, 04:14 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Escape & Escape Hybrid

Tags
2003, 42, alarm, automatic, error, escape, f150, ford, problem, problems, remote, start, starter, support, v6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 11:18 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup