Album Problems! Need help! - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Log In 


Album Problems! Need help!

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-29-2006, 03:48 PM
Greenscobie86's Avatar
Greenscobie86 Greenscobie86 is offline
Elder User
 
Join Date: Feb 2005
Location: N.Y.C.
Posts: 587
Greenscobie86 is starting off with a positive reputation.
Album Problems! Need help!

Hey guys, quick question.

Every time i try to edit of create a new album in my gallery the browser shuts off and i get thrown out onto the desktop screen. Whats up with that? I can create new albums but when i click edit to add pics I get thrown out.

Thanks for the help in advance!!
__________________
2003 Oxford White Excursion EB 6.8 4x4
Reply With Quote
  #2  
Old 08-03-2006, 08:59 PM
FTE Ken's Avatar
FTE Ken FTE Ken is offline
Post Fiend
 
Join Date: Jan 1997
Location: Enjoying the real world.
Posts: 23,169
FTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputationFTE Ken has a superb reputation
Its your browser, probably an out of date (buggy) version of Java, which the page requires in order to handle the image uploads.

You can download the latest version free here:

www.java.com
__________________
FTE Founder. Enjoying life, hitting the throttle and hearing my Ford squeal 'em....
Reply With Quote
  #3  
Old 10-15-2006, 04:32 PM
Greenscobie86's Avatar
Greenscobie86 Greenscobie86 is offline
Elder User
 
Join Date: Feb 2005
Location: N.Y.C.
Posts: 587
Greenscobie86 is starting off with a positive reputation.
Thanks, will try this.
__________________
2003 Oxford White Excursion EB 6.8 4x4
Reply With Quote
  #4  
Old 10-15-2006, 05:05 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
That's a pretty big photo for being in your sig.

Maybe use the other image code ..ie: the thumbnail.
Reply With Quote
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Garage and Album 7283-F250 User Gallery & Picture Display Help 1 04-30-2010 01:59 PM
Photo album ThatOneGuy User Gallery & Picture Display Help 8 06-26-2009 04:27 PM
Help with new gallery COLMISS User Gallery & Picture Display Help 0 11-16-2008 08:10 PM
Cant get an album created bhardy501 User Gallery & Picture Display Help 6 04-03-2007 12:11 PM
create an album alfama351 General NON-Automotive Conversation 0 11-16-2004 03:46 PM


Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 03:05 AM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup