Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-30-2006, 08:33 AM
7283-F250's Avatar
7283-F250 7283-F250 is offline
NH Chapter Lead Pawn
 
Join Date: Sep 2004
Location: NH
Posts: 3,108
7283-F250 is a name known to all7283-F250 is a name known to all7283-F250 is a name known to all7283-F250 is a name known to all7283-F250 is a name known to all7283-F250 is a name known to all
Cannot add galaries

I cannot add galeries.

I click the button to add and fill in all the info (name, make model, stats, modifications). I than clik the finish(or whatever the complete and make galary button is) and I get an error and a "main" word to clich on to get back to my galary menu.

Help please.........
__________________
New England Region -- NH Chapter -- Join NH Chapter
07 Ranger FX4 - 68 F250
Reply With Quote
  #2  
Old 05-30-2006, 12:39 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
You have a Gallery

Every user Gets ONE Gallery


Perhaps you mean Albums in that gallery ?


Go to the USER CP hyperlink located at the extreme left, in the blue bar that runs across the top of the page..
Click That

Click > Edit User Gallery

fill out all the information on the vehicle making sure you have Titled the gallery to what you want.
Click the button that saves or updates the gallery.

Now,

Click Create Album

then

click edit for that album .
You should see 5 browse windows
start uploading picture files from your computer.
Make sure the pics are not Too Large, no more than 40KB in size.

Last edited by Mil1ion; 05-30-2006 at 12:43 PM.
Reply With Quote
  #3  
Old 06-06-2006, 09:28 AM
tcbofade's Avatar
tcbofade tcbofade is offline
FTE Chapter Leader
 
Join Date: Apr 2006
Location: Kansas City, KS
Posts: 11,756
tcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputation
Um, I've got the same issue Dennis. I've got a gallery. When I click on create an album, it asks for title, vehicle info, and such, then when you click on create album, it shows an error message about not being able to retrieve the album. (Same main message as above...) I'm sure it's me, but I could use a little help here.
Reply With Quote
  #4  
Old 06-06-2006, 12:33 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
When Ken works on the areas or on the user gallery portion of FTE those systems could be down when you are doing this.

Yo Ken ! Please verify
Reply With Quote
  #5  
Old 06-06-2006, 02:57 PM
tcbofade's Avatar
tcbofade tcbofade is offline
FTE Chapter Leader
 
Join Date: Apr 2006
Location: Kansas City, KS
Posts: 11,756
tcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputationtcbofade has a superb reputation
I dunno. I got it. I'm making progress... but thanks.
Reply With Quote
Old 06-06-2006, 02:57 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 09:37 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup