Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Explorer, Sport Trac, Mountaineer & Aviator
Sign in using an external account
Register Forgot Password?


Explorer, Sport Trac, Mountaineer & Aviator 1991-1994, 1995-2001, 2002-2005, 2006-2010 Ford Explorer

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-02-2006, 11:27 AM
ilbigmike ilbigmike is offline
Junior User
 
Join Date: Apr 2001
Location: Buffalo Grove,il
Posts: 95
ilbigmike is starting off with a positive reputation.
Question my explorer failed emissions test

They checked the gas cap, it was ok... they went to check the check engine light... it does NOT come on with key on engine off.... they failed it at that point.... I am new to the obd II system and the related systems... any help will be greatly appreciated... my thoughts are blown bulb in cluster, a blown fuse .... by the way it is a 1997 sport with a 4.0 sohc engine with 135000 miles on it..
Reply With Quote
  #2  
Old 04-02-2006, 12:02 PM
vloney vloney is offline
Postmaster
 
Join Date: Feb 2006
Location: waynesville, mo.
Posts: 3,017
vloney has much to be proud ofvloney has much to be proud ofvloney has much to be proud ofvloney has much to be proud ofvloney has much to be proud ofvloney has much to be proud ofvloney has much to be proud ofvloney has much to be proud ofvloney has much to be proud ofvloney has much to be proud of
that one is an exploratory surgery kind of thing. Blown bulb--bought used, bulb removed---power up problem on the pcm---ground problem on pcm
Reply With Quote
  #3  
Old 04-02-2006, 07:41 PM
AlfredB1979 AlfredB1979 is offline
Posting Guru
 
Join Date: Jul 2003
Location: Alvin, Texas.
Posts: 1,978
AlfredB1979 is starting off with a positive reputation.
Yep.

Replace the bulb--fail bulb check you fail inspection automatically; get codes scanned--why bulb was removed in first place then come back to us with said code numbers so we can help you.

Last edited by AlfredB1979; 04-02-2006 at 07:46 PM.
Reply With Quote
  #4  
Old 04-16-2006, 11:14 AM
ilbigmike ilbigmike is offline
Junior User
 
Join Date: Apr 2001
Location: Buffalo Grove,il
Posts: 95
ilbigmike is starting off with a positive reputation.
Thumbs up replaced cel bulb....

and two others behind dash.... no problems....other than my shift indicator is not right... it came out a bit when I moved cluster to remove the #74 and 2 #194's behind...but now the cel comes on as it should when you turn the key on,engine off... illinois' emmissions failed me because of this....would not even continue the test to tell me if there were other problems,lol...beaureaucratic bs...at it's best...have driven it about 2 miles since I replaced bulb...no cel on....so ,I guess until I get a obd II tester ...its all good!...thanks for all the input....if it fails again,i will have the autozone or murray's folks pull codes for me....mike
Reply With Quote
  #5  
Old 04-23-2006, 12:01 PM
ilbigmike ilbigmike is offline
Junior User
 
Join Date: Apr 2001
Location: Buffalo Grove,il
Posts: 95
ilbigmike is starting off with a positive reputation.
Question pulled the cel..codes...

now i need some help....the codes I got were:

PO442 evap emissions leak (small).....this one I knew... you can hear it...

PO430 cat effiency below peak(bank2).....

I erased the codes and have not seen the light come back on....although it was only a 3 mile ride from the Murrays by my house ...home.....

any input will be helpful......

I will be buying an obdII tester soon... I looked at the one from harbor freight for 39.99 on sale -any good....or should I spend the extra cash and get the better ones to erase codes as well? again any input will be helpful.....thanks ...mike
Reply With Quote
Old 04-23-2006, 12:01 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Explorer, Sport Trac, Mountaineer & Aviator

Tags
150, 1994, 1997, 2002, 2006, 97, emission, emissions, explorer, failed, fails, ford, obd, po430, test

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed emissions daveg52 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 3 11-05-2011 07:38 PM
fuse #17 lovemy85f150 1987 - 1996 F150 & Larger F-Series Trucks 2 04-26-2011 11:06 PM
Replacing Head gaskets - What else? Cowboy99 6.0L Power Stroke Diesel 0 08-05-2010 11:41 AM
check engine light burned out bokker 1997 - 2003 F150 4 11-24-2008 09:20 AM
95 aerostar fuse box maps? BCMike Aerostar 1 12-27-2006 02:26 PM



All times are GMT -5. The time now is 05:48 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup