Edge owners: Tuning thread - Page 4 - Ford Truck Enthusiasts Forums



2004 - 2008 F150 2004, 2005, 2006, 2007 and 2008 Ford F150's with 5.4 V8, 4.6 V8 engine

Edge owners: Tuning thread

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #46  
Old 04-05-2006, 11:43 PM
WhlM1's Avatar
WhlM1 WhlM1 is offline
Super Moderator
Thread Starter
 
Join Date: Oct 2002
Location: MA
Posts: 8,407
WhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant future
No, its definately average miles per gallon. Do you both have the new update, and are showing this wrong ampg figure??
Reply With Quote
  #47  
Old 04-05-2006, 11:44 PM
DASTUD's Avatar
DASTUD DASTUD is offline
Elder User
 
Join Date: Jan 2006
Location: Destin, Florida
Posts: 502
DASTUD is starting off with a positive reputation.
I Did An Update Last Week, I Have Not Done The Update That Came Out Yesterday Or Today. Does It Fix This???
Reply With Quote
  #48  
Old 04-06-2006, 11:03 AM
RDavis - OKlahoma RDavis - OKlahoma is offline
Freshman User
 
Join Date: Jun 2003
Posts: 45
RDavis - OKlahoma is starting off with a positive reputation.
I've got the new update and the AMPG looks to be correct; 13 - 14 mpg in city.
Reply With Quote
  #49  
Old 04-06-2006, 11:08 AM
Mazatrol Mazatrol is offline
Junior User
 
Join Date: Dec 2005
Posts: 63
Mazatrol is starting off with a positive reputation.
I only have the update that came on the unit. I just got my edge a week ago.
Reply With Quote
  #50  
Old 04-06-2006, 07:05 PM
DASTUD's Avatar
DASTUD DASTUD is offline
Elder User
 
Join Date: Jan 2006
Location: Destin, Florida
Posts: 502
DASTUD is starting off with a positive reputation.
I Did The Update, And After I Drove About 70 Miles Today, My Ampg Reads 29. It Seems Correct For A While And Then It Just Slowly Moves Up. The Instant Miles Per Gallon Seems Dead On.
Reply With Quote
  #51  
Old 04-06-2006, 08:36 PM
RDavis - OKlahoma RDavis - OKlahoma is offline
Freshman User
 
Join Date: Jun 2003
Posts: 45
RDavis - OKlahoma is starting off with a positive reputation.
That does not sound like your AMPG is correct. An average of 29 mpg would be too good to be true unless your driving downhill the whole time.
Reply With Quote
  #52  
Old 04-06-2006, 08:39 PM
DASTUD's Avatar
DASTUD DASTUD is offline
Elder User
 
Join Date: Jan 2006
Location: Destin, Florida
Posts: 502
DASTUD is starting off with a positive reputation.
Quote:
Originally Posted by RDavis - OKlahoma
That does not sound like your AMPG is correct. An average of 29 mpg would be too good to be true unless your driving downhill the whole time.
YA! THE AMPG IS DEFINITLY SCREWED UP! BUT THE IMPG SEEMS RIGHT.
Reply With Quote
  #53  
Old 04-06-2006, 08:40 PM
DASTUD's Avatar
DASTUD DASTUD is offline
Elder User
 
Join Date: Jan 2006
Location: Destin, Florida
Posts: 502
DASTUD is starting off with a positive reputation.
I Would Still Like To Know If Anybody Is Running The Level 3 With A Custom Setting. I Would Like To Know What Settings They Feel Are Perfect With The Level 3.
Reply With Quote
  #54  
Old 04-07-2006, 12:07 AM
Mazatrol Mazatrol is offline
Junior User
 
Join Date: Dec 2005
Posts: 63
Mazatrol is starting off with a positive reputation.
when opening evolution lightning icon, a window opens that says "evolutions lightning usb interface v1.02.0150. At the bottom of the window it says "disconnected". What am I doing wrong?
Reply With Quote
  #55  
Old 04-10-2006, 08:44 PM
derek4343 derek4343 is offline
Senior User
 
Join Date: Jun 2005
Posts: 252
derek4343 is starting off with a positive reputation.
Quote:
Originally Posted by Mazatrol
when opening evolution lightning icon, a window opens that says "evolutions lightning usb interface v1.02.0150. At the bottom of the window it says "disconnected". What am I doing wrong?
your edge isn't plugged into it.
Reply With Quote
  #56  
Old 04-11-2006, 08:57 PM
xtrm1stang xtrm1stang is offline
Senior User
 
Join Date: Sep 2005
Location: Florida
Posts: 202
xtrm1stang is starting off with a positive reputation.
had the same problem, you have to go to my computer and right click, go to manage and maximize all the settings until you see the one that is edge usb driver with a yellow lock on it, click on that icon and follow the instructions to finish setting up the drivers, then all should work ok.
Reply With Quote
  #57  
Old 04-11-2006, 10:56 PM
Mazatrol Mazatrol is offline
Junior User
 
Join Date: Dec 2005
Posts: 63
Mazatrol is starting off with a positive reputation.
thanks for all the replies
Reply With Quote
  #58  
Old 04-20-2006, 09:42 PM
WhlM1's Avatar
WhlM1 WhlM1 is offline
Super Moderator
Thread Starter
 
Join Date: Oct 2002
Location: MA
Posts: 8,407
WhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant future
Bump for new and old Edge users
Reply With Quote
  #59  
Old 04-20-2006, 09:43 PM
DiscountPowerPrt's Avatar
DiscountPowerPrt DiscountPowerPrt is offline
Elder User
 
Join Date: Jan 2006
Posts: 743
DiscountPowerPrt is gaining momentum as a positive member of FTE.DiscountPowerPrt is gaining momentum as a positive member of FTE.
There you go thats the one I was looking for.
Reply With Quote
  #60  
Old 04-20-2006, 09:45 PM
WhlM1's Avatar
WhlM1 WhlM1 is offline
Super Moderator
Thread Starter
 
Join Date: Oct 2002
Location: MA
Posts: 8,407
WhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant futureWhlM1 has a brilliant future
Well since I started it, I better remember how to find it.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
SCT X4 model 7015 evan1242 6.0L Power Stroke Diesel 4 07-26-2015 05:19 PM
Alternative to ruining your PCM with an EDGE programmer DIYMechanic 1994.5 - 1997 7.3L Power Stroke Diesel 58 11-23-2013 12:28 PM
EDGE vs SCT JR2980 6.0L Power Stroke Diesel 2 07-01-2013 05:33 PM
SCT & Edge Evolution CTS?? anyone using both? southbound35west 6.0L Power Stroke Diesel 2 05-23-2011 02:11 PM
My summary on my SCT tunes scottman70 6.0L Power Stroke Diesel 110 01-06-2011 07:06 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
2003, 2007, 85, 89, custom, edge, evolution, f150, ford, fx4, gas, levle, octane, owners, tunes

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 12:11 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.