Go Back   Ford Truck Enthusiasts Forums > Misc. > Audio & Video Systems, Navigation, Satellite Radio & Mobile Electronics
Sign in using an external account
Register Forgot Password?


Audio & Video Systems, Navigation, Satellite Radio & Mobile Electronics SPONSORED BY:

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-13-2006, 06:42 PM
theafus theafus is offline
Freshman User
 
Join Date: May 2004
Posts: 34
theafus is starting off with a positive reputation.
PKF1 wiring Hey KC Auto

I got my PKF1 module and have hooked up the green wire to the brown wire(TX) off the PATS terminal and the Blue wire to the purple wire(RX) when I turn the ignition on I only get power on the test light from the blue wire and none of the others I also hooked up the red wire to constant 12 off of remote unit and ground to ground and brown wire to ground when running off of remote unit but it still sets off the PATS. Any suggestions
Reply With Quote
  #2  
Old 03-13-2006, 07:54 PM
IPACA9's Avatar
IPACA9 IPACA9 is offline
Senior User
 
Join Date: Nov 2004
Location: Independence, Missouri
Posts: 469
IPACA9 is starting off with a positive reputation.
what vehicle are you connecting this to? Also what is the production date of the vehicle. You can find the info on the edge of your door or on the body where the door closes.
Reply With Quote
  #3  
Old 03-13-2006, 08:25 PM
theafus theafus is offline
Freshman User
 
Join Date: May 2004
Posts: 34
theafus is starting off with a positive reputation.
2000 Ford F150 production date is 11/99
Reply With Quote
  #4  
Old 03-15-2006, 06:37 AM
theafus theafus is offline
Freshman User
 
Join Date: May 2004
Posts: 34
theafus is starting off with a positive reputation.
I found that the light brown wire is ground and the purple wire is power so I hooked up the green wire off the PKF1 to the dark brown which I am assuming is tx and the blue wire to the other one which I asume is rx and the module still isnt working should I tap the power wire and ground from the module into the wires coming from the PATS module and run everything from there the brown wire from the module is hooked to the yellow wire that is grounded 4 sec before the remote start kicks in and stays grounded while it is running. Thanks for any help on this
Reply With Quote
  #5  
Old 03-15-2006, 08:22 AM
IPACA9's Avatar
IPACA9 IPACA9 is offline
Senior User
 
Join Date: Nov 2004
Location: Independence, Missouri
Posts: 469
IPACA9 is starting off with a positive reputation.
I remember the two wires are at the edge of the pats harness. Everything should be working. I can't imagine what's so difficult for this thing to work. Your pats wiring should go down to a white plug. That plug should have an end pin that is a ground. Then next to it is an ignition. The next two wires next to them are your RX and TX. Sorry I don't remember the colors on your truck. I need to note them next time I do one.

I did noticed that you said your red is hooked to constant. The install manual states that it needs to be hooked to Ignition. Not sure if that makes the difference.
Reply With Quote
  #6  
Old 03-15-2006, 09:34 AM
theafus theafus is offline
Freshman User
 
Join Date: May 2004
Posts: 34
theafus is starting off with a positive reputation.
OK thanks I will hook up power to the Ignition wire off of the PATS to see if that works the PATS box fell off my transponder ring so that may be it. This is what I found for the wires on my truck Drk Brown is TX, Red is RX, Purple is ign 12v, Tan is ground. Thanks for the help
Reply With Quote
Old 03-15-2006, 09:34 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford PATS Hell Eric_in_oklahoma 1997 - 2003 F150 36 06-12-2013 01:16 AM
Need some help installing a Fortin PATS Bypass... couple questions 1998F150XLT 1997 - 2003 F150 4 04-12-2013 01:00 PM
Wiring Suggestions... preppypyro Towing, Trailers & 5th Wheels 3 04-04-2008 08:38 PM
Installing Omega 1B-F1 p.a.t.s. bypass kit RDele Aftermarket Products 3 01-23-2007 07:30 AM
GPR question OfficerDangle 1999 - 2003 7.3L Power Stroke Diesel 17 01-06-2007 09:36 PM


Go Back   Ford Truck Enthusiasts Forums > Misc. > Audio & Video Systems, Navigation, Satellite Radio & Mobile Electronics

Tags
2008, colors, constant, edge, ford, ground, ignition, pats, pkf1, radio, rx, rxtx, tx, wire, wires, wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 05:01 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup