94 302 Wont start HELP!?!?! - Ford Truck Enthusiasts Forums



1987 - 1996 F150 & Larger F-Series Trucks 1987 - 1996 Ford F-150, F-250, F-350 and larger pickups - including the 1997 heavy-duty F250/F350+ trucks

94 302 Wont start HELP!?!?!

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-03-2005, 09:52 PM
RIMZ24 RIMZ24 is offline
New User
Thread Starter
 
Join Date: Nov 2005
Posts: 8
RIMZ24 is starting off with a positive reputation.
94 302 Wont start HELP!?!?!

1994 5.0L 302- Truck wont start. Just replaced plugs, wires. Truck has fuel pressure. I turn it over and it acts like it wants to start but wont. Then smells like gas. Checked for spark, and there is. Took plugs out and its like its flooded. Smelled the oil, gas in it. So changed the oil, turned it over, put plugs back in. Turned it over and same thing again. Would a bad injector cause this? Any Ideas are appreciated. Ran koeo and nothing. Thanks guys
Reply With Quote
  #2  
Old 12-03-2005, 11:32 PM
Norman Shain Norman Shain is offline
New User
 
Join Date: Apr 2004
Location: Aurora, Minnesota
Posts: 2
Norman Shain is starting off with a positive reputation.
Did it run before you changed the plugs & wires? If it did, double check that everything is reconnected properly. KOEO won't tell you if you have a water problem. Try to start the truck on starter fluid. If it runs briefly then take a gas sample and let it sit in a glass. I don't know what part of the country you are from but cold climates can have a potential for water.
yellowdog
Reply With Quote
  #3  
Old 12-04-2005, 08:33 AM
RIMZ24 RIMZ24 is offline
New User
Thread Starter
 
Join Date: Nov 2005
Posts: 8
RIMZ24 is starting off with a positive reputation.
I was having problems with a rought Idle before I changed the plugs and wires. I have double checked all the wiring. I am in michigan and right now the truck is in my gargage with a inside temp of around 70 for about 3 days now. Whenever I try to start it, it will flood. I have replaced the EGR valve, MAF, IAC Valve. Thanks for the ideas!
Reply With Quote
  #4  
Old 12-04-2005, 08:58 AM
subford's Avatar
subford subford is offline
Post Fiend
 
Join Date: Aug 2005
Location: Easton,Ks
Posts: 19,799
subford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud of
Quote:
Originally Posted by RIMZ24
I was having problems with a rought Idle before I changed the plugs and wires. I have double checked all the wiring. I am in michigan and right now the truck is in my gargage with a inside temp of around 70 for about 3 days now. Whenever I try to start it, it will flood. I have replaced the EGR valve, MAF, IAC Valve. Thanks for the ideas!
It sounds like maybe one of the capacitors in the PCM went bad.
Check out this URL

http://www.tmo.com/howto/ecu1g/caps.htm
Reply With Quote
  #5  
Old 12-05-2005, 10:49 AM
first time 4x4 first time 4x4 is offline
Senior User
 
Join Date: Dec 2002
Location: Lorain, Ohio
Posts: 209
first time 4x4 is starting off with a positive reputation.
When my old 91 did this it ended up being the timing. Maybe check that out.
Reply With Quote
  #6  
Old 12-05-2005, 11:05 AM
RIMZ24 RIMZ24 is offline
New User
Thread Starter
 
Join Date: Nov 2005
Posts: 8
RIMZ24 is starting off with a positive reputation.
I had one of my buddys fathers come over that is a master mechanic at a ford dealership. We went over everything timing and everything ok, theres spark, theres fuel. What he noticed was with a test bulb on the injector wire. The car at Idle was pusling like it was at WOT. Then when at WOT it had no pulse. He went to his service manuals and it indeed is the PCM. Ordered a new one today, ill post with the results.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2002 Ford F-350 v10 won't start YourBabiezDaddy Large Truck 0 03-29-2015 03:24 PM
Troubleshooting help DTMsurf 1961 - 1966 F-100 & Larger F-Series Trucks 10 07-15-2014 05:28 PM
1991 f250 351w efi help tayter 1987 - 1996 F150 & Larger F-Series Trucks 2 04-13-2014 12:50 PM
Looking for some help crmiv67 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 6 02-27-2014 08:19 PM
302 won't start when warm tulsaokjoel 1987 - 1996 F150 & Larger F-Series Trucks 72 11-12-2004 12:31 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 07:14 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.