Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford Inline Six, 200, 250, 4.9L / 300
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-21-2005, 07:21 AM
mattb650 mattb650 is offline
New User
 
Join Date: May 2001
Location: Canada
Posts: 8
mattb650 is starting off with a positive reputation.
funny idle on 94 f150

Morning everybody,

I have a question for those more knowledgeable in these matters. I was driving my truck last week when the idle jumped up to 3000 rpm from its normal 1000 rpm. Checked for vacuum leaks and found nothing wrong. I shut down the truck thinking the computer might reset itself, but it didn't. Drove it to the local Ford dealer but they where to busy to look at it (it was during hunting season and they were short handed). In the 10-15 minutes the truck was turned off, I went back to it and it started up fine. Thought I may just have needed to cool down some but within 2 minutes the idle was back up to 3000 rpm. Drove it back to the camp, and left it for two days. Drove it home on Friday night, and the idles never went up again. Ran normally. The truck is a 1994 F150, 2wd, 4.9L straight six. The outside temperature was around 45 degrees F. The truck has never done it in the past and hasn't done it since.

My question is this, Does anybody have any ideas as to what it might have been causing the problem? Seeing as how the problem hasn't returned as of yet, it is hard to track down the problem when it is not there. Any help is appreciated.

Thanks,

Matthew
Reply With Quote
  #2  
Old 11-22-2005, 05:41 AM
todd88 todd88 is offline
Junior User
 
Join Date: Oct 2005
Location: Jacobus,PA
Posts: 97
todd88 is starting off with a positive reputation.
It might be your IAC valve on top of the throttle body sticking. It would be easy to check and replace or clean. Depending on how many miles are on the truck it maybe just as well to replace it - its relatively cheap. Good Luck! One other thing- have you cleaned your throttle body lately?- are you sure its not hanging open or got stuck?

Last edited by todd88; 11-22-2005 at 05:43 AM. Reason: punctuation
Reply With Quote
  #3  
Old 10-19-2009, 12:38 PM
al52269 al52269 is offline
Junior User
 
Join Date: Apr 2007
Location: Philadelphia, Pa.
Posts: 72
al52269 is starting off with a positive reputation.
IDLE AIR CONTROL VALVE (IAC)
Definition: An electrically-operated valve which allows air to bypass the throttle plate in a fuel injected engine to regulate engine idle speed.
IDLE AIR CONTROL VALVE (IAC)
The (IAC) is located under the Triton Plastic (1997-00) cover in the middle of the engine compartment. Very easy to replace.
There are two bolts and one plug.
It should only take you around 10 or 15 minutes to change. Buy it new; it doesn’t even pay to clean it. It works half the times. But it will go bad eventually…
Reply With Quote
  #4  
Old 10-19-2009, 01:24 PM
phyrbyrd87 phyrbyrd87 is offline
New User
 
Join Date: Oct 2009
Posts: 1
phyrbyrd87 is starting off with a positive reputation.
Another High Idle Problem

I have a 1991 f-150 302, after installing a throttle body spacer and cleaning the throttle body (even though the sticker said not to) I have a high idle. I'm pretty sure that there isn't any vacuum leaks as I removed the spacer and tried it without, same problem, and the fact that not 15 minutes before the spacer and cleaning the truck idled normal. I work at an auto parts store so I have the abilty to throw any sensor at this thing I can think of, which I did; IAC, TPS, resetting of computer. My question is, would cleaning of the throttle body remove any throttle blade sealant from the bore causing the idle to go from 600 to almost 1000 in gear. I've had it off many times and there is daylight around the blades in a few spots but it doesn't seem like enough air to raise the idle 400 rpm. I have another stock throttle body that I just wiped out, no cleaners used, but it has the same amount light around the blades as the cleaned one. This isn't a really big deal other than i would hate for my tranny to go out because of a $30 spacer, and it slides the front end when trying to stop and turn in the snow.
Reply With Quote
  #5  
Old 10-19-2009, 11:48 PM
300 Buster's Avatar
300 Buster 300 Buster is offline
Senior User
 
Join Date: Jun 2009
Location: Hudson,Michigan
Posts: 479
300 Buster is gaining momentum as a positive member of FTE.
It will again,just got done with the same problem on my '96,had to replace the IAC valve.They get sticky and let too much air in,just like opening your throttle.I thought my throttle cable was sticking,but when I manually tried to turn the throttle shut,it was already there.Only takes a few minutes to change the IAC valve,I would do it before it hangs up in the middle of town traffic,like mine was doing.
I'm not real sure what is going on with phyrbyrd87's throttle but it sounds like you might want to check them rear brakes before they shove you out into somebody.They should be coming on sooner,may need adjusting or new shoes.
Man! I should have checked the date on this thread!

Last edited by 300 Buster; 10-19-2009 at 11:53 PM. Reason: out of date
Reply With Quote
  #6  
Old 10-21-2009, 07:41 PM
92 f-150 92 f-150 is offline
Senior User
 
Join Date: Oct 2007
Posts: 173
92 f-150 is starting off with a positive reputation.
check the egr valve gasket. had a huge vaccum leak. i had a high idle like youre discribing and i replaced it and it runs great.
Reply With Quote
Old 10-21-2009, 07:41 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford Inline Six, 200, 250, 4.9L / 300

Tags
300, 302, 49, 94, body, computer, f150, ford, high, idle, idles, reset, rpms, spacer, throttle, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 12:00 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup