Go Back   Ford Truck Enthusiasts Forums > Misc. > Cooling, Heating, Ventilation & A/C
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 11-18-2005, 10:36 PM
BassMan 32 BassMan 32 is offline
New User
 
Join Date: Dec 2004
Posts: 20
BassMan 32 is starting off with a positive reputation.
blower motor not working

Hi all and thanks in advance. My wifes escort (97) blower motor is not working.
It worked fine last time we drove it then the next morning it wouldnt work. I checked the heater breaker and it was fine. I couldnt find any other fuses to check. I am kind of at a loss as to what to look at next. Any help wolud be greatly appreciated.
Reply With Quote
  #2 (permalink)  
Old 11-18-2005, 10:44 PM
laker025 laker025 is offline
New User
 
Join Date: Nov 2005
Posts: 16
laker025 is starting off with a positive reputation.
Thumbs up Blower motor

I have a 95 E-150 conversion van and my blower motor just stopped working. Well first the 3 slower speeds stopped then some nasty smoke came out and I had nothing. I made the mistake of trying to find the blower motor under the dash on the passenger side. About nine screws later I found the heater core. Put that back together and opened the hood. Four screws and a trip to Advanced Auto Parts and 38 bucks I was back in business but only the highest speed. If someone can help me with the other speeds I would appreciate it. Hope this helps. I looked for fuses too but these motors don't last forever so it may just be that......good luck.............Ed
Reply With Quote
  #3 (permalink)  
Old 11-23-2005, 02:36 PM
87 XLT 87 XLT is offline
Postmaster
 
Join Date: Oct 2003
Location: SoCal
Posts: 3,783
87 XLT is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by laker025
I have a 95 E-150 conversion van and my blower motor just stopped working. Well first the 3 slower speeds stopped then some nasty smoke came out and I had nothing. I made the mistake of trying to find the blower motor under the dash on the passenger side. About nine screws later I found the heater core. Put that back together and opened the hood. Four screws and a trip to Advanced Auto Parts and 38 bucks I was back in business but only the highest speed. If someone can help me with the other speeds I would appreciate it. Hope this helps. I looked for fuses too but these motors don't last forever so it may just be that......good luck.............Ed
Sounds like your blower resistor is sot. It mounts in a hole in the heater duct with 3 or 4 heavy duty wires attached.

Might be under the dash or uner the hood.
Reply With Quote
  #4 (permalink)  
Old 11-23-2005, 02:43 PM
87 XLT 87 XLT is offline
Postmaster
 
Join Date: Oct 2003
Location: SoCal
Posts: 3,783
87 XLT is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by BassMan 32
Hi all and thanks in advance. My wifes escort (97) blower motor is not working.
It worked fine last time we drove it then the next morning it wouldnt work. I checked the heater breaker and it was fine. I couldnt find any other fuses to check. I am kind of at a loss as to what to look at next. Any help wolud be greatly appreciated.
Look in your oners manual and check the fuses.

If they are OK, enter the info for your car at autozone.com & you can pull up the online wiring diagram for the circuit.
Reply With Quote
  #5 (permalink)  
Old 11-24-2005, 09:40 AM
laker025 laker025 is offline
New User
 
Join Date: Nov 2005
Posts: 16
laker025 is starting off with a positive reputation.
blower motor not working

87XLT thanks for the follow up on my 95 van blower problem
Reply With Quote
  #6 (permalink)  
Old 12-05-2005, 10:46 PM
BassMan 32 BassMan 32 is offline
New User
 
Join Date: Dec 2004
Posts: 20
BassMan 32 is starting off with a positive reputation.
Hey all thanks for the input. I got thre fan workin it turns out that a spade terminal at the fan was loose do to someones big feet under the dash. The wire wasnt making a good connection so i put anew end on it plugged it back in and so for so good.

thanks again
Reply With Quote
Old 12-05-2005, 10:46 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Misc. > Cooling, Heating, Ventilation & A/C

Tags
1987, 96, blower, conversion, dash, fan, ford, frod, heater, motor, motors, rear, stoped, van, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 03:27 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup