Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Y-Block V8 (239, 272, 292, 312, 317, 341, 368)
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-16-2005, 10:55 PM
mljgauss mljgauss is offline
New User
 
Join Date: Jul 2005
Location: Portsmouth Va.
Posts: 6
mljgauss is starting off with a positive reputation.
400 Rough Idle

Just installed a rebuilt 400 tough one from an auto parts store. Run motor for the first 30 minutes at 1500 rpm to lube the cam bearings well during break-in-in as recommended by tom's book. I think that number 4 exhaust value may be burnt. Engine misses and rough idle, very small but detectable (small tick like a value). Motor run very strong and mad oil pressure. Changed intake manifold gasket, which had no change. Will do a compression test at the end of the month.
Spec.
1978 F-250 Camper Special 400 CID Holly 600 Vacuum secondary
Weined Intake Mallory Unilite (LED) Pro Sidewinder wires Daynomax Headers
Reply With Quote
  #2  
Old 10-17-2005, 06:37 PM
61ford 61ford is offline
Junior User
 
Join Date: Dec 2004
Posts: 99
61ford is starting off with a positive reputation.
try posting this in the 335 series forum right above this one it covers the 400
Reply With Quote
  #3  
Old 10-17-2005, 09:21 PM
mljgauss mljgauss is offline
New User
 
Join Date: Jul 2005
Location: Portsmouth Va.
Posts: 6
mljgauss is starting off with a positive reputation.
Thanks 61.
Reply With Quote
Old 10-17-2005, 09:21 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Y-Block V8 (239, 272, 292, 312, 317, 341, 368)

Tags
400, cid, f250, idle, loping

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford 9-inch rear axle assembly -COMPLETE rockher_man Ford Truck Parts for Sale 0 09-12-2012 10:29 PM
MY 1956 F100 Custom Cab…running project rockher_man Vehicles for Sale 8 07-26-2012 04:28 PM
C4 & rear ratios & RPM's.... rockher_man Clutch, Transmission, Differential, Axle & Transfer Case 2 03-18-2011 09:08 PM
351W Issues when warm Rookie Shade Tree Mechanic CALINLEIR Small Block V8 (221, 260, 289, 5.0/302, 5.8/351W) 3 04-28-2009 01:47 PM
To much Power? martin350 6.4L Power Stroke Diesel 38 02-15-2006 01:51 AM



All times are GMT -5. The time now is 03:12 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup