Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V10 (6.8l)
Sign in using an external account
Register Forgot Password?


Modular V10 (6.8l) SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-09-2005, 12:55 PM
farrier1 farrier1 is offline
New User
 
Join Date: Feb 2005
Location: Vale, NC
Posts: 3
farrier1 is starting off with a positive reputation.
cold start problem

Hey guys, It's been a while since my last post. I had a rod go bad on my '99
250SD, had a dealer put in a reman about 3000 miles ago. Now it stumbles real
bad at a cold start, then smoothes out and runs fine. I searched the site and
found possible IAC problem. Changed that this morning, didn't fix it. I'm thinking
fuel filter next? Also, I noticed last night that when I turn my lights on, my dash
and radio lights fade in and out. I searched the site for that too, maybe headlight switch? Any help is greatly appreciated, thanks in advance.
Reply With Quote
Old 10-09-2005, 12:55 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V10 (6.8l)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 05:18 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup