Go Back   Ford Truck Enthusiasts Forums > Ford Vans and other vehicles > Ranchero & 1961 - 1967 Econoline
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-13-2005, 06:29 PM
cean cean is offline
New User
 
Join Date: Jun 2005
Posts: 3
cean is starting off with a positive reputation.
Charging problem

I have a 78 Ranchero with an older 351 . I rewired the entire vehicle. My problem is this. I lose volts while my lights are on, gradually. It will run 12 volts if the battery is fully charged for a little while. Voltage regulator has been changed and alt has been changed. Again it has been converted to points and condensor. I have a resistor wire between the voltage regulator and ignition switch. I have another resistor wire between ignition switch and coil. I thought maybe I had alt hooked up wrong but checked that. If I loop the field with the stator wires to the field on the regulator I get 17 volts but it decreases sharply if I step on the brake or turn on the lights. Any suggestions.

ceansmith@yahoo.com

Last edited by Mil1ion; 06-13-2005 at 07:49 PM.
Reply With Quote
  #2  
Old 06-13-2005, 07:50 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Is this being checked at idle ?
If so,this is normal.

Rev it up to at least 800rpm to get the VR to kick in.

Then check the output.

We prefer all tech info remain on the site.

No user's are allowed to post e-mail addresses on the boards
Reply With Quote
  #3  
Old 06-17-2005, 08:01 PM
cean cean is offline
New User
 
Join Date: Jun 2005
Posts: 3
cean is starting off with a positive reputation.
When idling sometimes it will hold 12 other times will decrease gradually to 8 or 9.

I finally hooked up the stator and field wire to the same lead on the voltage regulator and it overcharges until lights and brakes are applied then it decharges. It still will not begin to charge until it is revved up.
Crazy but true.
Reply With Quote
Old 06-17-2005, 08:01 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Vans and other vehicles > Ranchero & 1961 - 1967 Econoline

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 04:35 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup