Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Other Ford Engines > 4 Cylinder Engines
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-18-2005, 12:22 PM
Dustin_86 Dustin_86 is offline
Posting Guru
 
Join Date: Oct 2003
Posts: 1,175
Dustin_86 is starting off with a positive reputation.
99 Zx2 using 1/2 qt every 5K

I just noticed my zx2 auto/90k on it was 1/2 qt off the full mark. I used moble 1 EP 5w 30 and a motor crap fl 2005 filter. I have used M1 sense I got the car at 73 k and never had this show up. I run it hard though 6K rpm shifts daily-but I though the moble one would take care of that.
Dustin
__________________
1978 F250 2wd RC,LWB,300 I6
NP 435 3.73 trak loc HD 460 V8 coil springs


At least the Chow lets you know it is unstable, she just left cheated and called back crying with her appologies.
Reasons To get a dog over a women
Reply With Quote
  #2  
Old 07-14-2005, 04:44 PM
88treadbrite_150_4spd 88treadbrite_150_4spd is offline
Junior User
 
Join Date: Oct 2003
Location: WISCONSIN
Posts: 50
88treadbrite_150_4spd is starting off with a positive reputation.
run a compression test to see how the rings are it may seep some oil past on the high rpm shifts and that is probly why your losing oil
Reply With Quote
Old 07-14-2005, 04:44 PM
 
 
 
Reply


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Other Ford Engines > 4 Cylinder Engines

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 02:36 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup